Plextor W4012A continual problems

vbimport

#1

Running Windows XP Pro, ASPI 4.60, VIA Miniport Driver.

My drive use to work flawlessly...however nowadays when I try to copy anything on the fly I get coasters. I've tried removing all Windows Updates and it still has problems. With data CDs it says its copied it and everything but the CDs usually fail to auto start and about every file on the CD winds up corrupt unless disable copy on the fly. I have changed my IDE configuration since I built the system last August. Also tried several brands of CDR media to no avail. I've used both Nero and CloneCD and get the same results. Check all my IDE cables inside and everything is secure, don't see anything out of the ordinary. It's been doing this kind of stuff since April maybe but I've put up with the coasters. I've tried rewriting the firmware but it says something about SRB failed. Seriously thinking about RMA'ing this. Thanks for any help/advice.

Edit: I've also had trouble burning images, but I'm going to try a different DVD/CD-ROM.


#2

Hmm weird problem but since you tried different CD-R brands and different software I think it’s either a problem with the drive itself or some other software issue. Perhaps the VIA miniport driver is interfering. This tool forces DMA for drives doesn’t it? Your PX-W4012A doesn’t need this tool, it fully supports UDMA33. Try burning without this tool enabled or better yet, delete it entirely. What do you need it for? Can you also give us some more information on your system (hardware set-up, other software that could be important). Also check your IDE cables for possible damages.


#3

Well I installed the miniport after trying stuff as well.

Hardware Setup:
ABit KG7-Raid Motherboard (RAID is in use, as are both IDE ports)
AMD Athlon 1.4GHz @ 1.55GHz (155MHz FSB)
512mb Corsair PC2400 CL2 memory
SB Audigy
GeForce Ti 4600
Pioneer DVD-115 DVD ROM (Master on 2nd IDE chain, CDRW is slave)
3Com 3CR990-TX-97 10/100 NIC
Hauppage WinTV PCI TV Card

Software:
Used Nero, CloneCD, CDRWin and Fireburner.

On a side note, I was able to burn a decent Audio CD copy using Feurio at 4x.


#4

Here is what I should try if I were you: first run your CPU at its default speed and also set the FSB to its default speed. I do not know if you had problems before OC’ing your computer? If not then this probably won’t help. Second, try running your writer as master on the IDE connection. Disable the Pioneer DVD-Rom (just to test if the drive works better as standalone on its own IDE connection). Also check the IDE cable for possible damages. You can also try (if you can) to use your writer in a different computer to rule out a problem with the drive itself. I know this is a lot of work but it’s very hard to say what the problem could be since the error is a bit unclear (no real error occurs)…