Plextor & Verbatim & Nero = calibration error

vbimport

#1

Hi, anyone with this problem?
I own Plextor 716AL and untill now i havent had any problems with burning… I have never used any other DVD ( or CD ) media except of Verbatim, but the last dvd’s that i have bouht just don’t work. First, only speed that i can choose in Nero ( and ULEAD BURN>NOW) is 4X and this are 16x certified DVDs. After that if i start burning after writing the lead in ( or in the time of starting ) operation crashes and i got “power calibration error” message. I tried with older Verbatim that i have ( 8X ) and the burning was fine. Also tried with another Verbatim 16X from a friend and the burning is fine again. I tried this dvds on another computer, and all went fine again. And i’m stucked with 100 DVDs that i can’t use. So, i replaced the DATA cable ( 80 pin ), reinstalled the drivers for my mainboard, resetted the bios parameters, tried to burn from another HDD, tried to copy DVD, tried another software ( trial ULEAD BURN.NOW ( same calibration error message )). And i’m asking myself, Can Verbatim after years of production of the almost best media to do something like this. ( I repeat, it did burn on another DVDs, 8x and 16x, (and i did had a possibility in the programs to choose the speed ) but it wont burn od this. ( Problematic DVDs serial number is MAPA08KJ092***** ) :a
Anyone with similar problem??
Please help.

And this is a fragment of the error log from Nero:
--------------------------- ( Media is unrecognized )
Media Specific [16…63]:
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …


22:09:00 #38 SCSI -1106 File Cdrdrv.cpp, Line 1436
SCSI Exec, HA 2, TA 0, LUN 0, buffer 0x03944A00
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x73
Sense Qual: 0x03
CDB Data: 0x5C 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x0C 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x73 0x03

22:09:00 #39 SCSI -1064 File Cdrdrv.cpp, Line 1436
SCSI Exec, HA 2, TA 0, LUN 0, buffer 0x03E60000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x21
Sense Qual: 0x02
CDB Data: 0x2A 0x00 0x00 0x00 0x00 0x20 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x21 0x02

22:09:00 #40 CDR -1106 File Writer.cpp, Line 311
Power calibration error
PLEXTOR DVDR PX-716AL\H2 T0

— I have attached the full log -----


#2

Well, you are using good media and the firmware on you drive is updated.

You are using an older version of Nero 7, so an update may help.

Have you checked for any updated drivers for the Nvidia chipset?

Some folks believe the Roxio software (CDRALW2K.SYS) can cause problems, but others don’t. If it has been working like this, it may be OK.

I suppose the ASPI put in by WinDDK is also OK?

You have many drives on your system–maybe draining a lot of power or taking up some needed computer time, but only a thought.


#3

you got dma disabled that aint good , also the nvidia ide driver is known to cause various issues with burners , uninstall the nvidia chipset driver and reinstall (without the nvidia ide driver) , then retry burnning , provide a new log if the problem remains


#4

How can i enable DMA mode? In the properties at NVIDIA ( see the picture ) it is allreadi enabled by BIOS setting, and in the drop down meny i don’t have option Ultra DMA 5 ( Ultra DMA 4 is the highest ), I will download an update for NERO but for now this version, and the 6 version worked just fine, from the last post i did burned about 20 DVDs, but not from the buggy ( the new ones ), but from the older DVDs that i have. I did reinstalled the chipset drivers, and the part for the ASPI i don’t understand. ( how can i check it if it’s ok? ), And finnaly i have SP-ATX-600W Spire PSU 600W, so i don’t think that maybe that is a problem, after all, 1 month ago i had 1 plexwriter and another 320 GB HDD extra and all worked fine, thanks for your replies, any ideas?

P.S. Now i don’t get anymore the error “Power Calibration Error”, now it’s "invalid block adress " :frowning:





#5

first of as i alredy said in my first reply , get rid of that nvidia ide driver , goto nvidia’s site and download the latest nforce driver for your motherboard chipset (youll need it later) , now goto control panel–>add or remove programs , search for “nvidia unified driver” or “nvidia nforce platform driver” or something like that and uninstall it , then install the nforce driver you downloaded earlier…^ (and without the nvidia ide driver) , if dma will still be off after youll get it done then that means that its off in your bios , youll have to manually set it to auto…