Plextor px708a will not write to +r

Can anyone please help me my plextor px708a can not seem to copy to dvd +R
.
i am currently using nero 5.5 with 54 update.
i have tried various updates with no luck seeing if it makes a difference.
I have reinstalled and uninstalled possible conflicts but to no avail.

The problem is when i make a file Nero gets stuck at 1% burn and stalls.

However,it does copy to +rw can anyone tell me why?
Is it nero or the drive, or is it something in the options i have failed to notice.

My system:
O/S windows xp
Athlon 1800xp
768DDR RAM
media used Verbertim 2.4+r and 4+r and infiniti +rw

Hello K,

Have you tried some dvd-r media too??
What is your firmware version???
Have you tried other burning appz besides Nero??

I also had media problems with my plex 708.
These problems were related to a bad batch of mitsui dvd-r media.
It doesn’t mean that your prob is bad media related, but you could keep it in mind.
At www.dvdrhelp.com you can check out experiences with different kinds of media.

I’ll check back

Hi,

I too had problems with my 708 till I started using the lasest version of nero for burning. I now burns flawlessly at 8x using both Memorex 4X and TDK 4X.

I had the same problem with my 708.

I could perfectly burn - but when I tryed to burn on + I always got an error at the end.

After searching this forum I found the answer.

The problem is nero.
I used version 5.5.54 and that was the problem.
I had to downgrade to version 5.5.42.

Now with this version I can perfectly burn + at 8x.

I’m sure you have the same problem.

I too have gone back to Nero v5.5.10.42 and everything works as it should. It’s too bad Nero has caused so much problems with this Plextor drive. kainrahl please try Plextor CDVD Info to identify your media and the supported write speeds.

Thanks everyone for your help.

I will try and use easy cd creator,to see if it is my nero that is the cause of the problem.(i hope the program is compatiable)
I am unsure of how to revert to previous nero update 42.
please let me know what you suggest.

From the comments on the forum you think it may be the dvd +r, i use.
I do not think this is the case especially the 4x +r as they read at 8x on the drive(and are recommended verbt…) but do not burn above 1%.

I get no error messages unlike others on the forum,but the drive stalls at the 1% point all the time while the time continues with no results.

Also i noticed most people have a problem with +rw instead,which got me worried that it was the drive.(i hope not)

I mainly back up films and got this drive to do it as fast as possible.

I have not tried -r yet do you think they may work the read and write speed are significant lower so i don’t have a fondness for using such media unless i’ve got the time.

@kainrahl

Set the DMA jumper on the back of your drive to see if it works then.
I had the same problem with writing DVD+R’s, setting the jumper fixed the problem.:bigsmile:

Sorry for my ignorance, but what do you mean?

There is a jumper on the back of the drive that can switch the drive’s operating mode from UDMA mode 2 to MultiWord DMA mode 2. I do not see though how this can effect the drive’s DVD+R performance :confused:

Originally posted by PlexFreak
[B]@kainrahl

Set the DMA jumper on the back of your drive to see if it works then.
I had the same problem with writing DVD+R’s, setting the jumper fixed the problem.:bigsmile: [/B]

I just looked at my Plextor’s back and the only jumper I see to change is whether it is a slave or master. I choose master. Where is the DMA jumper? Thanks.

There should be a set of 8 pins, ::::

One the back of the drive we find the usual IDE and power connectors, the Master/Slave/CableSelect jumpers, a 4-pin analog audio connector and an SPDIF (Digital Audio Out) connector. On the back of the drive we can also find a fourth jumper setting with which you can set the drive to DMA mode 2 (MultiWord) instead of UDMA33 it normally uses. We of course left this jumper alone since UDMA33 is by far the best interface.
The two on the left are the ones PlexFreak is referring to I think. You can also set the PX-708A into test mode by enabling the Slave and CableSelect jumpers.