Plextor px116a vs nero 6.6.0.13

Hi,
I have two plextor px116a and one px716a: I have not issues/problems with my dvd recorder but into nero 6.6.0.13 I have a issue with both my px116a.
If I try to copy from a px116a, set up as source, to px716a, set up as target, nero reports that the source dvd inserted into the player is empty regardless from type (dvd +r/-r/+rw/-rw/rom).
I tried to change both the px116a and the ide cable. I tried also a rounded cable instead the “normal flat” from asus but the problem is here again!!
If I set px716a as source/target there are not problem and I can copy dvd/cd.
Somebody have the same problem??
Thank you and sorry for my english :slight_smile:
Andrea

Firstly i suggest you update to 6.6.0.16

also it would be useful if you could tell us how your drives are conected on your computer ie which drives are sharing cables with which etc

Hi,
my configuration is:
px116a : primary master
px716a : primary slave
maxtor diamondmax plus 9 :secondary master
maxtor diamondmax 10 :secondar slave
m/b asus a7n8x-e deluxe nforce2 chipset
Note that in every other use my px116a is working correctly (for example windows explorer, dvd shrink, dvd dechipher, play movie, read any type of cd/dvd).
Thank you
:slight_smile:

I forgotten: I am using rounded shielded 80-wire cable, I tried also 40-wire and other 80-wire cables
Again thank you
:slight_smile:

Again I forgotten: I tried different release of Nero and the result is the same: If I try Disk Info (ctrl+i) with the full disk into px116a, Nero reports “disk is empty” …if I launch a “disk copy” command with source disk into px116a nero reports “source disk is empty”
Ciao
:slight_smile:

Are you trying to copy a video dvd? If so, it might be encrypted and appears to be empty.

if this were my machine, i’d have the setup as follows…

maxtor diamondmax 10: Primary Master
maxtor diamondmax plus 9: Primary Slave
px716a: Secondary Master
px116a: Secondary Slave

other than that, i don’t have much to offer…sorry

I don’t remember if you said what kind of machine you are using. If a Dell, then you should select cable select. I had a similar problem a year ago when I first bought my Plextor 716A and when I called Plextor that is what they told me. I later saw that in a Dell book and I have not had any problem since.

Hi,
the problem is present regardless of type of data contained into the dvd. It is the same with video-dvd, data-dvd…and no, I dont have a Dell but a white box based on asus a7n8x-e deluxe mobo.
Thank you
Ciao

Could it be the nvidia drivers? I’d suggest to download and install the latest ones … Just an idea …

A friend of mine had exactly the same problem, with the same drive. We were not able to solve it… :frowning:

ET