Plextor PX-W4012A

Hi,

I use a Plextor PX-W4012A in win 2000 pro. Never had any problems until suddenly win 2000 didn’t recognize the drive as being loaded with a cd (keeps on nagging that the drive is empty while it’s definitly not ). The plexwriter is only one! month old.

WIn 2000 does recognize the drive itself and can still perform the eject function for instance.

Has anyone got any idea what the problem is.

grtx
JW
:confused:

Some questions:

-Running PlexTools or CloneCD with ‘Hide CDR Media’ enabled?
-Tried checking the IDE-cables?
-Can you still use the Plextor to burn CD’s? Which software?

Btw, jwbijl, are you coming to the HCC days to meet CD Freaks? :wink:

  • when I run plextools I get all available info
  • checked IDE cables, seems to fine
  • reinstalled hardware
  • cannot burn anymore
  • I use nero 5.0 or CDRwin 4.0

You didn’t answer my question:

When you’re trying to access a disc do you have PlexTools running and if so is this option enabled in the Drive Settings menu:

Besides PlexTools, Nero and CDRWin do you have any other software installed that might be causing problems? No emulating software for instance?

I’m not having plextools running trying to access a disc.
If you’re interested in plextool settings I will have to check that tonight, I’m not able to do that right now. Further more I’m not running any other emulators (not that I’m aware of). I don’t use any other burning-ware.

Weird problem. When you insert a disc in the drive can you hear it spin up? Is there a possibility for you to try the drive in a different computer? It might be a problem with the drive itself but it’s hard to say. The only way to make sure is to try the drive in a different system. If it works there then the problem lies with your computer. If it doesn’t work you can be pretty sure the problem is with the drive itself. Since it’s only one month old you’ll have full warranty on it. Let us know what you find out!

This thread also offers some help. TozZMania says he had the same problem and it was fixed when he uninstalled PlexTools (although I cannot think of any reason why PlexTools would prevent reading/writing). When PlexTools is not running the Hide CDR Media option in it will not affect reading/writing so that can’t be it.

I’ll try the plexwriter in my other system, I’v got another plexwriter running there. I’ll keep you informed on my findings.
Thanx for you help so far.

:slight_smile:

try to use the drive in DOS,or try booting from CD,if it worked,then your OS is having some problems,gotta reinstall!

Hey jwbijl …

Have you even install ones and un-install the Easy CD Creator 5 platinum in your system ???

If yes , try to install it again , then download and install the latest patch , and then un-install it if you do not like it …

I had just fix today one messed up system with win2k and Easy Cd 5 platinum …

By the way i liked the platinum version , and i am starting to use it too :slight_smile: With the latest patch .

I tried it in another system where I’ve got an PX-W8432T running (which works just fine). It failed there as well, so I’m going to apply a request for an RMA number to return the device.

Thanx
JWB

Tnx for the update jwbijl. Good luck with your drive!

I got an RMA, sent in the device and Plextor returned a new one! I must say the Plextor service dept is just great, all was settled in 4 days.

greetz
JW
:bigsmile: