Plextor PX-716SA and Promise TX-4 - no go!

vbimport

#1

I’m trying to get my new Plextor PX-716SA to work with my promise TX4 SATA 150 controller. (On a Dell Dimention 8200 with Windows XP pro.)

When I connect the Plextor drive to the controller (which also has two hard drives connected to it) On bootup it shows the message “detecting” and after a time states that it could not determine the hardware and to reconfigure.
Then it stops the system

Unplugging the Plextor drive will allow the computer to boot normally. The TX4 is listed on Plextor’s compatibility list.

(Plextor’s tech support advice so far has been “have you checked the compatibility list on the web site?”)

Does anyone have any suggestions as to what to do?

thanks
Todd


#2

Yes, I see that controller is on the Plextor website. It was tested with the SATA mode set to “IDE”. Is that the mode that you have the controller set to? I haven’t used a Promise SATA controller before so I’m just guessing. It surprises me that Plextor lists a Promise SATA controller as compatible with the PX-712SA/PX-716SA. Promise controllers in the past (i.e. Promise Ultra 100) have never been compatible with optical drives.


#3

Check out this post :http://club.cdfreaks.com/showpost.php?p=451637&postcount=9
You may want to just exchange it for a 716A and save yourself some headaches.


#4
  1. Have you tried unplugging your hard drives to see if the plextor works?

  2. Do you have the Promise TX-4 Sata controller or the Promise TX-4 Sata II controller? Because Plextor only lists the Sata II controller that will work.

I can confirm that the Sata II controller works for me with both a Plextor 716SA & a Plextor 712SA.


#5

You actually will want to make sure that you reconfigure the bios to boot the correct drive. Often times when a new drive is introduced to a system, even using usb for example, the system will try to boot to the new drive. Make sure your normal boot drive is selected as primary just in case (with the drive attached.)


#6

Checking the Promise website for a controller BIOS update can help, too


#7

I have always had issues with promise sata controllers and sata dvd writers. My nforce sata controller works fine with it.


#8

I think the issue may be that I have a SATA TX-4 and not the SATA TX-4 “II” board. Bother!

Before I run out an get another Promise controller - since there seem to be a number of people who have problems with these, does anyone have any alternate reccomendations for a FOUR port serial ATA card? (I need four ports and only have one free slot)

Also, if it is such a bad idea to attach a DVD drive with serial ATA, then why the heck does Plextor make one?

Todd


#9

Sata Optical drives are relativley new and are bound to have problems with various ways to install them, Some people have no problem at all, some have all sorts. As with any thing new the problems normally get worked out. Like people say “Welcome to the computer world”. Here is a thread about the same drive and it’s problems.http://club.cdfreaks.com/showthread.php?t=128791
Hope you get the controller issue worked out. :slight_smile:


#10

I duno…
I finally got it to work. But it cost me $650 lol

My silicon image 3132 sata controller works great.
MY adaptec never worked… Unless I was to spend $312 on a raid controller. haha

My soyo kt600 plus . Never had a chance with the plex optical 716sa.

I dunno about why they made it. I know that you needed a mb from nov 2004 - now. To get it work… plus you had to turn on the raid functions on alot of controller.

Its a hastle but now I have 3% cpu cycles when using the burner and playing dvds its 8%.

Then again I just added another gig of ram. hehe


#11

SIL SATA controllers seem to work with this drive.


#12

I’m not sure if this applies to your situation because I’m not familliar with your motherboard, but my PX 716SA was crashing my system anytime a disc was inserted when connected to the nVidia SATA ports. Switching the connection to the silicon image SATA RAID port on my A8N-SLI solved this problem…