Plextor px-716A won't read dvd

vbimport

#1

just got second plextor and it still won’t play dvd, it will burn but won’t read or play. Anybody else have this problem. Any solutions


#2

Start by narrowing it down to a hardware or software problem. Boot from a Win '98SE boot diskette and start with CD-ROM support. If you can’t read pressed (not burned) CD or DVD at this point it is definately a hardware problem. If you can here but not in Windows, this is a software issue, possibly related to recording software…


#3

I previously had px-708 and it ran like a charm, no problems with burning or reading. replaced with px-716a and sent the first one back because it did’t read, got second one with same problem. Ran self test with cd-r and dvd and drive passed both tests.


#4

passed both tests and doesn’t read? that is very odd cause doesn’t the self-test apply to both writing AND reading discs?

the only issue i ever encountered was a software issue which i sorted out (Alcohol 120% hiding recordable media ID for CD-R) but that wasn’t the drive.

have you or can you try the drive in another machine?


#5

what is really strange is that I put the px-708 back in the machine and no problems and the px-716a can burn but can’t read. I’ll try it in another machine and let you know. Power dvd give me an error that the dvd is scratched, but it is a brand new disc that I just rented. thank you for trying to help me


#6

no problem. try in a different PC…hope you get it sorted.


#7

took plextor px-716a put it in another machine and read and burned dvd no problems. put it back in my machine disconnected it off the lite on burner and it worked, then tried it on my toshiba dvd rom and it didn’t work. Had to hook it up to the hard drive and it worked. The plextor doesn’t like to be connected to the lite on burner or toshiba dvd rom. I hope my solution is able to help others. Thanks everyone for the help.


#8

check the jumper on the back of the drive - make sure the plex is not set to Cable Select but Master or Slave (refer to the manual for the appropriate jumper setting and configuration). that should sort you out even with the other drives hooked up.


#9

originally plextor px-716a was master and lite on was slave, switched lite-on to master and plextor to slave and it didn’t work. tried the same thing with toshiba dvd rom. the only way I could get it to work was to have plextor px-716a on chain with drive. anybody else experience this problem?


#10

Yea, I had the same promlem with the 716A and a liteon 1633S. Plextor as master and liteon as slave. Now I have the 716A and a 708A on the primary IDE channel and the liteon as the secondary master. Everything works great now.


#11

kind of upset with plextor because 708 worked with lite-on and new px-716a didn’t work with that set up. It is kind of strange. plextor tech support didn’t help me with the problem. Kind of sacrifice a little speed with this set up


#12

it probably has something to do with the fact the PX716 runs in UDMA 4 as opposed to most all other drives that don’t operate in anything higher than UDMA2 or 3. i doubt you can have 2 devices on the same channel running in different DMA modes.

go to your device manager>IDE ATA/ATAPI controllers>Primary/Secondary IDE Channel>Advanced Settings>Device 0 or 1>Transfer Mode.

this is why your 708s play nicely with other ODD on the same channel but the 716 snuffs its nose at them ;).


#13

I have the 716 and 708 on the same IDE channel, and everything is working ok, so I guess you can.


#14

hrm, guess maybe you can then. thanks for posting the screen grab. maybe it’s can do it only with other plex drives. interesting.


#15

You sound tired drpino… :bigsmile:
I switch my 716a often and works in the same channel with benq and other roms.


#16

The 716A is the master (Ultra DMA mode 4) and the 708A the slave. (Ultra DMA mode 2)


#17

hehe zevia…yeah, a bit tired in the eyelids. think im gonna take a break and watch a movie (and probably pass out). then again, maybe not :wink:

this is why i like having no IDE HDs, frees up the channels to have any ODDs running alone as Masters.


#18

I’ve been encountered some “disk recognition” problems with pressed media as well, LCD. However, my drive burns just fine, and once it recognizes the disk, it rips very well. By chance, what motherboard do you have? I wonder if this is an isolated problem with certain AMD motherboards. I had a previous PX-716A that was giving me the same problems.

Also, this may be a problem with plextools. When I had the first version of plextools installed, my drive wouldn’t read anything. After I installed 2.19A it started to read again, but sometimes it takes a couple of tries to get it to recognize the dvd. Very strange. It could be related to a software incompatibily between Windows XP’s autoloading function and Plextools, not sure. If anyone knows how to turn off XP’s autoload function, please let me know, because I’d love to test whether this is the cause!

  • ImBAD

#19

For different DMA speeds on the same channel, you should always make sure the primary drive is the faster unit, if the two units are mismatched in speed. Otherwise, no problems.

I have seen, however, one case (my old PC–an AMD motherboard) where it mattered what order the drives came on the IDE cable–even though the drives were manually jumpered for master/slave. So you might try swapping the positions of the drives on the IDE cable (which may make the arrangement in your PC inconvenient), or try using the cable select method (be sure the master comes first on the cable). In this case, the drives were both detected, but one tended to “disappear” or lose functionality–such as DVD playback.


#20

I tried to switch the drives with different combinations (slave & master), trying the plextor px-716a as the slave & master, toshiba dvd rom also, and the lite on burner. originally I had the plextor 708 as the master and the lite on as the slave and had no problems with reading and writing. When I got my new plextor and replace the 708 with the 716 that is when all the problems occurred.

p4p800 deluxe mother board