Plextor PX-716A - problems with Verbatim DVD-RW 6x [MKM 01RW6X01]

vbimport

#1

I have just tried 6x DVD-RW by Verbatim in my Plex and I am really surprised. 4x burn by Plextor produces unreadable disc. Same problem with Toshiba SD-R5372 at 6x. Only Pioneer DVR-108 at 4x produces working disc.

I used Plextor PX-716A [1.07] with Nero, DVDDecrypter.


#2

I tried only 1 Verbatim DVD-RW 6x with 716a (1.07) at 4x (6x is not selectable, why?) and is working fine, sometime I have problems with DVD+RW Philips 4x.


#3

6x is not available on DVD-RW (minus) media.
If you use DVD+RW (plus) you can write up to 8x.
Here is the link to the PX-716 product page at Plextor Europe:
http://www.plextor-europe.com/products/px-716a.asp?choice=PX-716A


#4

Strange, I remember that I was able to select the 6x when I tested that disk the first time (with an older firmware version).


#5

I can’t help you.
Here in Italy the most used media are 4x DVD±RW.
A few days ago I was searching for 8x DVD+R…
Damn, it’s very hard to find them… :sad:


#6
Off Topic:

You mean… it is hard to find DVD+R 8x in Italy? :rolleyes:
Or are you talking about DVD±RW media at more than 4x? If so, I agree with you! :iagree:

ET