Plextor PX-716A inside Bytecc ME-320 external enclosure results in inability to write

vbimport

#1

I am very confused as of now.

I own a Bytecc external enclosure model ME-320 with USB 2.0 interface.
I have also recently purchased the Plextor PX-716A model DVD burner.

I hooked them up and everything is well and dandy on the fact that my system is able to recognize the Plextor PX-716A as a PX-716UF. I “was” confused until I read on this forum that the “UF” is nothing more than denoting that the 716A is on external interface, which mine is… through the Bytecc usb 2.0 enclosure.

Reading of CD and DVD are also well and dandy. I am able to instal/read CDs. I am also able to read DVD movie.(Played a movie)

The problem comes when I try to write something. ANYTHING. It wouldn’t even get past the Lead-In. I’ll make it clear before you have to ask that the materials I burn is not copy protected in any form… In fact, they are documents/programs I wrote and such that I need to back up sitting on my hard drive. That means, I used the “Make Data CD” under Nero. Failed, and said something about SCSI problem… I then moved onto Roxio Easy CD/DVD creator 7.0 included on the Plextor disc doing the identical project of making a data disc. Failed again. I then moved onto PlexTool Professional included with the drive. Failed again.

I tried this with both CD format and DVD format. NOTHING works. With CDs, I get the error as soon as the lead-in gets “prepared” to be written… Error occurs before my CD was even touched. That means, my CD get saved. For DVDs, the error occured a little further into the Lead-in process… That means, my blank DVDs are no longer blank and is wasted.

I have a laptop, so there is no way for me to test in a desktop as I don’t own one.

Before I purchased this Plextor 716A drive, I owned a Sony DRU-530A. With the identical set up as I described above, the Sony burner worked without a hitch.

This is my first experience with Plextor after hearing SO many good things about them. I hope this gets sorted out and that it’s just something stupid that I did and screwed up…

I had emailed Plextor support with the log of the failed project using Plex Tool, but this is the weekend, so I don’t think they will be able to respond to me until Monday… That’s a tad too long for me as I would be very busy then to try and troubleshoot this thing. Ultimately, I ended up here hoping you guys can help me now and asap. :slight_smile:

Thanks in advance for any help. Much appreciated.


#2

Not much I can offer, except start with the Windows device manager for USB2.0 devices, (or control panel) check the properties settings. Did you set the region?


#3

Yes, I set the region when I tried playing the DVD movie.(Spiderman 2) I set it to Region 1(US/Canada). I have also updated the firmware to the latest one.(1.04)

Still no go…


#4

Ironic also, that mine which IS a PX-716UF USB2.0 device is recognized as a PX-716A USB2.0 device.


#5

hmm… actually that is a grey area.

Nero identifies the drive as the PX-716A, while PlexTool identifies the drive as a PX-716UF. I think this indicates that the two drives(internal and true external) are identical, aside from the interface.

EDIT: Does this PX-716A includes features of the Premium drive? I mean, can this PX-716A drive overide all those safediscs that the Premium can?

EDIT2: Is this the result of bad blank media? What is currently known to be the best(most compatible) DVD-R, DVD+R, and DVD+R DL blank media for the PX-716A?(make and model?) Assuming I get this thing to start writing first…


#6

I use a laptop, and had the same idea as you (to put one in an external enclosure), but was warned about possible incompatibilities due to unknowns of the particular chipset in the enclosure which does the USB2.0 to IDE/ATAPI conversions, i.e. serial to parallel.

Although I have not opened mine up, I’ve seen pictures which seem to indicate that the PX-716UF is indeed a PX-716A inside a box. But the difference between that and what you have, is the chipset doing the IDE to USB conversion, inside the external enclosure. Note also, the Plextor uses “enhanced” IDE interface, which means 80 conductor ribbon cable even though there are only 40 header pins. How that’s managed, I don’t know but I would guess there are 40 commons. But the point about the enhanced IDE cabling is that I don’t think you can get 16x burn speeds without it, since the 80 conductor cable is said to account for noise rejection. However it works, unless your external enclosure uses an 80 conductor ribbon cable, I’d be suspicious about it on that point alone.

You might end up having to go back to the Sony, or trading up for the actual UF, unfortunately.

I hated paying $220US for the UF like anybody would, but I was concerned if I bought the internal drive and external enclosure and had problems, I’d have two items to return instead of one. I’d bet in your case you already had the external enclosure for another hard disk drive, etc. I guess you said as much when you mentioned the Sony burner.

It’s also the reason I bought from a brick and mortar retailer, so that I could easily return it if necessary. I’m not advocating that you do the same. Everybody has their own circumstances for buying E-tail or retail, but just stating that you have to be careful about ANYTHING electronic/computer related these days. So much of it is junk, or doesn’t work. A liberal exchange refund policy is worth it to me.


#7

I don’t think it supports overriding all the safediscs like the Premium.

I can say on the media, that mine has burned on all media, the worst being Memorex branded Ritek G05 8x DVD-R, gave poor results, but did burn them.

The best bet is Taiyo Yuden 8x DVD+R (sometimes branded as Fuji made in Japan), and Verbatim (MCC Mitsubishi Chemical Corp). Behind those two are TDK, Ricoh, Maxell etc.

Until you get it burning, I would advise you stick to just trying to get a write transfer to happen from within Plextools. It doesn’t sound like it’s a problem with the burning apps like Nero or Roxio.

Roxio…that’s a pet peeve for me. When I installed it, it replaced some DirectX9 Directshow filters, and subsituted it’s own mpeg codecs which were not as good. If you thought there was any possibility for conflict, I’d unistall Roxio (I did), and do a System Restore to an earlier point to undo the registry changes it causes, and doesn’t undo on its own upon uninstalling the program…bah-ad Roxio!


#8

hmm, good point on that issue with internal drive + external enclosure.

However, I assume that the Bytecc USB 2.0 controller should be adequate for this Plextor drive if it was for the Sony drive…

About the 80 conductor ribbon… How do I know? That may sound stupid, but I don’t get it… The plug on my Bytecc enclosure has the ribbon with 80 holes as connector. I counted one row and multiplied by 2 as there are two rows.(40x2) I am assuming the 40 conductor ribbon cable to be the old, old cables found in pentium 1 or older computers.


#9

There are only 40 pins on the back of the PX-716A IDE socket. But the cable connecting to it will (should) have 80 conductors.

In other words, the basic IDE ribbon cable is 40 wires, 40 holes on the header connector. The enhanced IDE ribbon cable is 80 wires, 40 holes on the header connector.

Bottom line…if you have 80 conductors in there somewhere, and it connects up, it’s bound to be the enhanced IDE interface.


#10

yup, then it’s confirmed that I have the Ultra DMA cable like the manual mentioned.

Here’s what Nero cooks up when it screws up:


#11

Just thought of a couple things…

1.) Didn’t the PX716A come with a ribbon cable? Can you replace the one inside the external enclosure with the one that came with the Plextor?

2.) Did you try the jumper settings, i.e. master/slave/none ?


#12

I’m not sure whether it will help or not, since I haven’t read it, but there is “a big external enclosure thread” somewhere on the site. I would think what you’re getting, that you’re not the only one. Perhaps you’ll get some better advice there, or even find the answer. Might be worthwhile to try, until you can get some technical support from Plextor.

I found them (Plextor) to be fairly responsive, in that they replied fairly quickly, but they did not really resolve my issue either. It might be easier for them to tell you (sadly pretty much as I did… :frowning: ), that the PX716A does not work in all external enclosures…yada yada. Hopefully, that is not the case.


#13

Okay, I did some further reading and is beginning to think that this is the infamous “SCSI command abort.” error…

I am currently reading on a LONG LONG LONG thread… I really don’t want to, so if anyone already know the solution to that error, please post here. I will check back often. Meanwhile, I will read up on this thread: http://forums.afterdawn.com/thread_view.cfm/1/102002


#14

here’s a little more on that scsi command abort error:
http://club.cdfreaks.com/showpost.php?p=821348&postcount=4

are you sure the chipset being used in your external enclosure is fully compatible? you may try PM’ing qwarkz to get his insight, he seems to have some experience with external enclosures.

good luck and keep us posted…many minds are better than one so hopefully we can help you out sooner than later.

edit: have you checked that your ASPI layers are all in order?
http://radified.com/ASPI/forceaspi.htm

edit II: simulate your burns instead of writing them to save your blank media from premature demise.

edit III: update your ATAPI/IDE driver in device manager.


#15

I have 2 enclosures, 1 USB2 & Firewire and 1 USB2 only

The USB2 / Firewire one has a Prolific chipset & works correctly with my PX716a doing all the functions & features. It also burns at 16x using the firewire interface (Burst speed of 26MB/s) but only 12x via USB2 (Burst speed of 20MB/s)

The USB2 only enclosure uses the ALi chipset and WILL NOT work with the PX716. It fails to burn with the same errors as above. However it does work with my PX708.

Best bet would be to find an enclosure that uses the Prolific chipset & update the firmware to the newest version (see the enclosure thread in the hardware forum). This seems to work the best.


#16

see, told you qwakrz knows what he’s talking about :wink:


#17

If the truth be know, most of what I know I have learned through the thread I pointed to & also having broken a few enclosures while trying them out.

Oh bye the way, Oxford 911 is not a good chipset for firewire to IDE. It has a poor burst transfer rate (11MB/s) and crashes my PC when I try and use it with the PX716. The firmware updates have also left me having to perform a force flash upgrade on the 911 controller chip (trust me you dont want to go through it) on more than one occasion.

If you live in the UK I can reccomend this enclosure http://specialtech.co.uk/spshop/customer/product.php?productid=641 as mine came with the Prolific chip & not the Oxford as stated.


#18

Oh man… that sounds bad…

That Bytecc ME-320x IS an “ALI” chipset… Printed right on the chip… so there’s NO WAY that the px716A will work on it?

errmm… new problem… I tried to update the ASPI downloaded from adaptec. I downloaded the 4.71.2 version.(file name is: aspi_471a2.exe) I ran that under command prompt as described in the instruction from aspiinst.pdf.

Used the commanded: aspiinst.exe force

That should force my system to use the aspi I’m attempting to instal. Instalation was reported as successful and it asked me to reboot, I did. Now I can’t use any form of optical drive. That includes my laptop’s existing(and was fully functional) dvd/cdrw drive. I can’t even SEE them under “My Computer.” It does show up inside my “Device Manager,” but with an exclamation mark over it. Upon closer examination, it seems that windows is complaining about missing driver. I know this is that ASPI I just installed… Now, I didn’t know which version I was running on prior to updating, so I don’t know which version to restore it to… Any ideas?

I’m running Windows XP pro with SP2

EDIT: any comment on “Myson Chipset?” This product looks inexpensive: http://www.acortech.com/.sc/ms/dd/1106420823216258/9/nc/External%20Enclosure/1241/External%205.25%26quot%3B%20USB2.0%20HDD^2FCDROM%20Enclosure%20SD-525U2ENC


#19

I can confirm the PX716 does NOT work on an Ali based USB-IDE adaptor. I tried it & it will not burn anything, hence why my PX708 is using it now

FYI the BenQ 1620 will not work with it either.

Regards the case, I dont think you will have much luck with that case but I have never had any dealings with that chipset.

After a bit of digging I found this http://www.acortech.com/.sc/ms/dd/1106421408074449/9/nc/External%20Enclosure/2312/ME-320U2F-BK%20Black%20Combo%20Firewire%20%26%20USB%202%2E0%20Enclosure that should support the burner without problems, it may need the firmware updated (see the magic thread) but it is Prolific based. Shame its more expensive.

BTW does anybody know where I can get hold of 2 Prolific USB / Firwire interface cards, I have a dual 5.25" case just calling out for them. :bow:


#20

wow, thanks for the quick response.

Now, please bare w/ me, I’m quite new at these external enclosure stuff. I found this, I just would need a confirmation that it’s the identical drive as the one you found:
http://elementsource.com/b5sicofiusb2.html

Also on the same vendor site, I found this which appeals to me more, but not sure if it will support the PX-716A. http://elementsource.com/b3usalexen.html

Comments on that vendor if u have any would be nice. I will go check the reseller ratings on them after this post.

Last but not least, my laptop is equipped with a 4 pin firewire port… I would hope these firewire enclosure will be able to function properly if I use a 6 pin to 4 pin adapter right?

… and what about restoring my ASPI to make it recognize my optical drives? I am currently running with no optical drive access…