Plextor PX-716A in external enclosure

vbimport

#1

I just recieved a PX 716A and am trying to use it in an external enclosure. when I try to burn a DVD, i get an error when i start to burn. i have used Roxio and Nero, both fully up to date. the error i get is as follows

2:53:33 PM #24 CDR -500 File Writer.cpp, Line 304
SCSI command aborted
PLEXTOR DVDR PX-716A\H4 T1

below is an taken from my nero log.

the drive isnt SCSI, and i dont know how to change it so that it doesnt act as a SCSI drive

2:53:28 PM #19 Text 0 File Cdrdrv.cpp, Line 8063
---- DVD Structure: Physical Format Information (00h) ----
Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD-R (2), Part Version: 5
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 26127F h
End Sector Number in Layer 0: 0 h
Data in Burst Cutting Area (BCA) does not exist
Start sector number of the current Border-Out: 0 h
Start sector number of the next Border-In: 0 h
Media Specific [16…63]:
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …

2:53:31 PM #20 Text 0 File Cdrdrv.cpp, Line 1293
14:53:31.812 - PLEXTOR DVDR PX-716A\H4 T1 : Queue again later

2:53:32 PM #21 SCSI -500 File Cdrdrv.cpp, Line 1441
SCSI Exec, HA 4, TA 1, LUN 0, buffer 0x05764000
Status: 0x02 (0x03, SCSI_ABORTED)
HA-Status 0x10 (0x0A, SCSI_HASTAT_REQUEST_SENSE_FAILED)
TA-Status 0x00 (0x00, OK)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x26
Sense Qual: 0x02
CDB Data: 0x5C 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x0C 0x00 0x00 0x00
Sense Data: 0xF0 0x00 0x05 0x00 0x00 0x00 0x00 0x00
0x00 0x00 0x00 0x00 0x26 0x02

2:53:33 PM #22 Text 0 File Cdrdrv.cpp, Line 1293
14:53:33.015 - PLEXTOR DVDR PX-716A\H4 T1 : Queue again later

2:53:33 PM #23 SCSI -500 File Cdrdrv.cpp, Line 1441
SCSI Exec, HA 4, TA 1, LUN 0, buffer 0x04FB0000
Status: 0x02 (0x03, SCSI_ABORTED)
HA-Status 0x10 (0x0A, SCSI_HASTAT_REQUEST_SENSE_FAILED)
TA-Status 0x00 (0x00, OK)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x26
Sense Qual: 0x02
CDB Data: 0x2A 0x00 0x00 0x00 0x00 0x20 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0xF0 0x00 0x05 0x00 0x00 0x00 0x00 0x00
0x00 0x00 0x00 0x00 0x26 0x02

2:53:33 PM #24 CDR -500 File Writer.cpp, Line 304
SCSI command aborted
PLEXTOR DVDR PX-716A\H4 T1

2:53:33 PM #25 Text 0 File ThreadedTransfer.cpp, Line 229
all writers idle, stopping conversion

2:53:34 PM #26 Text 0 File ThreadedTransfer.cpp, Line 223
conversion idle, stopping reader

2:53:34 PM #27 Text 0 File DVDR.cpp, Line 2201
EndDAO: Last written address was 31

2:57:35 PM #28 Text 0 File dlgbrnst.cpp, Line 1694
Set remaining time: 0:00,000 (0ms) -> OK

2:57:35 PM #29 Text 0 File dlgbrnst.cpp, Line 1694
Set remaining time: 0:00,000 (0ms) -> OK

2:57:35 PM #30 Phase 39 File dlgbrnst.cpp, Line 1836
Burn process aborted

Existing drivers:
File ‘Drivers\CDRALW2K.SYS’: Ver=7.1.0.95 , size=24832 bytes, created 6/24/2004 2:42:00 PM
File ‘Drivers\a347scsi.sys’: Ver=3.47.0.0 built by: WinDDK, size=5248 bytes, created 4/30/2004 9:33:00 AM (Adapter driver for src)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

====== *** Nero-Burning Rom, History File *** ======


#2

Are there any ideas on how i could fix this issue. thanks


#3

Hi jcw215, welcome to the forums.

Don’t worry about the SCSI entries, that’s normal, even for Atapi drives such as yours. About your problem: there could be a number of causes. I suspect your problem is related to the media you’re using. Have you tried burning some other discs, preferably the ones that are on Plextor’s recommended list? Another problem, of course, could be that your drive doesn’t work properly with its external enclosure. From your post I conclude that you’re trying to use your drive with a different enclosure than the one that is used on the Plextor PX-716UF burner. Have you tried using the drive as internal device? Did that work? Another thing you could try: have you upgraded the firmware to the latest version (1.03)? Good luck!


#4

SCSI command abort errors have been known to happen for 2 reasons

  1. Nero had a problem with some USB external enclosures, try updating to the newest version.

  2. There are some compatability problems with various chipset’s and DVD writers. Depending on the chipset on the interface card depends what you can do about the problem. Prolific needs a firmware update, Ali (in my case) seems to work fine but I did have a no name chip (couldn’t read the model number) that produced the errors you have with my BenQ.

I will let you know shortly if I can get my Plextor716A working on any of my cases (3 different chipsets) but so far Dabs & Scan have both failed to send it to me even though its in stock on there website.


#5

I got it to work by using a USB 1.1 hub, and connecting the drive throught that. it only burns at about 0.6x but it is very reliable…extremley slow though.

well anyway i just sold the drive and i am now getting a PX 712UF firewire usb combo. that should resolve all of my problems.

thanks again