Plextor px-716A cd-r problem

vbimport

#1

The problem is that I cant write on a cd. Hoever, I can write and read from a dvd fine.I can also read from a cd.
Note that my HDD’s are on a raid 0 and I have tried connecting the player as master or slave on both ,primary channel and secondary (in both cases as single device.)
The firmware version was v1.00 and I updated successfully to v1.04 but the problem wasn’t solved

the other problem is that PXInfo cant read the data from the drive so i can get a replasement from plextor
whaw can i fix this …


#2

Contact Plextor tech support. All you need is the manufacturing date and/or your sales receipt. The date is on the serial number label. Drives with TLA of 00xx and 01xx were reported to have some trouble. Shouldn’t be a problem to swap for a new one.


#3

disable/uninstall any/all cd-emulation software (i.e. Alcohol 120%, CloneCD, etc.)…see if that works.


#4

what kind of CD do you have? See if you can get the MID from Plextools CD/DVD Info.


#5

i try disableing cd-emulation software but nothing exept if i forgot anything
i used traxdata cd-rw ,philips cd-r ,taiyo yuden cd-r,and some more…


#6

is there any thing else that i forgot to remove?


Plextor Info Utility V1.23
Copyright © 1999-2004 Plextor SA/NV
09 Μαρτίου 2005


Software Information


Operating system : Windows XP V5.01.2600 Service Pack 2
ASPI (wnaspi32.dll) : n/a
Roxio ASPI (cdral.dll) : n/a
Ahead ASPI (wnaspi32.dll) : Win32 Nero Aspi Library V2.0.1.74 (not used by PXInfo)


Hardware Information


ATA Interface: 0 ID: - Maximum # Targets : -
Description :
Type :

Port Driver : iteraid.sys
Provider :
Description : ITE IT8212 ATA RAID SCSI miniport (Integrated Technology Express, Inc.)
Location : C:\WINDOWS\system32\drivers\iteraid.sys
Version : v1.4.1.6
Date :

ID 0: ITE Disk Array 0 V


ATA Interface: 1 ID: - Maximum # Targets : -
Description :
Type :

Port Driver : nvatabus.sys
Provider :
Description : NVIDIA® nForce™ IDE Performance Driver (NVIDIA Corporation)
Location : C:\WINDOWS\system32\drivers
vatabus.sys
Version : 5.10.2600.0340 built by: WinDDK
Date :

USB Device Information:

Host Controller \.\HCD0 found.

Standard OpenHCD USB Host Controller

| |—> Port[1] = I/O device connected
| | Siemens SX1
| | Siemens SX1
| |—> Port[2] = I/O device connected
| | DeskJet 840C
| | USB Printing Support

Host Controller \.\HCD1 found.

Standard OpenHCD USB Host Controller

| |—> Port[2] = I/O device connected
| | NetMod USB

Host Controller \.\HCD2 found.

Standard Enhanced PCI to USB Host Controller

PlexTools Professional Registry Information

General

PlexTools version : 2.20

CD Info

DisplayMSF : true
DisplayISRC : false

Digital Audio Extraction

DetectPregap : false
IncludePregap : false
Use audio error detection : true
Reduce speed : true
SaveCDText : true
SaveTrackNumber : false
SaveArtist : false
mp3 encoding : Windows
Audio Format : PCM
Path : C:\Program Files\Plextor
Filename : Track%N
Minimum bitrate : 0
Constant/Average bitrate : 0
Maximum bitrate : 0
Quality : 0
L.A.M.E. encoding method : CBR

CD Copy

Allow Overburning : false
CopyOnTheFly : false
Use audio error detection : false
Reduce speed : false
Eject destination disc : true
ISRC : false
UPC : false
CD+G : false
LeaveDiscOpen : false
PlaySound : false
WriteOption : Write
Copies : 1
Temp. path : C:\DOCUME~1\REFLEC~1\LOCALS~1\Temp
sound path : none
source path : C:\DOCUME~1\REFLEC~1\LOCALS~1\Temp
destination path : C:\DOCUME~1\REFLEC~1\LOCALS~1\Temp\

AudioCD Maker

WriteOption : Simulate + Write
CDText : true
UPC : true
ISRC : true
WriteSpeed : maximum
Copies : 1


#7

I’ve had good results with DVD+R/+RW burning, but I haven’t done much CD-R or CD-RW burning with my new Plextor PX-716A TLA0203. I decided today to do some testing on this though after reading some reports like in this thread. I found a strange symptom. I could burn a CD-R or CD-RW fine with the Plextor, but when I read it back on the Plextor the disc reads at fast speed (20-35x) for about a minute but then slows down to 4x and stays there. The discs read at high speed in separate DVD-ROM drive though. The Plextor reads CD-R or CD-RW discs burned on a different non-Plextor drive at high speeds and doesn’t slow down even after a long time testing it. Anybody ever see this strange symptom? I tried both firmware v1.04 and v1.04u with no change. I have about a week to return my drive to Best Buy for a refund. If the TLA0304 doesn’t do it I could return it and try one of them for 30days - Best Buy dropped their price $30 this week anyway. If that doesn’t work any better I guess I’d have to switch to an NEC.


#8

I have problems with mine as well. Burns dvdr great but often cdr errors. Usually in the end when closing disc. And just now i got a new error i havn’t seen before… it started spinning like a helicopter and i thought it would actually lift off… couldn’t do anything other then power off :frowning:
Burning the same cd on the same media on my old samsung cdrw now instead with no problems what so ever. Damn annoying this… perhaps next firmware will help


#9

What are you using to burn your CDRs? If it’s Nero, it’s probably not the drive’s fault. Try using Plextools or Roxio instead. There are some problems with Nero and CDs on the PX-716.


#10

Oh, didn’t know that. I am using nero but will try something else then :slight_smile:


#11

Yes Breeder I ran some more tests. And found only with CD-R/-RW burned with Nero on the Plextor has a slow read problem on the Plextor, though they read at full speed on a separate Asus DVD-ROM drive. I did some test burns on CD-RW with Plextools however as ISO data CDs and they read full speed on the Plextor, only the Nero burned was read slow. Also older CD-Rs burned on a different burner read full speed too. DVD+R/+RW burned with Nero on the Plextor read at full speed OK, its only an issue with CD-R/-RW and Nero.

I wonder if this “bug” is with newer Nero versions or was it always a problem with Plextor PX-716A? Can new Plextor firmware fix it or only a new version of Nero? Has anyone reported the incompatability to Nero and Plextor?


#12

have any of you who are having CD-R issues, done the self-diagnostics test as described in the manual?


#13

Its not a drive hardware problem since its only an issue with CD burning with Nero and the Plextor and Plextools burns CDs fine. Also the burned CDs read fine full speed on other drives!


#14

I tried to burn a Memorex 52X rated CD using Nero 6.6.0.5 on my PX-716A TLA#0203, and the Plextor would just blink amber when Nero would try burn the CD, very strange. Does anyone know what is going on here? I just upgraded to firmware 1.05, and the Plextor is burning DVDs beautifully. I have been burning Fuji 8x +R (Taiyo Yuden T02) and it is now burning them incredibly at 16X. Before, with the 1.04U firmware, the TY T02’s would result in a Tidal wave of pie errors towards the end of the burn. I think 1.05 has done wonders at 16x. Now if I could only get my CD’s working. My Benq burned the CD perfectly in Nero. Don’t know what’s up with the Plextor.

-ImBAD


#15

I’d get rid of that nvidia ide driver.
nothing but trouble there.
use the microsoft ide driver


#16

Do you know where to get the microsoft driver? Or what it’s called?


#17

fresh xp install


#18

Not necessary. All one needs to do is uninstall the nForce driver and reboot; the MS driver will be automatically installed when Windows restarts.