Plextor PX-716A cannot burn CDs

vbimport

#1

Hi There,

I recently purchased a Plextor PX-716A drive and I couldn’t make this drive to burn a single CDR. I am using Athlon XP 2000+ system with Asus mobo running XP. I have IOmega DVD burner and also TDK 48x CD burner on this system that works like a charm but not the Plextor.

When I try to burn a CD everything goes well during the Table Of Contents part. After it finishes writing TOC the drive’s LED turns to solid green (StandBy) and burner software stops responding. I’ve tried the burner with Roxio, Nero and CloneCD. Same results. Also I tried to erase a DVD+RW and ended up with the same result. However when I run the self diagnostics there is no problem.

I’ve also tried following without success:

  • Used different software,
  • Used Multi-word DMA mode
  • Unhook the other slave DVD ROM drive and tested

The only thing that I didn’t test is another media. But the media I am using (TDK 48X) is listed as compatible on Plextor’s web site.

I am going to ditch this drive but I wanted to share my experiences with you. After I read some other problems on thie forum I think this drive is not reliable.


#2

i had also probs to erease rws with this drive. i uninstalled all other burnprogs.then i made a new install of the newest nero and it works.


#3

If the self-test passes then that indicates that your drive is working as it should and the source of your problem lye somewhere else.

Could you provide us with some details on your system? Are you using an nForce chipset on your motherboard and have you installed the nVidia IDE drivers? They’re known to be buggy and cause all sorts of problems. Please report back if you want help and mention anything that could be important. Please download and run PXInfo and post the generated log file here so we can take a look.