Plextor PX-716A and GigaRec

vbimport

#1

Hi.

I just bought a new PX-716A.
I wanted to burn a CD-R with this GigaRec feature enabled.
So i activated GigaRec in PlexTools, started Nero and enabled the overburn-features. In the window where the recording-speed can be set, only 4x and 8x shows up (according to GigaRec, this seems normal). If i start the burn-process Nero immediately aborts with the error-message “illegal field in parameter” (i think this is a response from the recorder). burning gigarec discs using PlexTools works without problems, and discjuggler is also capable of burning gigarec discs (if enabled in plextools). Does anybody have an idea? I’ve read so many posts about burning gigarec discs with Nero…
I use Nero 6.6.0.1

Thank you


#2

update to 6.6.0.6


#3

I’ve found that if you want to use any of the Plextor’s special abilities, PlexTools tends to do a better job than generic burn softs like Nero…


#4

Thank you for your answers.
I’ts my opinion too… PlexTools seem to do a better job.
I burned a GigaRec-CD with 850 MB (700 MB CD-R) with PlexTools, the data cd even runs fine on my old 4x-LG-CDRW-Recorder.
I upgraded to Nero 6.6.0.6. The same effect --> “Illegal field in parameter” while start burning.
I have firmware 1.04, with 1.03 it will start the burning-process, but it will give the error when 97% of the burning-process are done.

Thank you for your help.


#5

Try a different brand of CD media. I have an old batch of Infodisc CDs that has the same problem, but other brands work OK–and the error happens only under Nero. It’s possible that Nero is setting some bad parameters that cause errors on this particular disc type. The error message seems a little cryptic, but it’s media-related.


#6

Did you make sure it’s only burning at 4x/8x and in Disc-at-once mode?


#7

I get that error as well with nero 6606. Seems to be that the software is trying to set a mode that gigarec does not support.

Check the following. Disc type is Mode 1, record type is disc at once & disable BURN (not supported with gigarec)


#8

I think i resolved the problem.
In Nero i had activated the “write short leadout” option (in the expert-settings dialog) due to some bug with overburning (Nero 6.6.0.1 rejected overburning unless this option was set, even when the max. overburning size was set to 99 minutes). In Nero 6.6.0.6 the bug was resolved and i deactivated this option. Now it works with enabled GigaRec without any errors.

CloneCD still presents the same error message. Perhaps it uses short leadouts by default.

Thank you for your answers!

msw


#9

Ill try that and see if it fixes my problems.

Thanks