Plextor PX-712SA won't read written data(DVD+R)

vbimport

#1

Ok I’ve done nothing to this drive lately(flashed firmware or changed booktype settings) and my Plextor PX-712SA no reads written data to a DVD+R? :a I don’t know what the problem is or the solution. Any feedback deeply appreciated.


#2

Hey Shoebedobedoo,

Could you fill us in a little more on why you think it won’t read anymore? Specifically, things like what you see in Explorer, does the drive LED stay lit and green, whether this happens with CDs and DVDs, can Plextools CD/DVD Info read the manufacturer code? Can your BenQ read what the Plextor can’t? Etc etc.

“By ruling out what it isn’t, whatever remains - however illogical - must be what it is.” :slight_smile:


#3

Plextor won’t spin up anything I burn to a DVD+R. It will read written data to a cd-r, launch my legal purchased games and dvd’s.The drives LED doesn’t turn green, LED stays yellow then blinks orange. Plex Tools says there’s no media in the drive when I click disc info but the backup burned by my Plexy will spin up in my BenQ& Litey. BenQ& Litey spins up burned DVD+R’s burned by my Plexy.


#4

Well, that’s weird that it will only “see” pressed media and not recordable media. I’ve only heard of it reading either DVDs or CDs and not the other, and that’s usually the sign of something wrong with the laser. You might want to even contact Plex support and see if they’ve ever heard of it.

If you can think of anything else (particularly a recent install of any kind of CD/DVD reading/burning software), maybe we can take a look at that… :shrug:

I got nuthin’ :confused: Shoebedobedoo other than trying the old diagnostic self-test. That records a disc and then somehow reads it back. I’m assuming that it might actually record the disc during the test and then fail to read it back…if so, that pretty much means it gets RMA’d if still under warranty.

I hope so, you might even get a 716 to replace it, although for CD burning that might not be a good trade. Please let us know how you get on/what you decide and good luck.


#5

Isn’t there some application that hides Recordable Media? I know of problems with CD-R/RW media when you have installed an app that hides this type of media but I’m not sure if the same applies to DVDR media. What kind of apps are running in the background? Could you let us know the exact blink codes the drive generates?


#6

No program that I’m aware of that is enabling “hide cd-r” such as CloneCD, Alcohol 120% or Plex Tools. The weird thing, my Plexy will spin up DVD+R’s I burned before the drive started acting up. I can’t figure out the problem and have used the following media:
Taiyo Yuden(FujiFilm, Sony)
Sony
Verbatim
Memorex
Blink sequence code:
Constant Yellow LED for 55 seconds
Then changes to a blinking Orange LED and nuttin’ :a
P.S I’m running a dual boot and went into Mickersoft WindowzXP Pro 64Bit and still the same problem.

Would enabling Change Booktype to DVD+R and reinstalling nForce IDE driver solve the problem? These were removed when I purchased the drive and instsalled and the Plexy read DVD+R’s just fine.



#7

Just burned to a CD-R and we can see my Plexy has no problems spinning up.



#8

As you can see my Plexy recognizes a Memorex blank DVD+R, burns it just fine but won’t spin up :a BenQ and Litey plays the burned DVD+R just fine.






#9

You only burn 247 Mb to the dvd+r, what if you burn more than 1 Gb. Plextor could have problems reading disc with data below 1 Gb.


#10

I recently made a backup of the dvd Casinousing both dvd burners using Taiyo Yuden media and burned the same speed to see which dvd burner gave me the best quality write. I posted the scans on the BenQ forum. Both DVD+R’s won’t spin up in my Plexy. :a :a


#11

Sometimes I have to hit F5, before my Plextor 712A will spin the disc up.


#12

Just did a test burn, backed up a dvd. As you can see the Plexy recognizes the Taiyo Yuden media, burns just fine but won’t spin up my backup.
So far I’ve tried the following:
Removed Plexy from Device Manager>rebooted>nada
Uninstalled nForce mobo driver>reboot>reinstalled>nada
Flashed to 1.06 firmware>nada
Uninstalled Plex Tools>reboot>reinstalled>nada
Reset Bios>nada
Note:Used BenQ 1640&Nero Disc Quality scan for the Plextor PX-712SA burn