Plextor PX-712A not able to write 8X on Verbatim 8X DVD+R?

I got the Plextor PX-712A a few weeks ago, and up until today I have only burned 4X Verbatim DVD+RW discs at 4X, and I have been happy with the results. They have played flawlessly in my Philips DVP-630 stand-alone DVD player, and I did a PI/PO tests for one of the discs, with a good result as I understand it (see first attachment, DVD+RW).

Today, I burned my first DVD+Rs (Verbatim 8X MCC 003), and eventhough Nero (version 6,3,1,25) suggested 12X, I went for 8X to be safe. Already during the burn I started to get worried, since the Plextor buffer started dropping towards 0% after about 20% of the disc was burned. As soon as it hit 4-5%, it jumped back up to 100%. It kept doing that throughout the rest of the burn, dropping to 4-5% maybe 20 times in all (this behaviour does not happen when I burn 4X DVD+RWs). I tried to playback one of the files on my Philips, and it seemed OK. Then I did a PI/PO test of this disc as well, and I was not too impressed by the result (see second attachment). Tried one more DVD+R with the same result (third attachments). Both DVDs were burned with just over 4 GB of data, and clocked in at about 7 min 30 seconds.
Nero set the book type as DVD-ROM as default.

What is going on with my burner here? Surely it should be able to do a burn with decent PI/PO, something like what I got with the DVD+RW, with a MCC DVD+R disc at it’s recommended speed? Both the DVD+R burns were done with data from two new HDDs, one Seagate 200 GB as primary master, and one Hitachi 160 GB as primary slave. My Plextor is alone on the secondary channel as master. Neros read speed tests from both of the HDDs showed no problem, with results exceeding three times the needed 11080 KB/s needed for a 8X burn. All my drives are in DMA mode. Firmware 1.05, Plextools version V2.17.

I would be very thankful if someone more experienced could give me some advice here. Let me know if I can provide any other information.

Thanks in advance!

my setup is similar to yours I have two hard drives set up on sata and my Plextor is alone on the primary master IDE. I have been using verbatim mcc 8X for some time and have had absolutely no problems backing up my DVD’s using clone DVD and burnig the 8X verbatin’s at 12X I havnt tried a 8X burn.

try allowing nero to burn them at 12X and see if you get the same results.

Thanks for your answer iss!

What I have done now is that I first tried a 4X burn on one of the DVD+Rs, and it worked out OK. Buffer stable at 98% and PI/PO test is OK (see attachment).

I did some research, and sometimes people are advised to use a 40-pin IDE cable instead of 80-pin, so I replaced my 80-pin cable with the one I got when I bought my 712A (40-pin).

Also, I read that the reason for the buffer going up and down is that the burner gets the data too slow. Don’t quote me on this, but I read “it has to stop and fill upp the buffer”, which sounds like something that could create errors.

When I check my IDE controllers in the Device Manager, I see that the primary IDE channel (with the HDDs) has current transfer mode UDMA, and the secondary (with the burner) has current transfer mode DMA. Shouldn’t it say UDMA for the secondary as well, and if so, how can I enable it?

Well, since I now have a 40-pin cable, I will check if that makes any difference, so I’ll try another 8X burn, and we’ll see how it goes.


it should say UDMA. perhaps the 80 pin cable yuo were using was defective and that si the reason you were having the problem. if you have plextools installed make sure that the Enable DMA is checked in the drive settings/advanced section. also the only way I know of to see if you can get it into UDMA would be to uninstall the IDE channel that the drive is on and rebbot windows will reinstall it on reboot.

Yes it should say Ultra DMA Mode 2.
Did you install the DMA jumper on the back of your drive? If yes, remove it.
80 pins cable should be OK.

Edit: You might want to try to swap the drives, put your 712a in Primary IDE and both your HDDs in Secondary IDE. Let see how it goes.

Thanks for your help. The current status is that I am trying to put the burner in UDMA mode. UDMA is enabled in BIOS, and some hardware analysis program I use show that UDMA 0/33 1/33 and 2/33 is supported, but Multi DMA 2 currently enabled. I am using Windows 2000, and in the device manager, IDE controller, I can only choose between PIO and DMA, and when I choose DMA, I get DMA, just not UDMA…

DMA jumper is not there - I only use one jumper which is setting the drive to master.

Maybe I will have some time to change around with the IDE devices this afternoon to see what happens. But at least, it feels like we have found the reason for the drive not performing as it should, now if I could just get the UDMA enabled. Did I read about some registry trick? Anyone know anything about that? Also, I guess I have some “VIA Chipset”, if that makes any difference.

Just a quick note to say that I had exactly the same issue as you with my PX-712A: 4x burns were fine, 8x burns caused constant buffer emptying/refilling.

I solved it by (i) removing the DMA jumper (which you already have), and (ii) using a proper UDMA 80pin cable. As far as I am aware, a 40pin cable limits you to DMA33 - you simply cannot get UDMA working with a 40pin cable.
(OT: Why do we call these things “80pin” when they still have just 40 pins? Wouldn’t it be more correct to call then “80wire”?).

If you still can’t get UDMA working with an 80pin cable, I would start suspecting the IDE drivers. (VIA chipset, by any chance? If so, try the Hyperion drivers that VIA say are most suitable for your chipset/OS).

Current status is still no UDMA. What I have done is to install the Via Hyperion 4in1 v4.53 and purchase a new “80-pin” IDE cable.

I have a feeling I had this problem a few years back, when I installed my previous burner, a Memorex 24Maxx. As I remember, it was then solved simply through putting in the 80-pin cable and possibly updating some drivers.

I’m not sure what to do now - I’ll keep searching the net for clues on what I could do to fix this… Thanks everyone for your help so far!

Didn’t think much of this advice first, but now I decided to try out some alternative connection setups, and the results were quite interesting:

  1. Original Setup
    Primary Master: Seagate HDD UDMA
    Primary Slave: Hitachi HDD UDMA
    Secondary Master: Plextor PX712A DMA :a

  2. Alternative Setup
    Primary Master: Seagate HDD UDMA
    Primary Slave: Plextor PX712A UDMA :slight_smile: So it can be enabled…

  3. Alternative Setup
    Primary Master: Seagate HDD UDMA
    Primary Slave: Plextor PX712A UDMA
    Secondary Slave: Hitachi HDD UDMA :slight_smile: So secondary is able to do it…

  4. Alternative Setup
    Primary Master: Seagate HDD UDMA
    Primary Slave: Hitachi HDD UDMA
    Secondary Slave: Plextor PX712A DMA :a Aargh, back at DMA again.

So it seems I can only enable UDMA with the Plextor when it is connected together with one of my harddrives, which is a bummer… I would really prefer to hang the Plextor on the secondary, and the HDDs on primary. I could just hang one of my old 40 GB HDDs together with the Plextor on the secondary, which might put it in UDMA, but I feel this should be solvable without that kind of work-around…

This is a strange one … but at least you’ve found a solution …

Check if there is a BIOS update available for your mobo … you never know, that might fix it. Also have a look at the FAQ section on your mobo’s manufacturer website, just in case this is known issue for your mobo … Finally, just in case you haven’t, update your Win2k with the latest SP.

Of course, migrating to winXP will be even better :slight_smile:

When you said W2K Device Manager says UDMA, does it says only UDMA, not UDMA Mode 2 or something? Sorry, I don’t have w2k OS anymore here.

I would follow CVS suggestion, first update/flash your BIOS, then your windows 2000 from windowsupdate.com. Most of the time your computer manufacturer (dell, ibm etc) provides BIOS update in their website.

In W2K, it just says either PIO, DMA or UDMA it seems. But Dr. Hardware tells you more detailed which mode you are using, and the burner is now UDMA 2. I have settled for the setup with Plextor as primary slave for the time being. I tried a few other setups, but only this one resulted in UDMA for my burner. So I will burn from the HDD which is on secondary, and I also put Neros buffer there.

I just updated my BIOS to the latest version, and I am using Windows update to get all the latest patches and drivers.

Now I did another 8X burn with one of the Verbatim 8X DVD+Rs, and Plextors buffer is no longer jumping up and down. The PIPO test started out good, and I thought I would get a result with max around 20, but at the end the errors went up quite a bit (see attachment). Same thing with the 4X burn I did yesterday - looks great the first 3 GB, then errors increase drastically at the end. Any common explanation for this?

Anyway, I’m basically happy to be able to burn 8X, and if I feel brave some night, I’ll give 12X a go… :wink:


In general, it’s a good burn. Everything less than 280 is good.

I notice that you havent try to put 712a in primary IDE master alone, and hdds in secondary IDE? I think in the manual it suggest not to mix 712 with HDD in the same IDE channel.

I haven’t been able to do more testing regarding this problem, since it seems that somewhere along the way (probably when installing drivers for VIA chipset and/or Geforce graphics card) something else went wrong, and now my computer totally freezes as soon as I do anything with graphics (watch a divx movie, use TV-card tuner, or even IE surfing switching between windows). So right now I’m more concerned about that, and I think I will install Windows XP and just hope this problem problem will disappear…

Windows XP comes with a different set of IDE drivers than Windows 2000. After instaslling Windows XP, you also install at least SP1 and preferably SP2. The original Windows XP dates back to 2001, and SP2 comes with an updated IDE driver which should work better.

Also, Windows XP will report the actual transfer mode in use, such as Ultra DMA mode 2, etc. This is an improvement over Windows 2000.

“80-wire” is the more correct description for the IDE cables supporting up to Ultra DMA mode 5 (ATA-100), since the cable still has 40-pin connectors, but 80 conductors total, for improved signal quality. Regular 40-wire IDE cables are limited to a maximum speed of UDMA mode 2 (ATA-33). Please note that 80-wire IDE cables are typically much more fragile than the 40-wire cables. Most 80-wire IDE cables use thin solid (single strand) conductors that are relatively stiff and will not withstand much flexing before breaking. Use 80-wire cables with care.

One more thing. After you get Windows XP running, stay with the Microsoft IDE driver and test your PX-712A, before installing altrernative drivers such as Via 4-in-1. 3rd party IDE drivers such as Via’s can introduce compatibility problems that don’t occur with the Microsoft WinXP “inbox” IDE driver.