Plextor PX-708A power calibration error

Hello !
since five months I own a Plextor PX-708A DVD burner (firmware 1.01).
Everything concerning DVDburning works fine, but today I found that I cannot burn CDs anymore!
I use CD-RW (Philips 4X) and CDR (Princo and Parrot Black Magic).

Burning data CDS, audio CDs and MP3 CDs all cause the same error :
“power calibration error”.

Afterwards the CD-RW is still accessible and empty. The Princo is not accessible any more …

Does anyone know what is happening ? DVD burning goes without any problems.

Thanks.

i bought the drive px-708a only a few weeks and here is my configuration :
i work on two platforms , first of all windows 2000 , drive connected as master on the secundary channel , ultra dma enabled , recording with nero 5 version delivered with the drive itself ,
on the second hand , windows xp , it says ultra dma 2 , working with nero 6.3.0.3 ,
after a few burns , i used for the first time a memorex ( manufacturer philips ) dvd-rw and wanted to erase it in nero , after a few seconds it reported : power calibration error , i tried it several times but no way ,
after searching i saw that in the erase window of nero the default speed setting is maximum , after changing it manually to 2.4 ( for a dvd-rw ) , i was able to erase the disc , i also chance the speed setting manually when i want to burn a disc ,

is this a kind of bug in nero or is the plextor drive to blame ??? ,

are you also recording with nero ? , first of all , don ’ t forget to start it up in the cd or dvd modus depending on what you are intending to do : burn or erase cd- r (rw) or dvd -r (rw) ,

bye ,

did you guys do the drive test that is listed on page 45 self test the media and see what happens. this way you know it’s the drive for sure.

I used the drive and maxell cd’rs they are on the list at plextor as being fine to use. I burned one pack fine at 40x then when I opend a new pack my drive would not burn that media at 40x anymore with out giving me that error “power calibration error” I got another pack of maxell cdr’s from another store not the same store and they did the same dam thing.

now here is the kicker, I contact plextor and they told me to do the self test on the media. so I did that and got an flashing red light. so I contect them again and was told it was the media. but the media in question is on there ok list to use…

also it had been just over 30 days so I can’t return the dam drive to the company that sold it to me. but what can I do, the media works ok at 4 and 8X just not 40x anymore…

Yes I was using nero. Maybe nero has something to do with screwing up the drive. could software be that powerful?

Hello robertzimmer and jarryjayo,
Thanks for your respons.
I use Windows XP prof and Nero 5.5.10.42 for burning CDRs and CD-RWs.

After I finish authoring my MPEG2 files (with Scenalyzer Live, StormEdit and DVDlab)
I use CloneDVD to burn my DVDs.
The Plextor 708 is installed as slave on the second IDE channel (a Toshiba SD-M1612
DVD-Rom as master), both have Ultra DMA 2.
I have never had any problems with this configuration and I am still able to burn DVDs.

jarryjayo,
what do you mean by page 45 selftest ?
I only have an installation leaflet and a pdf install manual on the Plextor CD-ROM,
there is no mentioning of any self test in there ?

Thanks,

bopper12

with the test , you can see if your drive is ok ,

try this http://www.plextor.com/english/support/faqs/HW00008.htm ,

bye

Guys, about the calibration error, try using different media (i can recommend from Taiyo Yuden or Mitsubishi Chemicals). The calibration error will most likely disappear :wink:

there is a self test you can do with the 708a drive. it’s talked about in the users manual. I don’t want to post about it as I am lazy and it’s too deep to go into here.

http://www.plextor.com/english/support/manuals/manuals.html

if you got an OEM drive you should download the manual right away before doing anything. I say that because if you didn’t get a manual with your drive then it’s a clear bet it’s OEM, and then you should really bug your reseller and not Plextor about any problems you have with the drive. do this right away. the store that sold you the drive.

Power Calibration errors if typed into a search engine are almost 99% of the time the fault of the media your using.

Nero has a list of this error, this may help.

for the most part they blame the hardware and the media, big surprise. because no company likes to bleam there own product but you should try reading and running the run arounds first before contacting the company about a bad product just so you can say I tried that already, other wise lie and get a new drive. it’s all up to you how you go about this.

so if you do this test, I would recommend you spend the money and buy media that is on the list at plextor before you complain to anyone. try the test with the bad media and then try it again with recommended media, then you got them by the balls.

http://www.plextor.com/english/support/support_compatability.html

I think this is the most important, if you can try the drive in another computer, a friends or yours just to make sure it’s doing the same thing. power supplys can give you this error and as good as your power supply may be, they can being to have faults after a short time.

Guys,
thanks for all your input.
I’ve not yet started with disassembling the 708A , because I can use an “old” Freecom external 4-speed USB-burner for my CDR(W)'s.
As far as good media concerns : even if I put Plextors own brand CDR / CDRW in the 708A it doesn’t recognize them : the orange/green led is totally gone !! No light at all.

But then, I still can read (play) and burn DVDs with the 708A :slight_smile:

If you insert a CD-R or DVD, the LED should go amber (approx 10 sec for CD, 15 for DVD) then go green. If the LED goes amber and then goes out , or stays on too long, or stays on and then blinks a few times, the drive cannot initialize the disc. If it does it with one disc, then you have a bad disc. If it does it with multiple discs, then you have a bad drive.

bob11879,
as sson as I insert CDmedia the LED goes out within 2 seconds,
no blinking at all.
I contacted Plextor and they’re going to send me a RMA.

Hi Bopper12,

Since I have similar problems with my 708A I was searching the internet for discussions about this and found the topic here.

My first plextor 708A also stopped initialising cd media, but it did read and write dvd still correct. I troubleshooted the issue using different methodes like removing my SiS IDE drivers and run the drive on standard windows IDE ones, I restored my Installation image of windows being sure no program conflicts were there, I installed win98 as dual boot next to XP to check on a different OS, I updated the firmware from 0.1 to 0.3 that time and even tested the drive in another pc, but I couldnt get the cd function to work anymore.

I did send the drive back to them and got brand new one, a version 0.3 from december 2003. Now again from one moment to another the same problem occures and it doesnt read or write any cd media anymore. I dont think getting a new drive again will be a solution anymore. Maybe there is just something in my pc that this drive cant handle and destroyes its functions.

Also with the new drive I had writing problems for dvd mode (to slow acces time from hardrive even) , but they solved after getting the latest drivers directly from SiS site instead of the drivers that were provided by my mainboards manufactor, ASUS, for that chipset.

I can not remember the first time what caused the drive to not read cds anymore but with the second one now, everything worked fine until I wanted to burn a specific ISO to a CD/RW. I was erasing a formerly burned cdrw with Nero but when it didnt erase correct and the data was still there, I got another new blanc cdrw. I tried to burn the image (ISO) to the cdrw and after started it stopped immediatly with the power calibration error.
I rebooted and tried again in win98 using the official Nero release that came with the drive and the same error occured. After that I could not read or write any cd media anymore.

Later I realized that I had tried to erase the cdrw media in dvd mode in Nero, so that is why the first cdrw I wanted to use didnt erase correctly and I got a new one. Maybe this got something to do with the problem that have occured now and the cd fuction of the drive doesnt work anymore… But that shouldnt be crucial for corrupting your hardware i should say, only the media.

I dont know what it is, but I’m afraid getting a new drive again will end up in the same soon or later. Is it my computer hardware that conflicts the drive? Or is it a bad production set from wich I got the drives…
Did it happen coincedently or did it happen due to a software action I performed…One thing is for sure, this should not happen to a drive due to some program’s function and even more when it happened with the official software included (Nero 5) My second drive is just again tachnically defect again, and no firmware update or configuration will help anymore. Im sure they will offer me a new one, but I that wouldnt help. This 708a is just to sensitive for specific actions and soon or late this will happen to you to if you have 708 bought between the first release and now, unless the fixed it as of now.

Maybe you could list some details too about your system hardware and what you have done with the drive in wich software and when the problem occured. I did before burned a nd erased several cd discs though until it happened to the cd function of the drive. So im not sure if it just happened coincently or due to something. DVD reading a writing is still okay.

greets,

Ewoud.

my drive still works fine and has yet to burn one bad dvd, but it just doesn’t burn cdrs from maxell at 40x anymore, it will burn them at 4x. if you guys are having problems try turning the speed down and see if it will burn it at 4x. I know slow but see if it works.

asus p4t 1.8ghz
antec true power 400watts, with APC power backup pro 1000
512mbs Rdram
120gbs Westarn Digital 8mb version
Geforce 4600 128mb card.
Winxp with SP1
Nero 6.3.0.3
TMPGenc DVD author
shirkit 3.1

Hello Ewoud,
I was abit startled by your message, it means that I also can expect my new drive to get defect again !
After receiving your message I immediately erased a couple of CDRWs and DVD+RWs and all went well.
Also burning CDRWs and DVD+R and DVD+RWs works fine.

What do you mean by starting Nero in DVDmode ? I just start Nero (6.3.0.3) and it recognizes the inserted media correctly as CDRW or DVD+RW.

My configuration is as follows :
ASUS P4PE MoBo
Pentium 4 2,4 GHz
1 GB pc2700 RAM
Matrox Millennium G450
DVStorm2 + Stormbay
3 HDs connected via a Promise Ultra100 TX2 controller
2 CD drives on the second IDE channel : a Toshiba SD-M1612 as master and the Plextor 708A as slave.

Software :
Windows XP Prof SP1 and latest updates
CD burning Nero 6.3.0.3
DVD burning CloneDVD

CDR’s : Parrot Black Magic and Princo
DVD+R/+RW : Plextor and Philips

By the way, Plextor was realy fast, I sent the drive to Belgium last monday in the
afternoon via DHL (I live in the Netherlands) and thursday morning at 10 DHL delivered
the new drive !!!

Bye,
Bopper12.

jarryjayo,
if I ever have problems with the Plextor drive again, I will remember your tips.
Thanks.

Hello Ewoud
I had the same problem with my PX-708A and I sent it back to Belgium. The problem started after I tried to burn a CD-RW
with Nero… Nero didn’t want to start burning and after some trials
I realized that Nero was in DVD mode. Maybe the drive was already broken since Nero had not recognized the media I was using…but after those trials I started getting power calibration errors and it was impossible to burn or read CDs anymore.

Try updating your Firmware. If that doesn’t work try diffrent media. I believe someone else suggested that. I’ve had problems in the past with “power calibration” errors. Most of them came from “cheap” media. Never had that problem with name brand media.

The problem cannot depend from media because I got the power calibration error with media that I had already used before and that used to work without problems.

I was already using firmware 1.04. The problem come out after burning a Verbatim DVD+R at 8X. The burning process was successful but after that, I tried burning a CD-RW and Nero didn’t switch to CD Mode… so I tried to start burning while it was in DVD mode… after some trials I started getting the power calibration error and it was impossible to read any CD R o RW anymore

Hello all,

it seems this problem is common for many. I bought my PX-708A last december, but installed it just recently. After one month of normal function, suddenly it stopped recognizing any CD media at all. The amber LED switched of in 3 secs for any CD-R, CD-RW and Audio-CD media. This also prevents me to do self-diagnostic test, because the drive just refuse CD-R. It even don’t recognize Plextor’s own CD bundle. The drive is OK for DVD’s though. I can read and write DVD, but no CD. I even didn’t get the “power callibration error” message. Don’t remember exactly the situation that caused this. But for sure I was trying to rewrite a CD-RW Verbatim using Nero. After this, the CD was not readable and drive was permanently damaged. It is quite possible that CD was burned in DVD-mode, just can’t remember. Tried v1.04 and v1.06 - didn’t help.
I can’t return this drive, so the only hope is that future firmware can handle this.
Here are my system spec:
CPU: AthlonXP 1800+
CHIPSET: VIA KT266A
MB: Gigabyte 7VTXH+
case: 250W
OS: Windows 2000

Yes, it seems this problem is quite common with this drive. I wonder if guys at Plextor are aware of it !

I thought this might be useful to people having this problem.

[b]POSSIBLE SOLUTIONS:

  1. A Firmware Update might enable the OPC on this medium
  2. Try another brand of CDR or CDRW media.
  3. Some of these symptoms can also be caused by poor power or power fluctuations.
    So try different power connectors, and for recorders, do not share power with other devices. It needs its own power connector. If this occurs with an External recorder, the power source in the chassis could be the cause. Take the recorder out of the external chassis, and make into an internal, as a test.
  4. Try different configurations, such as taking the CDROM to the Primary IDE bus as Slave, and have only the recorder connected to the Secondary IDE bus as Master.
  5. Send the recorder in for Service.[/b]

This could also help as well:

  • Try using default MS IDE drivers instead of ones you are using now.
  • Try replacing the IDE cable with a different/new 80 wire one (bad IDE cables are a greater issue then one would initially think).

I really believe that, as far as this problem, the only working solution is:

  1. Send the recorder in for Service.

and I start believing that the drive gets broken when trying to burn a CD (CD-R or CD-RW) in AHEAD NERO while the DVD mode is selected.