Plextor Professional v2.24b and incorrect volume label

vbimport

#1

I am making some iso files with Plextor Professional v2.24b and have the problem of getting the correct volume label show up. So far, the labels seem to get 2-3 digits attached to the end… like 116?

  1. I start a project by making a cd/dvd maker and choose ISO/UDF DVD project

  2. I type in the volume label in the “explorer” window.

  3. I choose ‘options’ and ensure that the volume label is correct.

  4. I choose ‘preference’ and ensure that the custom volume label identifier is selected. In the ‘text’ field I enter my volume label.

I record to an iso image file. Mount the iso file with daemon tools and get the wrong volume label. I tried different moutning software, same problem.

I tried opening/closing the problems a few times and starting new projects. It fixed it some times… but majority of times the iso image has the wrong volume label.

Any suggestions?


#2

If you right-click on the label, you get a menu where you can select all three labels (ISO, Joliet and UDF): try to set all three to what you want… does it help?

Regards, :slight_smile:

ET


#3

eltranquil,

Sweet… it works. Thanks.

Man I like Plextor Professional, but wish the GUI is more user friendly.


#4

You’re welcome. :slight_smile:

I agree with you, at least about that feature… it is weird that the ‘UDF’ label is hidden in the method you were using. :disagree:

Regards,

ET