Plextor Premium ripping SLOWWW!

vbimport

#1

Has anyone else had this problem? My Plextor Premium is ripping EAC/APE much slower than my DVD Pioneer DVR-108. Any tweeks or recommendations? :confused:


#2

is this a new drive in your system?


#3

Yes, I bought it because EAC forum members thought it was the best and it’s supported by EAC. The Pioneer is the Primary master and the Plextor is the Secondary master. :confused:


#4

as u see by my # of posts i am no expert but did u check the PIO/DMA settings in the hardware configuration?
i suggest you post more info on your hardware and OS so other members can help out. also - do u have both drives hooked up on same cable?
are the master/slave settings right?


#5

my plex prem works great with eac, fast and accurate… :slight_smile:
maybe your settings in eac are wrong?


#6

There was some talk on another forum that the cache size of the burner slowed it down when ripping EAC/APE. The config is that they are both masters on two different ide cables. My system is:

motherboard- Asus P4G8X Delux
os-xp pro
hard drives- 2 Maxtor 160G SATA Raid 150
2 External Maxtor 250G USB
burners- Pioneer DVR-108 DVD
Plextor Premium CD
memory- 1 G
video card-ATI 9800pro
tuner card-ATI HDTV Wonder
software-EAC/AccurateRip/APE
J River Media Center 11
Cinemar MainLobby,DVDLobby and MusicLobby
:bigsmile:


#7

I don’t know how experienced you are with EAC but what speed did you set it to record.

Be very careful when you hear the word Best. When someone uses that word best without validating it, I think twice. There is no such thing as best for very long, expecially in the computer business. I am not putting down Plextor, but one mans best is another man’s worst. You have to examine what needs you have then find whats right for you.

I would try it as master, I believe that is recommended but I am no Plextor Pro. I am a Liteon guy.


#8

make sure Silent Mode is not checked (within Plextools Pro>Drive Settings>Silent Mode). also make sure that SpeedRead is enabled. you can do this either from Plextools Pro (under Drive Settings>Advanced Tab>check “Enable SpeedRead CD/DVD”) or by holding the eject button on the drive down for 3 secs til it blinks 3 times (with no CD in the drive) then ejects the tray.