Plextor Premium questions for those who have it already

vbimport

#1

I have installed the drive once and it worked great. the bios see the drive but it comes up funny and in order for me to get it to work i had to use the dma jumper. i will place my system specs at the bottom of the page. But i wonder if anyone else has problems with it during install. I also don’t see the drive in windows anything that could be wrong there?

Soyo Dragon KT400 Platinum
Athlon XP 2600+ 333FSB
512 Samsung PC3200
Leadtek Ti 4400 GeForce 4 128MB
2x 40gb HD (2 IBM) (Raid 0)
1x 80gb WD 8meg cache (No Raid)
CMedia 8783 On-Board Sound
Sony 16x DVD
Plextor 52x32x52 CD-RW (jumpered to slave with dma jumper)
Windows XP w/SP1
Antec 430 PS True Power


#2

I recently purchased and installed a Plextor Premium drive in my computer. I have had no qualms with the hardware aspect so far. I would suggest that you ensure your Bios is kvx42aa7 which hopefully it probably is. I would also suggest that your IDE section of your bios is on Auto (which it also probably is). If both are these are already done then if it was still Hardware related I would have to suggest Making it a Master (without DMA jumper) without a slave and see if it will boot correctly. If it does finally show up in WinXP then try adding a slave. If it still doesn’t show up in WinXP then Its probably a driver issue within WinXP. With my current complex configuration I have had no troubles hardware wise or even software wise with respect to the included software and Nero.
If you do think it is a driver issue in WinXP then you probably need to update/reinstall the motherboard drivers. I’m suggesting these obvious solutions not to demean you or make you feel stupid but sometimes we all forget the obvious solutions. If you feel up to it you could Uninstall the IDE controller in the Device manager and have window re-detect and install it (This is from expierence in Win2K and I’m not sure if they have changed this in WinXP or not.

What I am running:

Soyo Dragon KT400 Platinum Edition
Athlon XP 2500+ (overclocked to 2800+)
512mb Samsung DDR 333 mhz + 512mb Kingston HyperX DDR 333mhz
MSI Ti4800SE 8x 128mb DDR
200Gb Maxtor ATA133 8 meg cache 7200 RPM (Primary Master on Raid controller)
CMedia onboard sound
Highpoint onboard RAID
Asus CRW-5224A (52x24x52x) (Primary Master)
Plextor PX-W2410A (24x10x40x) (Primary Slave)
Plextor Premium (52x32x52x) (Secondary Master without DMA jumper)
MSI DVD-ROM 16XMAX (Secondary Slave)
Windows 2000 Pro w/SP4
CoolMAX Silent Switching 450W Power Supply

I just did a search today about plextor premium drives and this thread came up. You have probably already solved this problem or gotten rid of the drive. But in any case, I’d rather have posted this reply in the chance of helping than to have just closed the window and moved on. Best of luck, send a reply if I forgot something or you need something clarified.

laterz


#3

Better late than never I guess :confused:

Hehe, welcome to the forum(s) ddfault!