Plextor Premium buffer problem

vbimport

#1

I notice that whenever I burn a CD (I burn at 16x highest, 4x lowest), my buffer empties (and buffer underrun protection saves it) right after it fills up during the burn. What’s happening is:

  1. Buffer fills
  2. Burn begins
  3. During burning, new data isn’t being read until buffer comes close to emptying (burn pauses to refill buffer)
  4. After burn is complete, I notice the buffer underrun protection was used up to 20 times in some cases.

This happens no matter what software I use, no matter what blanks, what speed, and no matter what kind of disc I’m burning. I’m running Windows XP Professional SP1, and have DMA enabled.

If anyone can answer my question or solve my problem, let me know.


#2

What is your system, speed, chipset, memory, hardware configuration, firmware version of the drive? Current BIOS ?, try updating to SP2?. What burning apps have you tried? Try with Nero CD Speed and see what the transfer rate is. Tried any troubleshooting, i.e, hdd alone on primary, drive alone on secondary?


#3

Are you sure that DMA mode is really activated ?

Read the FAQ here and then look over there


#4

Thanks very much. The channel was in PIO mode. I just switched it. Thanks! :slight_smile:


#5

I had to uninstall the Secondary IDE Channel and reboot (for the first time in over 18 days (thanks DSL! LOL ), but now everything’s running smoothly. :slight_smile: