Plextor HelP! Plex Prem only allow me to write in 4x

vbimport

#1

Im running win2k here and im having a problem with the plex 52x drive. Im only able to get CDR burn @ 4x!. Any ideas on how to solve it?. i also have a liteon and it is detected correctly @52x and can burn cdr @52x



#2

Did you activate Gigarec?


#3

Nope. It is not being check in plextools.


#4

If I were you I’d drop Plextor tech support an email asking them what they think/suggest.

They are usually incredible in the speed of their response. I’ve sent them emails near midnight on a saturday, and gotten a reply within 6 mins!!!

Give support@plextor.com a try, they should be able to help you in no time.

Limahl


#5

Are you using the latest Nero version ???


#6

Hmm, thats also true…

I’ve always got the newest NERO installed, but I hadn’t updated my copy of Alcohol for a bit and the old version I had didn’t know what the heck to do with my Plextor Premium drive, it wouldnt even touch it.

Once I updated to the newest version, worked like a charm!

So, definately check the version of NERO like Stelios suggests.

Limahl


#7

I say you are using an outdated version of nero, and if thats not the case then there is something wrong cause you screenshot of neroinfo tool doesnt show a serial number to the drive, where I just checked mine and mine shows up. Which leads to believe its an old copy of nero.

Does the Plex Tools see the drive correctly, or does it see it the same as Nero tools? Cause 9 out of 10, that would be the other thing that they would ask you.

If you have the updated version to Nero, and it still doing this, then I would check the registry for the upper and lower filters, and try uninstalling the drive and letting it get re-detected.


#8

I had the same problem. Plextor support (which responded to my email in less than and hour and on Saturday, no less) blamed it on the media. I tired the 52X CDR that came with the drive and they were right, 52X was reported in PlexToolsPro. I then tried it with some 48X media and also got a 52X reported.

Originally posted by kempetai
[B]Im running win2k here and im having a problem with the plex 52x drive. Im only able to get CDR burn @ 4x!. Any ideas on how to solve it?. i also have a liteon and it is detected correctly @52x and can burn cdr @52x


[/B]


#9

Ok .Things I have done

  1. Plextor Premium is now in IDE Primary Master (Stand Alone)

  2. Upgraded to Nero V5.5.10.35 OEM

  3. Put in the verbatim 52x CDR which came with the writer

  4. Uninstall PlexTools

  5. Install ASPI 4.60 (even thou Nero never reported any error)

And still no luck.
Any other ideas folks?.

I did try the Tech Support .They wanted to route me to my local distributor.But the prob is i bought this drive into the country myself. Don’t think they would care about parallel imPorts


#10

Odd.

I guess there’s always the slim chance you have a damaged drive there, but those odds are pretty slim I’d say.

I can’t think of anything else to try off the top of my head, but I’ll keep thinking about it and post if I get any ideas.

In the meantime, might wanna see about swapping out that drive while the warranty is still good if you can.

Limahl


#11

Ok

Anyone knows where i can get the old firmware?.
try flashing back to ver 1.0 might help i think.

i install the drive in a winxp system with the latest nero install but also get the same results .So i don’t think my win2k rig is in need of a format and reinstall of OS.

Thanks all for help.

i have email Plextor Tech support again. Hope to get reply soon


#12

I had emailed Plextor Support previously about getting a flash program to go back to V1.0 and their reply was…“It will not be possible, as we will not supply a program to do this”…

So once you’re at V1.01, you’re there forever it seems.

Limahl


#13

ArgHz…


#14

Plextor Tech Support replied

“It could be caused by uninstalling the PlexTools Professional(PTP) as remaining speed setting of “Silent Mode” at 4x.
This case, the speed setting is still effective even though the PTP has been uninstalled.
As for solution, pls re-install the PTP, press “Reset Values” button of or disable Silent Mode and confirm the write speed option again.”

well i did as told .i check and uncheck every Rec there is in the drive settings. namely VariRec/GigaRec/Silent Mode/Securec.

Read speed is up to 40x and cdr is back to 52x~.
Nero also detect the correct speed .

BUT!

after i shut down and restart the pc …same things happens again.
stuck @ 4x write.

Updated to Firmware 1.02 .same thing~.after restart down to 4x again…

Puzzling~


#15

And you’re sure that the Silent Mode has been disabled? A weird problem indeed. Try the clear registry button in PTP, disable Silent Mode (and any other mode that’s enabled) and reboot. Does that work??


#16

Hi,
Just a update~~

The drive is indeed faulty. I send it in to plextor …waited around a month for it to come back from japan. Think they replace the drive .now is in good working condition :slight_smile:


#17

Thanks for the update. Bit late though, six months! :wink: