Plextor error code 030C07-write error recovery needed?

vbimport

#1

while copying a cd i am getting this error on my 2410a.
happenned on 4 discs 2 of them happened at exactly same spot on same cd. (disc 3)

the other 2 happenned on same cd. (disc 1) but at different spots.

this when using plextools premium latest version.

when i use them with nero latest absolutely no issues at all or errors.

these are fuji 48x discs out of same bundle i have been using for a while.

any ideas?

the eror codes in plextools premium shows it as error code 030C07 which is “medium error: write error-recovery needed”

what exactly is that? is it a medium error or software based write error?
i have never ever gotten a write error with this drive and this was a disc copy using an image file (delete file when done).

thanx in advance

edit:

after checking event viewer i see error 7
Event Type: Error
Event Source: Cdrom
Event Category: None
Event ID: 7
Date: 6/23/2003
Time: 10:32:30 PM
User: N/A
Computer: HVVKQ
Description:
The device, \Device\CdRom0, has a bad block.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 68 00 01 00 b8 00 …h…¸.
0008: 00 00 00 00 07 00 04 c0 …À
0010: 00 01 00 00 9c 00 00 c0 …œ…À
0018: 00 00 00 00 00 00 00 00 …
0020: 00 00 00 00 00 00 00 00 …
0028: b1 e3 00 00 00 00 00 00 ±ã…
0030: ff ff ff ff 00 00 00 00 ÿÿÿÿ…
0038: 40 00 00 c4 02 00 00 00 @…Ä…
0040: 00 00 0a 12 48 00 00 00 …H…
0048: 00 00 00 00 0a 00 00 00 …
0050: c8 d4 65 81 60 dc 46 82 ÈÔe`ÃœF‚
0058: 00 00 00 00 70 fe 6c 82 …pþl‚
0060: 02 00 00 00 00 00 00 00 …
0068: 43 02 00 00 00 00 00 03 C…
0070: 24 00 00 00 00 00 00 00 $…
0078: 70 00 03 00 00 00 00 0a p…
0080: 00 00 00 00 0c 07 00 00 …
0088: 00 00 00 00 00 00 00 00 …

this message only is had when using plextools not when using nero.
any help here?
thanx


#2

Try other CD-R media. Maybe Fuji 48x is not “fine” for your Plex.


#3

Fuji media is normally of high quality and since the error does not occur with Nero Burning Rom I would conclude the problem is not with your Plextor drive itself but with the burning software you’re using. From your report I understand that you have a PX-W2410TA drive and you’re using the PlexTools Professional software (you say “this when using plextools premium latest version” but you mean PlexTools Prof right??). Are you using Windows XP? Have you disabled the built-in write service? If not please do so, read here how to do so. Please report back.


#4

yep all is disabled and using xp home.

if you recall i used to get a warning in event log whenever i used plextools it was event id #51.
sadly that warning is now an error and ONLY with plextools (2.04 is what i am using but older version gave the warning).

i also had gotten the warning in earlier versions of plextools.
the fuji is TY stuff and is good media.

i guess its time to say goodbye to plextools.

thanx


#5

FWIW: I’ve got exactly the same errors with Plasmon discs. Try another brand.


#6

what warning?

the error 0300C07 or the event 51?

cause the event 51 happens no matter what discs are used.


#7

Originally posted by chevysales
[B]what warning?

the error 0300C07 or the event 51?

cause the event 51 happens no matter what discs are used. [/B]

The 03blabla and the 51. All other discs are fine.


#8

wish that were the case here as it happens with every disc i have tried.
thanx


#9

Have you tried different recording speeds? Sometimes this error can be dealt with by changing to a lower one.


#10

yep burning at 16x now and tested all speeds with plextools and got error.


#11

How about changing the firmware to an older or newer version?


#12

firmware is 1.04 latest and last i am sure.

plextor america tech jack emails that this “just happens on some systems” what a mutz he is to say that.this is after a week long exchange telling me i shouldn’t use plextools and stick with nero if thers no problem there.so i will.

thanx


#13

Nero is an excellent programme, way better than the Plextools. Good luck. :bow: