Plextor DVDR PX716A DVD Burning Errors

vbimport

#1

I’ve had the DVDR drive for a few months now and I’m using Memorex DVDs.

I’m running a Dell Windows XP with 512MB of RAM and a 120GB Hard Drive. Until about a few days ago I had no problem with the drive and have burned about 100 DVDs. Most of which are data format and 15, which are DVD video format. I’ve even tried upgrading the frame ware to 1.06 and after I upgraded it worked once before giving errors again. I have also noticed that when I put a DVD in the drive the light does not go off until the DVD is out even if it is not in use. The errors that I have gotten so far are as follows in order:

Power Calibration Error

Seek, synch, ATIP or mechanical positioning error - Hardware


Seek, synch, ATIP or mechanical positioning error - Hardware

Invalid field in CDB- Illegal request

Any help would be great. I hope that someone would please respond since the DVD burner is my only way of backing up my files. Thank you.


#2

FinalX,

The light on the drive is supposed to stay on whenever a disc is present, whether it is reading it or not. In regards to the other errors, we need more info:

  • What software are you using to burn?
  • What are your drive settings?
  • What is the MID code on your discs (Memorex discs are made by many different mfrs)?

This is just a start.


#3

Sorry

I tried using Roxio 7 and then I tried using Ahead Nero. I kept getting the same errors.

As for my drive settings what do you need to know? Lastly I don’t even know what a MID code is or how to find it. I’m new to DVD burning.


#4

Use disc info of PlexTools Pro and it will give you manufacturer ID (MID).

Do you have problems now reading DVD? Tried any other brands of media?


#5

I just checked some things out and PlexTools Pro was never installed. After looking through some computer related stuff I found the disc, but I can’t install it now because the drive isn’t working. The error I get is:

D:/ is not acessible

The request could not be performed because of an I/O device error.

Device manager says that the drive is working correctly.

I’m sorry if this is some huge mess. It worked fine up until a little while ago.


#6

try the self-diagnostics test as detailed in the manual. you may need to use different media (Taiyo Yuden or Mitsubishi Chem Corp/MCC).

have you tried downgrading firmware to 1.05 or older?


#7

First I would suggest to check your DMA settings here (you should get UDMA4 in Device Manager). http://club.cdfreaks.com/showthread.php?t=101616

Then as drpino suggested, run the self diagnostic test, here http://www.plextor.com/english/support/faqs/HW00008.htm
You need to use recommended media (for example the one supplied with your drive-- which is usually Verbatim MID: MCC004). Run a second self diagnostic test with a blank CD – also need recommended CD blank (Verbatim or Fujifilm made in japan).

Let us know how it goes.


#8

where ya been zevia? vacation? there’s lots of people who need your help here :wink:


#9
  1. Burn and scan 15+ different MIDs with fw 1.06 like usual? :eek:
  2. Trying to “fix” my 716a to burn @16x at 5:20mins like this :confused:
  3. Really, when you and other regular members are around, the plextor forum is in good hand. :smiley:

#10

I downgraded to firmware 1.01 and I can read DVDs now. I installed Plex Tools Pro, but I still can’t burn DVDs. I just tried and got an error:

Power calibration area error - Medium error

Thanks for all of your help so far everyone. Thank you. I’ll try the self diagnostic test as soon as possible. Has anyone else ever had a problem like I’m having now? By the way the DMA was already set correctly.


#11

Think your in good hands with drpino and zevia and the only thing that comes to my mind is check and see if your ASPI somehow got corrupted. :slight_smile:


#12

I had the power calibration error with my drive (after about 2 months of usage), and I called plextor support about it. Their one suggestion was going to be to try different media (I had tried 3: TYT02, TYG02,MCC04) since they tell me this is usually a media problem; but once I explained I had done that, they told me to do a self-test. Self-test failed so I ended up rma’ing my drive. My replacement drive works fine again.


#13

FinalX, unfortunely, it sounds like you may just have to RMA the drive or exchange at the place of purchase. :frowning: i’d wait til you can conduct the self-test before doing this though. good luck.

zevia, can’t wait to see your thorough test scans again :bow: i’ve just barely been able to get under 6 mins with my 716s and with not so stellar results…let us all know your secret if you figure out an answer to #2. re: #3, thank you but doesn’t mean we don’t still miss you :smiley: