Plextor Drive & Headphones

vbimport

#1

Hi, I have a Plextor PX-116A DVD drive, It has a 3.5mm headphone jack & volume control on the front. I would like to use this “jack” but never have, I tryed it once & it didn’t work so I left It. All my sound stuff seems great (DVD’s, CD’s, MP3’s etc) as long as i play them though my sound card & speakers. Just not this sound jack on the front of the Plextor drive. Does any body have any experience in this It seems simple but I’m just not sure. Thanks for reading any help or ideas would be good.


#2

It’s been so long since I came up against this problem, that I may not be 100% right about this - but have you tried plugging the little audio cable into the back of your Plextor drive? One end goes into the little audio jack, and the other end should plug into your soundcard.

You’ll have to open up your PC to check/do this. Hope it helps! :slight_smile:

Edit: I don’t have said cable plugged into either of my drives, so I tested to see if the sound cames through my headphones. Lo and behold, it didn’t…so check for the little audio cable. :slight_smile:


#3

I think you have to disable “Digital Audio” for the drive in the Hardware Manager.


#4

Thanks for the reply. The little cable you mean i know that. I have it pluged into my mobo at the moment ill try it on my soundcard & let you no what happens. Thanks again for the surgestion, this could do it i think :slight_smile:


#5

If you have onboard sound, it’s supposed to be plugged into the mobo (should say “CD In” or something near it)…if you’re using a soundcard, it should be plugged into the soundcard (same thing, should say something like “CD In”).

Hope it helps, if not Slow-ride’s suggestion could work also. :slight_smile:


#6

Thanks Slow-ride i went here > http://www.plextor.be/technicalservices/support/faq/PFunctionality.asp?choice=FAQ,%20tips%20and%20tricks&language=English&printer=False

just before i came to cdfreaks. I have turned off digtal audio. I have a soundcard i have plugged the cable into it. Still doesn’t seem to work gonna keep playing about. Just gonna switch off computer & make sure the cable is in the DVD Drive properly. I will post back later


#7

Still no luck this is what I’v done so far.

Checked the cables, one end in dvd drive going to sound card they look good.

Made sure "digital CD playback is disabled in Device Manager

Checked latest firmware & drivers

Any Ideas? Thanks


#8

I noticed on that site you linked to that it also says you need to disable the digital audio in the app you’re using to play the CD. I recall that I also had to do this… I would give it a try.


#9

I see now, I got the headphones working in Windows Media player. Now I have to see if WinAmp has these options (thats my default player). I think I get how It works now. So This means I can’t play a game of HL2 or Doom for example & have the sound from my game go though the Plextor headphone “jack”. Unless theres someway of sending a analog signal from the game to the headphones? I will look into it. Once again thanks for the help guys :slight_smile: