Plextor drive, first time member

vbimport

#1

Good afternoon & good evening, i just wanted to introduce myself and say hello to all the good members of this forum… i’m a single dude living near san francisco CA and I work as a CAD Drafter for a medical device company. i have a pretty nice custom PC built by a friend which is pretty solid and runs well. i’m still a rookie for trouble-shooting so i only know the basics. my operating system is windows2000 and I have norton anti-virus along with a zone alarm firewall.

I’m not sure which area to post my question in… if anybody can re-direct me that would be great. I’ve been able to burn real dvds that I can watch on any stand alone player for a long time using dvd shrink which opens nero automatically for burning. I have a plextor px-712a burner and now i’m getting process failures about halfway through the burning process… i’ve already been through vendor tech support and they have given up on me. the last thing they wanted me to try was turning applications off through msconfig. i’ve tried everything and maybe my problem is simple but it’s hard to know. if anybody has any feedback on how to get this thing running again it would help tremendously… thanks in advance.

-Phil


#2

Yo Phil-

Welcome to the forums-

Sounds like it could be either a software conflict or poor media-

First - lets look at the software - go to your Control Panel and to “Add/Remove Programs” Look for anything “Roxio” or “InCD” and remove it - restart computer and see if the problem is solved - if not then we also need to look at your media - and at this junction - you need to post what media you are trying to write to-

Mike


#3

sweet, thanks bigmike! i will try those ideas soon as i get home from work and post again…


#4

bigmike, thanks for responding… I checked my Add/Remove Programs. I don’t have either of those programs installed. I’ve tried using one of the media brands that plextor recommends which is TDK 8x. do you know if any of my divx codecs could interfere or anything else?

thanks,

-Phil


#5

I would also check and see if DMA Mode is selected. Right click on your 'my computer icon and go to ‘hardware’ then ‘device manager’. Check the properties of your ide controllers and make sure DMA Mode is selected. I would also check the HD for errors. At one time i was getting failed burns at the exact percentage in the burn, and what had happened is there was an bad cluster that was causing the failed burn. After running the chkdsk, defrag the drive and hopefully this helps. As far as media is concerned, everything i’ve read, everything i’ve experienced says to use either Fuji or Sony ‘made in Japan’ media. They’re made by Taiyo-Yuden and they work very well.


#6

thanks sikeoone… i checked the DMA Modes, they are all selected. it seems like my computer stalls during the chkdsk scan, it gets to phase 2, only one bar had showed up after a whole hour. maybe i need to leave my computer on all night to run this scan…


#7

Yo-

Starting to sound like a defrag problem-

Should defrag your main drive and the target drive at least once a week-

Also check your bios to see if DMA is enabled at boot-

Mike


#8

thats good but i dont think thats enough info , whats in “current transfer mode” ? take screenshots of the “advanced settings” tab in both ide channels and upload to www.imageshack.us also specify how the drives are connected whats on primary master/slave and what on secondary

regarding the chkdsk issue it might also be caused by a bad hdd i suggest youll check it every hdd manufacturer have its diagnostic software available on their site, do you have service pack 4? could be a bug

edit open C:\program files\ahead
ero\NeroHistory.log which is the burning log copy & paste the latest log but dont include neros serial


#9

do you have service pack 4? could be a bug.

big thanks Phil and Bigmike. I do have service pack 4. i’m going to try all these things, i posted my screen shots, sorry if they look distorted, i’m not sure why. Looks like my current transfer mode is Ultra DMA mode. Here’s my setup: Primary Hardrive is a western digital, it’s partitioned into two directories, C & D. Most of my programs are saved on C: Program Files. Nero is saved to drive D. Slave hardrive is a seagate, it’s not partioned, the whole thing is designated as G. I use that one mainly for saving video files. I have a rounded cable set running from one drive to the other. As for having a bug, if i get my chkdisk to run properly, would it catch this kind of bug?

Here’s a link to my screen shots.
http://img371.imageshack.us/img371/6105/primaryide2ol.jpg

Also, i’m not able to find Nero history log in the Nero folder.

-phiL


#10

i searched google and it seems windows 2000 cant report the current udma mode,anyway if an hdd have at least one drive letter its considered as partitioned and a drive letter of hd in general also called a partition ,howcome its G thats just weird considering the wd hd uses C/D and both on same cable maybe that was a typo,anyway seems udma is disabled on the seagate check udma settings in bios make sure its set to auto for all devices , when chkdsk didnt go on was it on the wd or the seagate? if on the seagate theres a chance its because its in pio mode , anyway you didnt specify whats on the secondary ide channel i guess the burner gotta be there but is it connected standalone or with another device? if its connected along with another optical drive thats fine but if with a hard drive thats not good, regarding the nero log you probably have an old version get the latest 6.6.0.16 , its always good to have the antivirus resident protection disabled while burning as it may cause the burning to fail as it scans every file while the burning software tryin to burn it

edit do the plextor diagnostic test to know if the drive is faulty
http://www.plextor.com/english/support/faqs/HW00008.htm


#11

This has also happened to me. In order to finish the chkdsk, i had to run it out of windows. I think if you get or already have the Hd diagnostic utility it will run before you boot into windows. maybe you may also want to stop as many running processes that you can. That could possibly be causing a problem too.


#12

sikoone and phil, thanks again for the help!

phil, your exactly correct. i have two hard drives, 3 directories. one of them is split into 2 drive letters (western digital), it’s just they way we set it up originally. the secondary ide channel is used for my dvd drive and cd rom. the plextor drive is the master, then the cable continues down to a sony cd rom which is the slave. the dvd drive is E and the cd rom is F. at this point i’ve gotten all of my drives to complete a check disk. it took a while for the G drive to complete but it completed eventually. the two options for diskcheck were: Automatically fix file system errors, & Scan for and attempt recovery of bad sectors. i wasn’t sure which to run so i did both of them. is it supposed to list errors if it finds anything? it basically just said disk check complete each time, no problems listed. i’ve also defragmented my C & D drives, it said that G didn’t need defragmenting.

Phil, i’m not sure what you mean by “windows 2000 cant report the current udma mode”. I’ve gone into bios to look for udma settings. I couldn’t find any such option, do you know which category it would be listed under? I see:
SoftMenuIII Setup
Standard CMOS features
Advanced BIOS Features
Advanced Chipset Features
Integrated Peripherals
Power Management
PnP/PCI Configurations
Also, thanks for the link to the plextor diagnostic page. i have already done this, the drive seems to be fine. Regarding the Nero upgrade, I’m not sure if I can do this becuase somebody installed it for me a long time ago, i do have the serial number but i’m not sure if it will let me upgrade. I have version 6.0.0.0. Regarding the antivirus resident protection feature, are you refferring to something inside Nero or my actual PC antivirus? Are you saying turn Norton antivirus off while burning?

Very much appreciated,

Phil


#13

breakoutstout, I see from your screenshot that the Primary IDE Channel, the master (your Plextor?) is in UltraDMA mode and the slave is in PIO mode. In some cases Plextor drives don’t like to be together with a drive in PIO mode. Would suggest to remove the slave drive (your CD burner?) and try again. Also suggest to run the self diagnostic test as suggested by phil_, using quality DVD media such as Taiyo Yuden or Verbatim: http://www.plextor.com/english/support/faqs/HW00008.htm.

Please report back.

PS: instead of using imageshack you can also post your screenshots here in this forum. Your screenshot is fine, it’s just need to be “expand” in explorer if you enable Automatic Image Resizing in explorer’s advance option.


#14

@zevia since he only mentioned his hard drives before he gaved the link the plextor is likely not on the primary just the hard drives :slight_smile:

windows 2000 can show if the drive is in udma mode or not but not the actual dma mode and there are several diffrent modes

as for the bios since its an abit motherboard its likely in “standard cmos features” get into each ide channel and make sure “access mode” is set to auto , incase your wondering i knew its an abit cuz of the softmenu

regarding nero 6.0.0.0 is very buggy & old get the latest 6.6.0.16 the serial might work just fine and if not you might wanna look at the “special upgrade offer” http://www.nero.com/eng/serialcheck.php , as for the antivirus naturally i wasnt refering to nero “resident protection” can only be a part of the antivirus itself and yes thats basicly what im sayin disable it while burning


#15

Thanks again Phil & Zevia…

Zevia, I have ran the plextor diagnostic with recommended media, it works fine. Also, it would be hard to unplug my cd rom (slave) everytime i wanted to burn a dvd, the cover needs to be removed… I had it working for a really long time with the cd rom plugged in. all of a sudden it stopped…

Phil, the “special upgrade offer” looks like a catch but this link is only for customers in Europe. If there’s one for the United States I’d surely grab it. I checked all four ide channels and made sure access mode was set to auto. Are the settings listed in your chart adjustable or changeable?


#16

Just for giggles, have you tried going to control panel/system/device manager/hardware and deleted the primary and secondary ide’s, and then reboot and let windows autodetect. It that doesn’t take care of things, then there must be something with your cd drive that the pc doesn’t like.


#17

Hmm, which firmware do you have in the plex? Suggest you flash with the latest 1.07 if you haven’t. http://www.plextor.com/english/support/downloads/firm_712.htm


#18

I had to use this registry fix one time for a pio issue. this might be something you want to try if nothing else works. http://www.doublehammer.com/winxp/regedit_for_pio_fix.htm


#19

Thanks harley2ride, zevia, & sikoone…

ok, i’ve deleted the primary & secondary IDE’s and let windows auto-check, that went through ok. i’ve also updated the firmware. next thing to try is registry fix…