Plextor CDRW burning problems

vbimport

#1

Since a few weeks I have problems with burning CDRW's with my PX-2410TA.
I cannot erase CDRW. Do this on my old pc with philips 2x.
Cannot burn CDRW with any program.

After the mandatory search I found http://forum.cdfreaks.com/showthread.php?threadid=48936

What I've already done:
Upgraded firmware to 1.04
Upgraded Via 4in1 to 4.40
Upgraded nero to 5.9.9.0 (prob not needed)

Mobo is Abit KR7a.

It did work before but I can remeber what I've changed in the meantime and cannot restore to the old situation except do a format and new installation. This of course is my last option.

I hope somebody can give me a reason and fix for this problem.


#2

Try updating your ASPI drivers either to the new 4.71 or use ForceASPI to force it into 4.60. Another thing, there was suppose to be some problem with VIA 4-in-1 4.40, so now www.viaarena.com has 4.40 (P3) as the new version, you should give that a try too. I’m assuming you can burn CD-Rs, and that you have your IDE on DMA enabled. What is your OS?

I think the problem is software. Are you using some packet-writing software like InCD or DirectCD? If so uninstall it. Do you also have some software locking your drive, like Creative’s Disc Detector? If so, disable em.

I only have Nero and CloneCD, latest versions, on my pc, you try to only have those two as well, install everything, den install only those two.

Hope this helps
DFourthHorseman


#3

Thanks dfourthhorseman for the reply.

I had updated ASPI to 4.71 also and will try to go back to 4.60.
Also I’ll try the improved Via drivers.

Indeed I still can burn CD-R and my os is ME.

Also I have XP running on the same pc but haven’t played with it much. However CDRW is also doing some strange things on this os I noticed yesterday. But I do not know if this due to missing drivers and upgrades. Try to focus on ME cause it worked here before.

Im not using any packet writing sw.

Im also only using CloneCD and Nero.

So Im gonna try the actions you mentioned and have also written a request for support email to plextor.

To be continued.


#4

Multi boot systems are really buggy, especially with two less supported OSs. I never tried ME, cuz I heard it was buggy as hell or something. So I suggest reformatting your HDD, and do a clean installation of only one OS, and out of those two, I’d pick XP.

Hope this helps
DFourthHorseman


#5

I got an answer from plextor support saying that the drive is propably defect and I should return it.

However since yesterday evening after downgrading to 4.60 I can burn CDRW again !!! :slight_smile:

Still have to check XP, no time for that yesterday evening but I’m gonna go for XP and get things working on that os as well and then remove ME cause working with two os’s for me is too timeconsuming.

Thanks for your help dfourthhorseman :slight_smile:


#6

Leetje please let us know if it now also works in XP. Nice work dfourthhorseman :wink:


#7

Upgraded ASPI XP from Not Applicable to 4.60.
Its working fine now, my CDRW troubles are over.


#8

Yea ForceASPI 1.7 (I believe it was) is perhaps the best troubleshooting program out there. So many problems with CD/CDRW/DVDs can all be solved by just using it to get your ASPI to 4.60.