Plextor brander

vbimport

#1

Hallo

wie kan mij helpen met het volgende.

ik heb me een brander gekocht (plextor 8/4/32) maar als ik probeer om een cd op 8 speed te branden krijg ik steets een fout melding en wel de volgende

buffer onder run data sent to slow

ik ben in het bezit van een pentium| | 400
en heb 256 intern het lijkt me sterk dat mijn computer te langzaam is

wie kan mij helpen


#2

Brandt je soms 1 op 1, dus van cd naar cd ?
Want als je via je hd brandt moet 8x geen enkel probleem zijn.


#3

Wat voor cd’s brand je ik heb zelf ook en plextor 8X2X20 scsi op een amd 300mhz en 64mb intern. Zou je eens met nero branden en wat gex ook zegt niet 1 op 1 branden met die cd’s die je nu gebruikt.

keep up burning


#4

is waarschijnlijk IDE versie. Als het SCSI is en card is een 2940 of meer, dan begrijp ik het niet. IDE is een andere zaak. Ondersteund hij UDMA 66, staat je powersaving af, schermbeveiliging op nooit zijn enkele tips om bufferunderrun te voorkomen.
Aan de computer ligt het beslist niet. Welke reader heb je? Het is misschien vooral met audiocds dat je problemen hebt. Misschien is die te traag!


#5

Ik heb bij de 8432 allerlei verschillende Master/Slave combinaties gedaan en ik ben tot de conclusie gekomen dat alles het best loopt als je je CDRomspeler op je primary slave zet (je HD natuurlijk op de primary master) en de Plextor op de secondary master.
Maar zet nooit je Plextor op dezelfde poort als het apparaat waarvan je wilt lezen dan krijg je zeker een buffer underrun.