Plextor and XP

vbimport

#1

Hello all,
I have a PlexWriter 16/10/40A that has worked great with WindowsME and then XP came out so I installed it and the drive stopped working. I restored back to ME and all was well. Got hit with Klez and decided a format was in order. Installed XP and boom, my plextor again will not burn a CD.

Tech support wants me to get a new HD and install ME, and see if it works, then installe XP and see if it works before he moves me up the ladder to the pros. I do not have that kind of time. Plus if I wanted a new HD instead of a working burner, I would buy one. LOL.

Anyway, I have updated the firmware, tried many different burner programs (Nero, CloneCD, on and on) and not one of them is able to burn.

The online plextor tech support guys tell me that the media type is wrong, but I do not think that he read my message very well. The media works if ME is installed, maybe I am missing something, but it seems to me that this media would not know that I installed XP.

I am hopelessly lost here, anyone have any ideas? Anyone? LOL

Thanks for your attention.
David.


#2

We want to help you but we need more information from you. What do you mean with ‘the drive stopped working’. Any error messages? Can you use the drive at all (reading for example)? It could be a DMA problem since Windows XP can be picky with that. Please report back!


#3

Do you use the latest Firmware (1.05) on the drive?
It is supposed to fix some problems with WinXP.

If not, you can grab it here:
latest Firmware v1.05 for PX-W1640A


#4

Check your ASPI layer as well just in case!

Cheers
Ace


#5

I take the opportunity of this post to present my personal problem, hoping that somebody has faced a similar situation and could help with suggestions. I am using :
. Plextor CD-Writer PX-W2410A, FW 1.04
. Hitachi DVD-ROM GD-2500, probably latest FW (bought end 1999)
. CloneCD 4.2.0.2
. Windows XP Pro

A few months ago, I made a backup of Stronghold (SD 2.40.10), probably with an earlier version of CloneCD, using AWS, that played perfectly in both Plexie and Hitachi under XP. Recently, I reinstalled the game, and strange enough, the game does not play anylonger in the Hitachi DVD-ROM (Hide CDRdrive disabled, does not even pass the SD check, MS popup message inviting you to send the report to MS), and is extremely slow to start in the Plexie. Anybody has a clue on what is happening ?

In the past 6 months, many changes of course happened in my configuration :
. I reformated the HD and reinstalled XP (I am not sure I reinstalled exactly the same patches, SPs, …).
. I tried Blindwrite and Alcohol, and had to reinstall ASPI layer (both 4.60 and 4.71.2). I anyhow made the new test with both uninstalled.
. I anyhow did not reflash the Hitachi GD-2500
. The original works flawlessly in both drives.

Has anybody a clue or a hint ? Thanks in advance for your help, Bill


#6

Did you try Disabling xp bulit in recording? Also get the newest drivers for your motherboard VIA, nforce etc…


#7

@RaWShadow, what do you mean by “Disabling xp bulit in recording” (I guess “built in recording”) ? Do you mean the crappy Roxio recording SW built in XP ? I never used it, and I must admit I forgot to disable it when reinstalling XP (never thought it could have an effect, at least not on reading CDs). I will try tonight.

About my motherboard, it is an old Intel one (not VIA, nforce). I have checked about new drivers, and they are the most recent ones. Thanks anyhow for the tip. Bill


#8

Bill,

You say that when you want to play the back-up from your DVD-ROM drive you get an error message and you can send an error report to MS, right? That, to me, would indicate that there is a problem with the disc itself or your hardware. Normally when a game has not been copied correctly you will get an error in some TMP file when starting the back-up, and not a fatal crash with an error log. I find it strange that the original does work. Perhaps you can try to re-copy the original disc (with CloneCD or whatever and weak sectors set to amplified). Does that fix your problem? I don’t think the native built-in Windows XP write engine has any effect on playing back-up discs, although I would always recommend to disable it when you don’t use it. Please report back!


#9

@ RaWShadow, in fact the “xp built in recording” option is only available in the properties of a CD writer, and not a DVD reader. Therefore, it can not be the cause of the reading failure in the DVD reader. I have it disabled now, and yes it still fails in my Hitachi GD-2500 DVD reader. Anyhow thanks for the tip.

@ G@M3FR3@K, when you will read this one, you will probably have passed the 5000 posts mark. Congratulations and thanks for your relentless help and numerous advises. Now the way this SD2.40 game crashes is very similar to other attempts I made with my plexie and SD2.51+ or SD2.70 games. I tried with CCD, BW and Alcohol, all with AWS enabled. When reading in my Hitachi DVD-ROM, the copy always crash in a similar way : popup of the 1st game window, then few seconds of DVD reader crunshing (SD test probably), then game window disappear and about 10-20 seconds later, popup of the typical XP M$ window, warning you that a fatal error happened and asking you if you want to send the error report to M$. As my Plexie is not a 2-sheep (too cheap) burner, the latter behaviour does not astonish me. What is strange here is because it is a SD2.40 game that worked in the past under XP, and the fact I never had a problem before with SD<2.50 and my plexie. By the way, the original works, so it should not be a HW problem.

In conclusion, I am quite sure that the issue is linked to the SD check failing on the copied CD. I will try other tests and report back later. Thanks anyhow, Bill