Plextor 820 SCSI - Questions and Problems!

vbimport

#1

Hi.

I’ve bought a plextor 820 SCSI, the manufacturing date written on the top of the drive is “December 1998”

I’m using the latest firmware 1.08 and all programs i’ve tryed are the latest (clonecd 3.0.8.2 and cdrwin 3.8E)

After checking many articles and stuffs around, including the safedisc2 compatible writers page, and clonecd page, it seems that plextor 820 scsi before FEB99 (some sites say MARCH/99) aren’t capable of copying SD2.

CloneCD page (http://elby.de/CloneCD/english/cdr_p.htm) says that units before feb99, the only mode avaible is SAO. But when running the program I receive two options (SAO and RAW-DAO), I’ve tryied and both works fine. According to the page, my plextor drive shoudn’t be able to write raw-dao, or am I missing something ? Why did it work ?

If I were using a unit after feb99, would it be more options avaible ? How can I really find out if my drive is REALLY working in RAW-DAO mode or if’s only showing me and writting in SAO (as I don’t know if clonecd is able to detect if my drive was made after or before feb99)

I’ve tried to copy a cd using cdrwin (default data cd), and the copy was BLANK (tried 3 times, same result), it was using the RAW mode checked. I’ll try using the raw mode uncheck to see if it’s gonna work. CDrwin works fine if i try to backup my harddisk files directly (thus, no raw mode involved, I think…)


#2

http://forum.cdfreaks.com/showthread.php?threadid=34939

This one may be closed by an admin (if one is around) for crossposting.


#3

Check my reply in your other post duwde. This one will be closed.