Plextor 820 che comincia a dar di matto

vbimport

#1

Hi boys!!!
Comincio ad avere qualche problema con il Plextor r 8/20… Usando Plextools ultima vers. Mi si blocca e dice “Media error” chiaramente bruciancomi il cdr… E’ gia 4 o 5 volte che succede ma capita ogni tanto, quando si ricorda…
Premetto che uso cd TDK e traxdata e Verbatim… ma mi succede indistintamente…
Che devo fa’ ? Ricalibrare qualcosa???

Ah… copie fatte 1500 tutte audio a 8X… mai mezzo problema…

Aiuto, non voglio cambiare mast…

TDS


#2

Con Plextools e l’8220 (simile quindi all’820) io ho avuto sempre problemi, solo per il fatto che fosse installato (quindi anche senza usarlo).

Cancellalo, distruggilo, disintegralo…


#3

Ultimamente anche il mio 820 fa delle pugnette !!! Forse da dopo che ho aggiornato Nero alle varie 5504 in sù ?? Comunque é già la terza volta che devo agg. il firmware !!! Che non sia compatibile con le ultime vers. di Clone?? ( stò parlando di Nero…) .
Comunque l’ultima volta panico !!! Dopo il 3° sottobicchiere appena sfornato non mi si apriva neppure il carrello !!! ( Ho anch’io le plextool 1.08d e fino ad adesso non avevo mai avuto pippe!! Premetto che uso sempre PrassiCDREP x Audio e copie disc2disc, Clone x Game e protezzioni stronze e Nero x compilation di file ).
Allora ho staccato solo l’alimentazione del plex lasciando il cavo scsi attaccato, dopo aver fatto un riavvio completo del pc , ho riattaccato il cavetto alim. e finalmente ha smesso di lampeggiare il led verde ( on) in intermittenza con quelli a fianco sono poi riuscito finalmente dopo 4 tentativi a fleshare il Plex (prima partiva la procedura ma non finiva di eseguire il processoanche se le lineette arrivavano a fine corsa, praticamente mi sono cagato addosso !!!).
Comunque adesso é tutto risolto e non soffro più di dissenteria …

Saluti Napalmz!

Ps : fatemi sapere come é andata a voi…


#4

cio’ fatto 5000 copie e tutto dun botto se rotto
comprato ad aprile 99 (datato MARZO 99)
mi piace il cuore, ma ha fatto il suo dovere

byz


#5

Beati voi… quando arrivo a 1500 il mio Plex e’ da buttare …