Plextor 810 SA does not burn anymore

vbimport

#1

Hi!
I put together a new PC a month ago, and I wanted the best DVD optical drive in it, so I chose Plextor PX 810 SA. The phenomen is the following:
I cannot burn DVDs anymore with my Plextor PX 810SA.
It suddenly failed to burn any DVDs. I tried with Ashampoo Burning Studio 7 (got “Medium is not compatible” error), ImgBurn and Alcohol 120 %. When I insert a normal 4,7 GB DVD disc (which worked properly until now) it cannot burn a normal, 4,37 GB film (ISO, DAT, IMG). How come that there’s not enough place? Neither of the following formats work: DVD-R, DVD + R, DVD -RW, DVD + RW.
So I searched forums and howtos on Internet and tried some workaround. Obviously with zero result…

  1. I used firmware upgrade from Plextor’s site. (1,01). I flashed my optical drive. Maybe that was a mistake…
  2. I unistalled and reinstalled the driver for Plextor.
  3. I removed Upper / Lower filtes from registry.
  4. I tried all various tricks (even reinstalled Vista) - nothing worked.
    The problem occured after the installation of Vista SP1.
    I’m looking forward to Your reply. I really would like to know that my case is out of the ordinary or You came across the same evet before? Or maybe the whole mess is caused by Vista SP1 (or rather firmware - upgrade?)

In the meantime playing DVDs works fine. The only problem is with burning Image - files (ISO, IMG etc.), and the size - incompatibility.
I have a 4 Giga RAM, Quad Pro Q6600, 750 Giga Samsung SATA, Asus P5KPro, Geforce 9600 GT PC, and I use Vista Ultimate SP 1 x64.
I really appreciate any help!


#2

Welcome to the forum :slight_smile:

What’s the media brand you’re using?

Just to double-check something, can you go into Alcohol’s Settings, then go to Emulation, and make sure “Ignore Media Type” is not checked. :slight_smile:


#3

[quote=Arachne;2046157]Welcome to the forum :slight_smile:

What’s the media brand you’re using?

Just to double-check something, can you go into Alcohol’s Settings, then go to Emulation, and make sure “Ignore Media Type” is [B]not[/B] checked. :)[/quote]
Thanx for the answer . My paramount concern is with Ashampoo, for I used that one most often. It seems to me that this is some nasty space - issue, 'cause at the end of the system message says “there is not enough place on the disc”. An empty disc…:frowning: Funny thing it worked perfectly once I used to write loads of discs with it (Plextor and Ashampoo).

  1. I use Verbatim, TDK, Maxell DVD + /- RW and DVD + /-R
  2. The Alcohol settings were OK.