Plextor 8/4/32

vbimport

#1

Ciao
piccolo quesito
ho un master plex 8/4/32 che fino ad ora ha fatto anche piu’ del suo dovuto,
il problema e’ che ora invece di scrivere a 8x scrive solo a 6x o a 4x… sapete qualche rimedio per riportarmelo in vita???

Grazie

x


#2

ma sei sicuro che scriva a 6x?

Credo che non sia possibile la scrittura a 6x per quel mast.:cool:

Ciao
LuciGNolo74


#3

Io ho questo master! Ma nessun prolema e pure ne ha fatti di cd.
Prova a montare l’ ultimo firmware e spera che il problema si software e non hardware!!

Andrea1


#4

Ciao ma il problema te lo fa con tutti i soft di masterizzazione o solo con Clone perchè io ho avuto lo stesso problema dopo aver cambiato la scheda madre mi scriveva (con il clone) solo a sei. Le ho provate tutte dall’ultimo firmware ai driver via ma niente il prob. non si è risolto quindi visto che con gli altri soft. andava ad 8x mi sono rassegnato. Meglio a 6x che niente


#5

Ma siete sicuri di quello che dite?? A me con il clone ultima versione va ad 8x. Fate un format e provate!

Andrea1


#6

Ho anch’io quel master e non supporta la scrittura a 6x, deve essere un problema software. Cmq aggiorna il firmware alla vers. 1.09 , a proposito col Plex puoi anche tornare alla 1.07 se la 1.09 non te gusta.

Byez


#7

8-4-2-1 queste sono le velocità che supporta.

Andrea1


#8

Allora fino a poco tempo fa’ andava bene a 8x, ora il problema e’ come ho detto… ovvero scrive a 6x…(E ne sono sicura).
Avevo firmware 1.07… o provato la 1.09… poi rimesso la 1.07… poi dopo un megaformat…o anche cambiato l’hd… ma niente da fare.
Poi rifatto tutta l’installazione con un ghost antecedente anche perche’ di norma ogni mese mi faccio l’immagine.
Ho provato sia cdrwin(regolarmente registrato a mio nome)…
il clone ovviamente con la medicina
Diskjuggler etc etc il problema e’ sempre quello… se registro a 8x me lo butta fuori con scritte sempre diverse…se lo faccio a 6x(il mio master supporta la scrittura a 6) si chiama PLEXTOR 8/4/32A

Grazie

x


#9

Prova a montarlo su pc di qualche amico.

Andrea1


#10

Gia’ fatto il risultato e’ sempre quello

x


#11

Non so più cosa dire!!!1

Andrea1


#12

non sarà che magari è diventato un pò vechietto, lo hai fatto
sgobbare un pò troppo e ora quando il software deve preparare
il mast a quella velocità , ha pietà di lui

ciao

se ho detto una cazzata non fucilatemi eh?:stuck_out_tongue:


#13

Anche io ho 8432 e da un po’ di tempo mi capita una cosa non so se dare colpa ai supporti oppure al master cmq usando il nero ad 8x non mi va oltre il 22% specialmente quando masterizzo audio
poi riprovo sempre con la stessa marca di cd a 4x e tutto va bene…io credo che siano i supporti ma dato che è uscito anche questo difetto…
ciao


#14

Cara x, le tue informazioni non sono esatte. Quel masterizzatore non supporta assolutamente la scrittura a 6x.
Se infatti volessi fare la prova, vedresti che la stima del tempo necessario sarebbe effettivamente tarata su 6x, ma il master scriverebbe a 4

Se non ci credi puoi constatarlo sul sito ufficiale della Plextor; la pagina specifica è:

www.plextor.be/English/products/pxw8432a.html

– Write 8X: 1200KB/s
4X: 600KB/s
2X: 300KB/s
1X: 150KB/s
– ReWrite 4X: 600KB/s
2X: 300KB/s
Access Time 170ms (14X-32X CAV)
Data Buffer 4MB

Io penserei ad un’altra possibilità , ovvero che si sia semplicemente guastato…

Ciao
Venerdi


#15

x Venerdi’

Innanzi tutto Grazie del cara…

io purtroppo non sono competente in certe materie… e credo a cio’ che ho letto sul sito che mi hai descritto.

Ho fatto la prova come tu’ dici…(anche se in realta’ gia’ l’avevo fatta) ovvero calcolare il tempo…

Se ad 8x ci impiega 8 minuti… come mai sulla finestrella 6x mi da’ come indicativo 11 minuti… che poi cronometrando in realta’ sono 12,21 per essere precisi.

Ripeto non sono di questo ramo… ma se come finestrelle sia cdrwin sia clone che altri mi danno 6x a questo punto non so’ cosa dire.

Penso cheormai sia giunta la sua ora…

Perdere un caro amico di mille e piu’ mille battaglie e’ sempre un dolore… sigh sigh sigh

Ringrazio coloro che mentalmente parteciperanno al mio dolore

Grazie vecchio e caro Plextor 8/4/32A

x


#16

non fate caso a quello che dice CLONECD anche perche’ se ci fate caso…come velocita’ segna anche 32x, quindi il software non puo’ dare un responso alla difficolta del masterizzatore…se poi e’ gia’ stato provato su un altro PC e’ ovvio che sia il masterizzatore che sta andando, poverino…


#17

MA con il clone se imposti 8x cosa ti dice??

Andrea1


#18

Scusate forse mi sono espressa male…

Fino ad ora ha sempre scritto a 8x con QUALSIASI programma

Ora con QUALSIASI programma a 8x dopo circa 4/5 secondi mi ributta fuori il cd pero’ non lo brucia.

Se metto a 6x allora lo scrive… ripeto QUALSIASI programma non espressamente il clone come forse mi sono espressa male.

x


#19

X hai letto cosa ho scritto anche a me è capitato che abbasando la velocità mi permetteva di scivere
prova a cambiare marca di cd


#20

Lux

gia’ fatto… le prime volte che cambiavo marca andava tutto bene… ora invece con qualsiasi marca.

Grazie

x