Plextor 716a Issues

vbimport

#1

I have an problem with my drive.

Now, i want to burn a music disc, to play in my stereo. That would be simple, however,
i run Nero Express, i add the music files, but when i get to the page just before the burning process, (where i can change writing speed, etcetera (; ), the “Burn” button is greyed out. I have tried with CD-R, and CD-RW, but they both make it grey out. If there is no disc in my drive, i can push the button, but then it asks for a disk, (CD-R or RW IIRC), and when i put in any disk, the program freezes.

The cd’s come from Imation, but i have tried with other cds, that i don’t remember the company name of.

Anyone who can help? If you need any more info, please say so.


#2

What kind of files do you use? What are the extensions?


#3

seems to be a prob with the files, not a prob with your plex.
did you try another burning prog eg plextools?

btw the brand of your cdr is not as interesting as the real manufacturer - imation usually doesn’t sell quality media.


#4

It’s mp3 files. I don’t have plextools, but i tried alcohol 120%, that didn’t work, and another program, “cheetah cd-burner”, that didn’t work either.
They both simply say “insert a cd for burning”.
(yes, i did put one in)


#5

did u try calling plextor Techsupport and speaking to them??