Plextor 716A doesn't get good recognition under WinXP

Hello, first post in here and already with problems with a Plextor drive.
I bought a Plextor 716A and installed it on my DFI Ultra-D in the second IDE with no more drives, leaving the jumper set to Master.
In the BIOS the drive it’s well recognized but on Windows XP Pro(SP2) it’s recognized as <<other devices>> in the device manager.
It doesn’t appear on “My Computer”.

Screen :

The strangest thing happens in PlexTools :

How can i solve this?!
I’m starting to despair…:S

How do you have your IDE cable hooked up to your drive?
It should be on the middle connection.

Yes, it’s in the middle connection.

Strangely everytime i boot windows he asks about controllers/drivers for the Plextor drive…:S
I tought that wasn’t necessary in Xp… :frowning:

Could it be a motherboard driver issue?

I have the same drivers that everybody has in this motherboard… :S

dont use the nvidia ide drives, use microsoft ones

(@dutchman - és de pt? qq duvida pm)

Is it a NFORCE? If it is try MS IDE driver instead of Nvidias.

And if you use an 80-Wire cable, you must put the master on the end of the cable, not on the middle port.

And you 716A’s firmware is a funny one, too …

I’m using the round IDE cables that came bundled with the DFI.
Should i use the cable that came with the Plextor 716A drive?!

Yes, it’s a Nforce4 motherboard.
I’m going to uninstall the Nvidia IDE drivers then.

Cerberus, tens PM. :slight_smile:

já li :slight_smile:

Uninstalling the nVidia IDE drivers for the M$ standard drivers is always a good idea when you experience problems. Using the bundled cable could help (round cables do sometimes have issues) but you really should stick your 716A to the end of the cable (or set the jumper to ‘Slave’ if you plan to keep it on the middle port).

The end of the cable is for MASTER and the middle of the cable is for SLAVE!

Go into your BIOS. First Boot Device = RAID.
Second Boot Device = Floppy
Third Boot Device = CD ROM

See what happens. I had the same problem when I installed my SATA drive. Works fine now!

Normally the end is for Master (on 80 wire 40 Pins and 40Wire 40Pins).
But on CS 40wires Cables Master is Middle and End is Slave and on special Y cables (40 Wires) the Middle goes to the MB.
For Normal usage Master should go to the End of the Cable.

I uninstalled all the Nvidia IDE Nforce drivers but then i loose all my drives (optical and HD) and the windows just can’t recognize any drive no more (No Seagate sata 120gb, no Maxtor ATA 160GB, no Lite-on Cdrw and no Plextor 716a)…
Windows just don’t find controllers for any of this drives.
Oh Nvidia , just release new and bug fixed Nforce IDE drivers.

Go into bios and make sure:
1 boot device is: RAID
2 boot device is: Floppy
3 boot device is: CDROM

See if that works!!!

Man, i ain’t got no RAID setup.
Just 1 Seagate SATA 120GB NCQ and a IDE Maxtor 160Gb.
My bios is like this :

1 boot device - Hard Disk
2 boot device - CdROM
3 boot device - Floppy

For some reason the cable I looked at last night that came with a IWill XP333 MB which it says is an 80 pin cable has it labeled as the middle is primary. :confused:
It was the first thing I looked at but in the book for a maxtor 250 gig drive it says what you said. :confused:
Also I have had problems with the Nvidia IDE Nforce drivers but I also had the pc crash on unistalll them. :eek: So keep that in mind. Good luck.

Yep, but I am not sure whether ‘HDD’ means ‘IDE HDD only’ or ‘general HDD’ … look into the advanced BIOS settings if you can find a dedicated config menu for your SATA controller …

You still have to put the first boot device as RAID, even if you are not using two drives. Please try this. It should fix your problem.