Plextor 716A copy mismatch

vbimport

#1

I’m having a really fun issue with Plextor. They’re not making exact copies. You’d also be pretty amazed at the lack of knowledge most professional places really have about these sort of things, figure here I’d probably reach a lot more people that have used the drives. Just to start out, here’s the hardware list I’ve been trying to sort this out with.

Vinpower Digital 1 to 9 DVD/CD copiers using Plextor 716A drives
Custom built dupicator tower using Pioneer 108 drives
Rimage Autostart Towers using Pioneer 109 drives
Clover Systems DVX Analyzer (Which is a Plextor 716A with additional hardware put into it)
Sonic Authoring station using a Pioneer 109, switched to a Plextor 716A

And a big handful of random discs of unknown origin/setup.

Now, all the media used in-house here is Taiyo Yuden. But a lot of the discs coming in are not. The issue starts with some copies made on the Vinpower towers. Master was on Taiyo media coming from the Sonic when it had a Pioneer 109 in it. Copies were compared on the analyzer and found to be different. I did an MD5 compare between the content on the hard drive to the content on the master and found that when burning out through the 109, it actually had modified some data and mismatched there. But, with the duplicator tower not matching the master means that the data got changed when burning it out of the Sonic, and again in the duplicator. I tried making the copy on the Pioneer tower and the Rimage towers, both of them matched the master. Now, at this point, I really don’t care that the master was changed from the hard drive, because even if it’s been changed the towers should make identical copies.

I’ve switched the authoring station to a Plextor 716A and it’s data matches on disc and on drive now. That issue, I haven’t looked any further into, but I never really liked the Pioneer 109s from the start of using them. They have been far better than the Plextors in terms of read compatibility and burn quality…both of those respects, there’s really no comparison. Pioneer wins. But, the 109s always seemed to be unreliable, though firmwares have improved them a lot. So, now stuff from the authoring system and copied on any of the towers seems to match.

But, we still have a lot of issues with those Vinpower towers. Say I put a disc that was already in fairly bad shape into it. The copies from it will not match the master. Yet any of the Pioneer towers will make an excellent copy that will match the master. There’s just been so many instances of the Plextor towers not matching the master lately. Now, is it Vinpower’s fault or is it Plextor’s? At this point, I have no idea. The drive that reads the content in on the Plextor towers is a Pioneer I believe. It seems like it’s reading the data in fine. I say that because there’s been perfectly good discs (verified on the analyzer) that have produced copies in the tower where some of them match and some of them don’t. The Plextor burns very commonly will have strange issues…like when trying to test them in the analyzer they will have read issues that lock up the system, then with a re-test show up as being great discs.

It’s hard to really keep track of all the issues I’ve been having with the Plextors, so I’m just going to leave it all at this right now. If any of this sounds like a similar issue or anyone has a potential thing I should be checking on, let me know. I’ve done more testing than what is listed here, but I can’t really think of everything off the top of my head. If anyone needs more info about any part of this, let me know and I’ll elaborate more. But basically, it comes down to having Pioneer towers and Plextor towers, the latter of which is unreliable. But, everyone at the IDDA loves the Plextors…though it’s funny in a way how few of them actually run their discs through analyzers and do image comparisons.


#2

I have no idea what these “towers” are, I have only some knowledge about PCs.
I’ll try to name all reasons that have led to data mismatches with my PCs:

  1. Too long cables (IDE: 46cm max!)
  2. Defective cables
  3. nForce2 chipset plus PCI (S)ATA controller (RAID or not, doesn’t matter)
  4. Defective drives (I have a Teac CDW-524E which started to burn corrupted data in special cases)

I have my 2nd Plextor PX-716A now (the 1st kinda died), and both never burnt a disc that didn’t match the original data. I have often compared the burnt data to the original, because I have had lots of corrupted-data-issues already, so I am very distrustful. :wink:


#3

These are just the typical 1 to 9 style duplication towers. Basically, 1 readed, 9 burners, a hard drive and some specialized hardware that just boots a simple OS off an EEPROM and has a simple menu to make copies. I was thinking it might possibly be an issue with the hard drive, maybe some bad sectors, but doing on the fly would still potentially have the same issues, so bang goes that idea. Cables are fine, not too long either. Defective drives, well, tell me that I have 18 defective Plextor 716As here that exhibit these sort of issues. Possible, but doubtful. And it’s definately not an nForce2.

I’m starting to wonder about the designers of the boards put into these, I had an issue with another tower that used Pioneer 109s where it would not actually finalize any +R media. That was a fun one to deal with, especially after burning off over 100 DVD+R9s and putting one into a computer to find it wouldn’t show up. Fixable, but just not what you want to see at the end of the day.


#4

Regarding that i just found this:

Controllers: Vinpower Digital manufactures their own controller. The most common controller used in other duplicators is the A-Card controller, which is manufactured to work the same for everyone. With an A-card controller, the focus is more on uniformity to work with a broad range of drivers. Since Vinpower Digital does not sell their controllers separately, they can create a controller that focuses on a more optimal operation with specific drivers. They can design their controllers to better meet your needs for both performance and aesthetics. In fact, if you took two identical duplicators with the only variables being the controllers (an A-card in one and Vinpower Digital’s calibrated for the exact driver in the other), Vinpower Digital’s controller will produce a better PIPO number every time (scale for measuring disc quality). Vinpower Digital can calibrate their controllers to optimize any drivers/burners on the market. In addition to compatibility, they make a more powerful controller that ensures proper function and more reliability. The added power allows their controller to perform all the same functions as the A-card, but offers more options. Their controllers come standard with a 128MB memory buffer, as well as partition naming, password protection, screen savers, and more.

There is a rather long list of problems known concerning certain controllers found in regular PCs. These range from hardware bugs to faulty drivers. Some can be cured by a drives firmware, some not. Given the above it’s rather hard to say whether this Vinpowers ‘own’ is the cause of your problems or not. However, the fact that unpredictable behaviour happens both with Plextor and Pioneer drives seems to indicate it. IMHO the only one that can clear up that question would be Vinpower with possible help from Pioneer and Plextor.


#5

That’s all a bunch of marketing crap from them. Their equipment doesn’t produce better PIPO tests by any means, it produces a good, but certainly not spectacular, burn. The Plextor 716A on my authoring station actually tends to be better. Their hardware seems a little sloppy and their software on there is really sloppy.

Plextor and Pioneer are both going to say it’s Vinpower’s fault, and Vinpower will say it’s a bad disc. Pioneer also held that there was absolutely nothing wrong with the 109s when they came out…anyone else ever seen firmware numbers go up that fast?

Really, I don’t trust duplicator towers. I’m just trying to go with what I can find, and I’ve had issues with Plextors reading data wrong before and know others in the industry have had strange issues on these Plextors, so that makes the drives possible suspect. But the hardware they put into these duplicators really is not all that great, I almost returned one of them right away for issues related specifically to Vinpower’s hardware components. There’s definately an operational difference between the two.


#6

I had this problem with external controllers.

Firmware before and including 1.04 works fine with external controllers, firmware 1.05 or over kills the data transfer and corrupts the data.

I am still using firmware v 1.04 for my plextor as I use it on a laptop with an external prolific case.

You cannot flash 1.04 onto a drive that had v1.05 on it from release but you CAN flash down to 1.04 if the drive originally had 1.04 or lower.


#7

I was told, that this problem has been fixed in the latest release 1.08… Have you tried it ???


#8

I will try it when I get in today, I will let you know if it works as its very easy to tell without performing a burn, you just try and re-flash the same firmware twice, 1st will work when going from 1.04 but if it still has the problem the 2nd attempt will fail and you have to disable DMA to re-flash the drive back.


#9

Just tried 1.08 and it fails

It works ok if you have the DMA jumper on BUT then you are limited to MWDMA which is about 8x max burn speed.

I am now flashing the drive back to 1.04 and am seriously looking at getting the BenQ1640 to replace it.