Plextor 716A can't detect movie DVD's

vbimport

#1

Hi
I’m quite experienced in CD burning, but just today I’ve entered the world of DVD burning.
I’ve just installed my new Plextor 716A and it seems to work just fine with every thing else but DVD-movies.
From earlier CD-burners I’ve had installed Nero 6.6.0.1 before the drive was added.
Just today I’ve installed Plextools 2.18 and DVD Shrink 3.2.

The Plextor software DVD that came with the drive worked fine. But when I put a normal DVD movie in the drive it can’t be detected. :a

Nero hangs when I try to detect whats in the drive (only and only if it is a DVD movie), and DVD Shrink says drive empty.
DVD identifier can identify my blank DVD-R TYG02 :cool:

Nero info says the NERO ASPI drivers are OK, but not the System ASPI is corrupted. So I’ve downloaded the lates Adaptec ASPI driver and installed it without succes. Still corrupted.

Use to have ASUS DVD player program installed. But I’ve removed it to try to solve the problem. Still no luck.

Please can anyone help me :bow:

My system config:
Windows XP Pro SP 2 US
AMD 2400+, 512 MB RAM
K7S5A motherboard
Adaptec SCSI card 29160N (for use with my SCSI Scanner)
Primary master (cable select) Seagate Baracuda 120 GB (UDMA 5)
Primary slave (cable select) ASUS CDRW 5224 (UDMA 2)
Secondary master (jumper set to master) Plextor 716A (UDMA 4)
Secondary slave (jumper set to slave) Maxtor 120 GB (UDMA 5)


#2

post deleted by author


#3

This is good prelim work you’ve done here. The newb forum would go much more smoothly if all questions were asked like this. :wink:

Firstly with respect to ASPI: The best, most stable version is 4.60. Many problems are solved when the person removes the 4.71.2 or whatever Adaptec is at now at puts 4.60 on. So what you should do is get the free tool called “KillASPI” that will forcibly delete your current ASPI layer. And then use the free tool “ForceASPI” to forcibly install the ASPI layer. Make sure you get the right version of ForceASPI because some newer versions will install versions other than 4.60.

(Note: There’s no reason to believe that restoring the 4.60 ASPI layer will fix this specific DVD Video problem, but it’s good practice to have that version installed anyway. It could easily prevent other problems in the future. So that’s why I told you how to do it.)

Once this is done, here are my comments about the problems with DVD movies: If they still don’t load properly, then try loading them in an actual DVD Video program like Asus DVD (that you uninstalled,) PowerDVD or WinDVD. Actutally I think that Asus DVD is a rebrand of PowerDVD but I am not sure. Just play the movie for a few seconds (i.e. just the FBI Warning screen.) I am suggesting that you do this because it’s quite common for DVD drives to ‘lock’ access to DVD Video discs if they have protected content like commercially produced movies. By playing the movie for a few seconds using commercial DVD software, you are unlocking access to the disc, thus allowing other programs to access it.


#4

Thank you. I did just as guided. I now have a working system ASPI version 4.60 according to ASPIchk and Nero. Please find the ASPIchk log file below.

I installed Power DVD and tried the DVD video again in Power DVD. It still says no disc in drive (and I checked it to be the right drive). I then tried an region free DVD video. Power DVD responded with Error code 89030000 Unknown file format.
Well the region free DVD video could at least be detected. And just after closing the tray (with the region free DVD video in it) the drive was spinning up. It did’nt even do that with the region protected DVD video disc in the tray.

I hope you’re not yet out of ideas, and also thats its not a hardware failure. Since I’ve waited for this drive since early November :eek:

Aaaarh Explorer just died and Dr.Watson postmorten as well while writing this message…whats happening… hope this message still can be posted…

BTW I have Clone CD 4.3.2.2 installed as well - but have disabled Clone Tray and also Windows XP’s internal burner function.

Kind regards
Thor

LOG0143: *****************************************************************
LOG0144: Starting ASPICHK installer on Fri Dec 10 23:07:42 2004
ASPICHK0438: OS = Windows NT (5.01.2600)
UPGRADE1004: c:\windows\system32\wnaspi32.dll dated 09/10/1999 11:06:00, 45056 bytes.
UPGRADE1062: c:\windows\system32\wnaspi32.dll version 4.6.0.1021
UPGRADE1004: c:\windows\system\winaspi.dll dated 09/10/1999 11:06:00, 5600 bytes.
UPGRADE1062: c:\windows\system\winaspi.dll version 4.6.0.1021
UPGRADE1004: c:\windows\system32\drivers\aspi32.sys dated 09/10/1999 11:06:00, 25244 bytes.
UPGRADE1062: c:\windows\system32\drivers\aspi32.sys version 4.6.0.1021
UPGRADE1004: c:\windows\system\wowpost.exe dated 09/10/1999 11:06:00, 4672 bytes.
UPGRADE1062: c:\windows\system\wowpost.exe version 4.6.0.1021
ASPICHK0582: ASPI is properly installed and is fully operational. A total of 3 host adapters have been detected.
LOG0218: Closing installer log on Fri Dec 10 23:07:42 2004
LOG0219: *****************************************************************


#5

Well its OK now.
This is what I did.
Uninstalled the Power DVD.
Tried another DVD video in DVD shrink. This time it could be detected :bow:
Played a little with DVD Shrink to see how it works. (Quite nice)
Trieds 3 other DVD videos in DVD Shrink (also worked).
Installed ASUS DVD (player). This time it worked.

So I guess just uninstalling the DVD player program and reinstalling it, could have done it. But who could have guessed that.

Thanks to Jucius_Maximus :bow: - I can now enter the world of DVD burning.

Its late (almost 1 AM) and tomorrow I will try my frist test burn - and maybe post a scan with my (in)famous Plextor 716A TLA 0202… :bigsmile:


#6

My first PX-716A PI PO test. I guess its OK. :smiley: