Plextor 716 Dvd writer

vbimport

#1

Installed brand new yesteday - worked fine

Went to burn a cd today and getting “no seek complete” immediately after writing the lead in on most discs i attempt to burn. Tried more than 1 type of media - TDK and Infiniti (the infiniti worked great yesterday)

Can anyone help or is this a defective drive. Just seems odd that it was fine yesterday and its not every disc - had about 3 out of 10 work so far today.

Steve


#2

Can you try the drive in a different computer?


#3

run the self-diagnostics test with a piece of recommended media (TY or MCC generally) as detailed in the manual. that will tell you if your drive is defective and needs a replacement.


#4

Sounds like another defective drive, so much for quality. :Z


#5

dude, don’t start again…as if all the other manufacturers don’t have their fair share of defective drives. :rolleyes: you really have a vendetta or something…


#6

You would think with the amount of money they over charge they wouldn’t have what looks like a plague of bad drivers. :eek: :bigsmile:
Also when you RMA it you better pray by now they learned how to pack the box. :eek: