Plextor 716...dead! help

Well, yesterday, after buy some new media, Maxell -R DVD 8X, i put one in the unity, and for some strange reason, it refuses reading it, or any DVD/CD… :a

I change the FW from 1.08, back to 1.06. Reboot.
This time he can read any DVD/CD…

Late, at night, i go to sleep, leaving it burning a Backup of a movie…

This morning, CloneDVd, tells me the session was OK.

OK i said. Let`s make a Test.

Here comes the problem. The Plextor tells me that there is no media inside!!! :a :a
Nerotools recognises the Plextor, also Plextools…even DVDIdentifier, tell me there is a “crc” error: no media!

The unity simply dont read nothing!!! I didnt have more time to experiences…but since i open the unity and did loose the waranty, does any one have a clue?
Could it be dirty lents? Should i clean them?

I didn`t make any hardware change/sogtware on the last week…
OS has only 2 weeks.
I use Nero, CloneDVD + AnyDVD.

At my point of vue, everthing is OK!

All burns with Maxell media give problems. Error after errors…and between 1g and 3 G some big spikes of POE…

Could they damage the unity?

At last, i now this is the Plextor Fórum, but can anyone give me any advice on a new recorder? ( cheap one this time… :o )
Nec 3540
Pionner 109AX -L
Benq DW 1625

or another one?

it seems my days of glory here on this topic are over… :doh:

Thank you all! :clap:

P.S. - All my condolonces to UK citizens dead today on the Blast…

@Mordorr. Sounds too me like a bad flash, I also saw this in your scan yesterday:"** WARNING : ‘Media Code’-Block Is Only Partially Retrieved". Some of my MXL RG03 doesn’t come up with an MID and says it can only be written at 1x on my NEC and the Plex won’t recognize the media. Mine burns best @ 6x in the Plex, I always flash my drive twice it’s not req’d but I do it anyway. Worth a try. If you are going to get a new drive I believe Alexnoe and zevia just bought a Nec 3540. Just my opinion but I would go for the BenQ 1640 you can use both BenQ and Plextor FW and one day you can have a Plex the next day a BenQ.:bigsmile:

P.S. - All my condolonces to UK citizens dead today on the Blast…

Mine too!!

@Mordorr
Reflash your drive in PIO mode.(Not in UDMA.)
Don’t do it in Plextools. Go to Device Manager, choose channel on which your drive is hooked and select PIO Only.After flashing change from PIO to UDMA.

@Mordorr:

  1. Re-download FW 1.08, just to make sure you get a good copy.
  2. Check DMA Settings under Device Manager.
    a. If it’s UDMA4, then flash with FW 1.08 again.
    b. If it’s not UDMA4 then you need to uninstall the IDE channel.
  3. Try another media.

All burns with Maxell media give problems. Error after errors…and between 1g and 3 G some big spikes of POE…
Could they damage the unity?

Unlikely…

At last, i now this is the Plextor Fórum, but can anyone give me any advice on a new recorder? ( cheap one this time… :o )
Nec 3540
Pionner 109AX -L
Benq DW 1625

or another one?

BenQ 1640A, 1620A, NEC ND-3540A, LG GSA-4163B. All except LG can do quality scanning. The NEC cannot do Jitter test, only PI/PO/C1/C2.

This is too much!!! :a :a :a

I`m very, very, but very disapointed with Plextor!!! :doh:

After put it in PIO MODE, 4 FW, and some other reboots, i decide a “Suicidal atitude”!!

Open the dam thing and check at was wrong…

I must confess i was prepared to go to the nearest shop and buy a NEC…ta hell with this…

And, a litle frustated, in process of open it, i damage a small piece, kind of “small ide” cable between the head and the electronic circuit board ( no gentlemen this time…)…
I reconect again that part, on the board side, then went to the “Head” side and discover that the “IDE” cable wasn´t 100% connected :a :a

This time, with a litle more patient, i reconect it again 100%
Also, did clean the lent…

Remonted again on my PC and voilá, it works! :eek: :eek: :eek:

My conclusion:

Many Plextor unitys, that users say that their unitys, dont read/Wright, this happens because the "Cable" between the Head and the print circuit, is too short or delicated or even not too long, so the connection between the 2 isnt done well :disagree:

On my radical aproach to my unity, somehow i reconnected again…

Don`t now if it will work one hour, one day, one Month!! :doh:

Shame on you, Plextor! :iagree:

I hope my experiênce, as a “no engineer” can help the “Engineers from Plextor” and someone else…in a not near future :bigsmile:

Mordorr

( still working so far…)

Great work, Mordorr! :slight_smile:

Thanks Poaalpina!

But we all paiyed a lot, to this kind of things don`t happen.
Imagine buy a Rolls and it even starts?

And also the worry, with all this situation?

Mordorr

Yes! For such prices Plextor drives must have gold-plated connectors! :bigsmile:

BTW. If i’ll tell you how i recovered both my Plextors (48X24X48 and Premium) bet you don’t believe me! :wink:

Man, after this, i`m truly a beliver!! :bigsmile: :bigsmile:

P.S.- Also have a PX 48/24/48…but it works! :clap:

Mordorr

I really afraid of posting this here. if someone wants to try this at home?! :bigsmile:

Radical, Dude.

I did it 6 months ago with the PX716…and loose the Waranty…it was making too vibrations!!

Maybe i should open a Repair House, for defective 716 units…i could be rich, by now :bigsmile: :bigsmile: :iagree:

LOLOLOLOL

and help the Engineers of Plextor to a good vacations!They shure

deserve!:bigsmile:

Mordorr

nice work Mordorr…congrats on resuscitating your drive :bow:

thanks drpino.

3 burns until now, all ok… :bow:

Mordorr

Welcome the Engineers of Plextor! Drop your works and let’s go fishing! :stuck_out_tongue:


Or maybe they prefer crabs? :wink:


:clap: :clap: :clap: :clap: :clap: :clap:

LOLOLOLOLOL your sense of Humour is so refine :stuck_out_tongue:

lololol…

Ok. The unity seems to be OK for now. 3 Ridisk at 16X, with no problems…

Next time i will now the problem. With a Superglue and imagination, now, the SKY is the limit :bigsmile:

Thank you all for the suport!!

Sometimes a few words of hope are enought to encourage and find the good path! :bigsmile:

( I must be inspire today :wink: )

Mordorr

Have good burns, Mordorr! :slight_smile:

I want to add to your Superglue and imagination my medicine Ethyl Alcohol and Hair Fan for repairing Plextors! :smiley:

OMIGOD! I didn’t meant Alcohol120%!

OMIGOD! I didn’t meant Alcohol120%!

CDFreaks’ latest implementation of vBulletin :Z thinks you did.

Hi ftp1020! Please forgive me for you know what! :o
i’m not as lazy as you can think. :o

Hi, my far away friend!

I don’t think I can complain, at least not until about November… :rolleyes: :bigsmile:

Congratulations to you and Mordorr both for rescuing out-of-warranty drives, amazing.