Plextor 712a won't burn over 2.4x

vbimport

#1

My first post to this board… thanks in advance.

I have read all the suggestions/troubleshooting I could find before this post, so either i didnt search hard enough for a solution, or someone hasn’t posted this before.

I honestly don’t know what the deal with my drive is. I am running winxp pro w/ a plextor 712a connected as master on a secondary ide channel. I updated the firmware originally because of this problem, and then it worked at 4x,8x,12x, etc. That was about a week ago i burned a dvd. Tonight when I went to burn a dvd, it only let me pull up 2.4x as the write speed with a dvd+r and dvd+rw disk in the drive. I ran the firmware update again just for sh!ts and giggles, but no go. Still stuck at 2.4x write speed. I don’t know what is wrong. If anyone has seen this before, can help, etc I will be very happy.

Nero will only pull up to 2.4x write speeds with no disk in the drive as well.

system specs
win xp pro sp1
p4 3.2
asus p4c800-e dlx
1024ram
6800gt
sata wd raptor
550w antec true power
wd1200jb 120gb eide drive

I have tried to burn using nero 6.3.1.6 and alcohol 120% (newest version)

U/DMA is enabled on the channel at this point in time. I had to follow the add/remove ide controllers/bus master to fix this. As a side note, alcohol 120 locks the aspi file and the ide drivers will no reinstall correctly with this program installed. I uninstalled alcohol 120 and the primary/secondary controllers installed back fine.

I am still having this same problem w/ alcohol 120 uninstalled.


#2

Welcome to the forum Justin534.

The logical explanation would simply be the media you’re using. Please try to use some other media (4x or higher) and see if they will write at a higher speed. If they do, the problem lies with the media you’re using. If they don’t report back here with any info that could be important. Good luck.