Plextor 712A user/Problem

Hi there,

Wondering if someone could possibly help me out here. Recently i’ve been having some problems burning things to either dvdr or cdr. The burning process starts off just fine but once it gets to around 80% ish the device buffer just drops off to zero then builds up to about 15% then drops back off again to 0%.

Now i’ve tried everything i possibly know to try and figure out what the hell is going on but with no avail. Please could someone shed some light on my problem, it would be greatly appreciated.

Many thanks in advance

Daz

P.S. Hope i posted in the appropiate section.

What is the system and the burning software you’re using? Have you tried the transfer rate tests with PlexTools Pro or CDSpeed? Have you run the diagnostic on the drive with approved media? Have you checked the DMA setting in Device Manager? Is it in UDMA 4? What have you tried?

FX 53
x2 Raptors

Burning software: It does the same with all i use (Nero, dvd decryptor)
Not tried the transfer test, whats the diagnostic test?
DMA mode is enabled as far as i know with looking at device manager and im in DMA 3 mode.

This only started happening when i tried starforce nightmare to get a game running, after that things concerning burning never worked properly afterwards.

Think i might of found the problem, from looking through device manager/scsi & raid controllers i have in there…

VAX347S SCSI Controller (i don’t use any scsi drives)
VIA Serial RAID Controller (which i do use)

So i’ve disabled the VAX thing and i’ve just burned a dvd image without any problems, so at a guess that VAX thing was the cause of the problem…

If someone could verify to me what exactly is this VAX thing just to ease my mind as i may just need it enabled for something else.

Cheerz in advance.

-Daz

Still got the same problem (Sigh) Even after reformating, i’m currently working of a completely clean install of XP Pro.

System:

Asus A8V (Motherboard)
x2 WD Raptors (140gb Raid 0)
Windows XP Pro SP2 (Legit)
2GB Samsung 3200 DDR

Media Used:
Infiniti DVD+R x16
Phillips DVD+R x4
DataWrite Yellow x8 (not sure if these are +/-)

All above gave same results.

Software that i’ve used that i have encountered a problem with DvdDecryptor, Nero and a few others. The buffer stays at 100% but the devicce buffer runs low as hell basically to zero the goes up again after a few mins to about 4% and back down again to 0%, thus takes forever to burn a disk.

Some images of my device manager, if that could provided some help.


This is from PXInfo:

ID 0 ( E: ) PLEXTOR DVDR PX-712A V1.03 (S/N:XXXXXX) (0.13.31A - 741.37.45D)
Drive Model: PX-712A
Read speed: 17-40 X CAV
Jumper Settings: 001
Buffer Underrun Proof disabled
PoweRec: enabled
Auto Insert Notification: yes
DMA: yes

Don’t understand why buffer underrun proof is disabled and not a clue how to enable it either. Im totally at a stump now, if more info is need regarding my system just let me know, i need to fix this issue got loads to back up.

Thanks in advance once again.

-Daz