Plextor 708A

I used to have a sony 500a and i would multi task all the time while burning dvd’s and i never had a problem. All burns would work great with any playback problems. I used to burn even at 4X and the burns would still work. I now upgraded to a 708A and if anything is running in the background the burns are bad. Moives freeze while playing them back on my dvd player or skip. I took the same image and burned it while doing nothing and it works fine. I have noticed this on 2 8X burns so i stated to test it to a 2.4X dvd+rw and found the same results. If I leave my computer alone with nothing running the burns work 100% but if anything i am doing touches the hd it seems the burn proof is not working right and the burn will have pauses durning playback or will freeze for a sec durning playback and skip forward 2-3 secs it seems. I have tried both nero and record it now. 708a seems to have this problem with both programs and with both my dvd+rw media. Btw the media i am using is sony and tdk. So for the hell of it. I put back my sony 500a and ran winrar let it compress a dvd image while i used nero to burn the another image to my dvd+rw. That burn took 1 hour and 18 minutes but the playback of the dvd was prefect. Btw i used the same image on for all my tests. So i know the image is good if the sony dvd burner can burn it perfectly while multi tasking and the plextor drive can burn if nothing is running in the background. Anyone have any idea how to fix this problem? or what the problem could be?

Thanks a lot

Well, as I recall, the Sony has a larger buffer than the Plexor (which has a really measly 2 meg for some reason). So maybe the Plextor is going into burnproof mode more, and maybe you player you are using cannot quite cope with this. I would be that if you copied one of your “bad” burns, the copy might play just fine. Don’t have any solution, though, sorry.

could trying a different burnnig software maybe fix the problem on the plextor? I am using nero right now.

Another thing that’s worth checking out is if the Plextor drive is running in UDMA mode and not in PIO mode 4 or MultiWord DMA mode…

@dolmar
That was exactly what i was experiencing. If you do anything like opening outlook ther is great activity on HD resulting in multiple burn proof events. Yes, DMA is active on my system.

well i figured it out. I disabled norton antivirus and norton antispam and now it works fine. I can multi task with out burn proof kicking in. And my dvd movie work fine too and they do not skip anymore either. I was able to burn a dvd at 8X and rar some files without burning proof even kicking in. So i guess when norton access the hd it takes control over the whole hd. Or cause the program is memory it gives itself priority. Any know if mcaffe works? Or will i have the same problem as norton.

Had the same issue as dolmar. Original spec was:

  • Primary master: Zip 750 IDE / slave: not used
  • Secondary master: PX-708A (1.01 firmware) / slave: PX-116A
  • 2x 80MB HDD’s on Intel onboard raid 0 controller
  • Also using Norton internet security i.e. antivirus, firewall and antispan etc.

I changed the to the following:
-Primary master: PX-708A (upgraded firmware to 1.02) / slave: not used

  • Secondary master: PX-116A / slave: Zip 750 IDE
  • Still using Norton internet security.

Testing:
Using a 1x speed spec DVD-R Zero Defex (Ritek) I used Nero 6.00.19 to burn a DVD iso image forced to burn at 2x! While running in the background ImageTool classic to create a 4.37mb iso image and then compressed it with Winrar i.e. lots of HDD activity. Burn time was not reduced at around 25 minutes. Disk played perfect in a 2.5 year old Playstation (my ultimate test for compatibility / media quality) as it is very particular about disk quality.

Conclusion:
With the IDE changeover and latest firmware I went from nightmare to stunning performance, very happy now.:slight_smile: