Plextor 708A suddenly stopped working

vbimport

#1

First off, I’ve searched the forums, read all the faq’s and checked all the possible problems I can think of. I even exchanged the drive for another, still no luck. Here’s my problem.

I purchased my 708A about a week ago. Worked perfect for the first 4-5 days, not a single problem or coaster, I loved it. Then for some reason yesterday, it fails to write a disc, I’m thinking… okay, it was bound to happen.

For some reason, it will no longer complete a full dvd, I’ve been trying to backup some movies and it just won’t do it anymore. I’ve been using Nero, tried various versions as well as ECDC and EC DVD Builder. All of which no longer work but once did.

As I said, I’ve tried a totally new drive, checked aspi as well as mobo stuff, tried the new firmware, various types of supported media at various speeds, just can’t seem to figure out why it stopped working.

I have various logs from Nero, all of which don’t help me much, but if someone could help me out and take a look, you can find them here

My system specs are as follows:

AMD Athlon XP 1800+
256MB PC2700 RAM
80GB IBM Deskstar 7200RPM - Master
40GB IBM Deskstar 7200RPM - Slave
TOSHIBA DVD-ROM SD-M1212 - Master
PLEXTOR 708A - Slave

Any help would be greatly appreciated. I need to get this drive working and I’m completely out of ideas and extremely frustrated, thanks in advance.


#2

You can try setting the drive to Master and downgrade your Nero version. The version you’re using (6.0.0.15) is known to cause problems with the Plextor PX-708A drive. See some of the threads in the forum for more information. There’s a sticky on top of this forum.