Plextor 708a rip speed sloooow

vbimport

#1

Hi all,

My first post so go easy. I have tried all the tricks suggested i.e. pressing the eject button for 3 seconds, UDMA settings etc. but I can't get past 3700 kbs on my Plextor. I have read where others are having great success with ripping speeds. I suppose I should be happy with this but was curious if others knew of anything else to try short of buying another DVD rom just for ripping. Thanks


#2

It would be better for you to use a DVD-ROM to do the ripping.:slight_smile:


PLEXTOR 708A
PLEXTOR 40X12X40 CD BURNER
PLEXTOR 48X24X48 CD BURNER
TOSHIBA 1612 (2)
TOSHIBA 1712 (1)


#3

hi ya

“It would be better for you to use a DVD-ROM to do the ripping”[COLOR=red]

Why ? just a wear and tear issue perhaps ?

Mark


#4

zamarky1 wrote:

Why ? just a wear and tear issue perhaps ?

Trajan wants his dvd ripping to be faster because he has tried all the tricks of getting his Plextor 708A to rip faster than 3700 kbs. I suggested he get a separate dvd-rom to do the dvd ripping. There are different brands of dvd-roms that can be flashed with a firmware hack to rip at faster speeds than the Plextor 708A. :stuck_out_tongue:


PLEXTOR 708A
PLEXTOR 40X12X40 CD BURNER
PLEXTOR 48X24X48 CD BURNER
TOSHIBA DVD-ROM 1612 (2)
TOSHIBA DVD-ROM 1712


#5

I don’t know why you can’t rip about 3700KBps. I was just ripping at 8X with m PX-708A today with the help of the 3-second-eject-button trick,

Are you sure that you pressed the button for 3 seconds while the drive was empty and that the green LED flashed before the tray ejected?


#6

The 3-second-eject-trick is also discussed in the FAQ!


#7

Some ripping programs control the rip speed for a better read. DVD Decripter for one always rips/reads at 2x. Which program are you using?


#8

Originally posted by UtteRuiN
DVD Decripter for one always rips/reads at 2x.
Are you sure? :wink: Because I don’t think so, check my old log:

I 19:12:00 DVD Decrypter Version 3.1.6.0 started!
I 19:12:00 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 1)
I 19:12:00 Initialising SPTI...
I 19:12:00 Searching for SCSI / ATAPI devices...
I 19:12:00 Found 1 CD-RW, 2 DVD+RWs and 1 DVD±RW!
I 19:12:38 Operation Started!
I 19:12:38 Source Device: [2:1:0] PLEXTOR DVDR   PX-708A 1.02 (I:)
I 19:12:38 Destination Folder: E:\THE_RUNNING_MAN\VIDEO_TS\
I 19:12:38 Detect Mastering Errors: No
I 19:12:38 Fast Error Skip: No
I 19:12:38 File Splitting: By File
I 19:12:39 Multi Angle Processing: No
I 19:12:39 Remove Macrovision Protection: Yes
I 19:12:39 Stream Processing: No
I 19:12:39 Copying VIDEO_TS.BUP... (LBA: 389 - 397) - KEY: N/A
I 19:12:39 Copying VIDEO_TS.IFO... (LBA: 293 - 301) - KEY: N/A
I 19:12:39 Copying VIDEO_TS.VOB... (LBA: 302 - 388) - KEY: N/A
I 19:12:39 Copying VTS_01_0.BUP... (LBA: 16516 - 16530) - KEY: N/A
I 19:12:39 Copying VTS_01_0.IFO... (LBA: 398 - 412) - KEY: N/A
I 19:12:40 Decrypting VTS_01_0.VOB... (LBA: 413 - 9795) - KEY: C0 19 20 49 F7
I 19:12:43 Decrypting VTS_01_1.VOB... (LBA: 9796 - 16515) - KEY: C0 19 20 49 F7
I 19:12:45 Copying VTS_02_0.BUP... (LBA: 19166 - 19174) - KEY: N/A
I 19:12:45 Copying VTS_02_0.IFO... (LBA: 16531 - 16539) - KEY: N/A
I 19:12:45 Decrypting VTS_02_0.VOB... (LBA: 16540 - 16626) - KEY: C0 34 E6 83 61
I 19:12:45 Decrypting VTS_02_1.VOB... (LBA: 16627 - 19165) - KEY: C0 34 E6 83 61
I 19:12:46 Copying VTS_03_0.BUP... (LBA: 19340 - 19348) - KEY: N/A
I 19:12:46 Copying VTS_03_0.IFO... (LBA: 19175 - 19183) - KEY: N/A
I 19:12:46 Decrypting VTS_03_0.VOB... (LBA: 19184 - 19270) - KEY: C0 1D 16 11 3B
I 19:12:47 Decrypting VTS_03_1.VOB... (LBA: 19271 - 19339) - KEY: C0 1D 16 11 3B
I 19:12:47 Copying VTS_04_0.BUP... (LBA: 2278268 - 2278301) - KEY: N/A
I 19:12:47 Copying VTS_04_0.IFO... (LBA: 19349 - 19382) - KEY: N/A
I 19:12:48 Decrypting VTS_04_0.VOB... (LBA: 19383 - 19469) - KEY: C0 0E A5 0E 56
I 19:12:48 Decrypting VTS_04_1.VOB... (LBA: 19470 - 543671) - KEY: C0 0E A5 0E 56
I 19:14:52 Decrypting VTS_04_2.VOB... (LBA: 543672 - 1067873) - KEY: C0 0E A5 0E 56
I 19:16:27 Decrypting VTS_04_3.VOB... (LBA: 1067874 - 1592075) - KEY: C0 0E A5 0E 56
I 19:17:46 Decrypting VTS_04_4.VOB... (LBA: 1592076 - 2116277) - KEY: C0 0E A5 0E 56
I 19:18:56 Decrypting VTS_04_5.VOB... (LBA: 2116278 - 2278267) - KEY: C0 0E A5 0E 56
I 19:19:16 Operation Successfully Completed! - Duration: 00:06:37
[b]I 19:19:16 Average Read Rate: 11.476 KB/s (8.5x) - Maximum Read Rate: 16.384 KB/s (12.1x)[/b]

#9

Yes, the green LED flashed 3 times. Before I did this, it only burned at 2x.

I use DVD Shrink and Nero. I have tried disabling Nero as it has been mentioned that sometimes it slows down rip speeds but this had no effect.

I read the FAQs before I posted. Thanks.

Gateway
P4 1.6ghz
256mb ram


#10

I’m sorry but I should have mentioned that I’m running W2K SP4 and I have updated the Plextor to 1.04.

Plextor is Master on Secondary IDE Channel with LG-8483B as slave.

Intel 845 chipset


#11

Trajan wrote:

I’m sorry but I should have mentioned that I’m running W2K SP4 and I have updated the Plextor to 1.04.

Are their any other problems you are having with the Plextor 708a using WINDOWS 2000 PRO W/SP4? I once installed WINDOWS 2000 PRO W/SP4 and I couldn’t get my Plextor 708a to work correctly so I ended up putting back WIN98SE.


#12

Originally posted by DVD_ADDICT
[B]Trajan wrote:

Are their any other problems you are having with the Plextor 708a using WINDOWS 2000 PRO W/SP4? I once installed WINDOWS 2000 PRO W/SP4 and I couldn’t get my Plextor 708a to work correctly so I ended up putting back WIN98SE. [/B]

I am using a 708A on W2ksp4 and there are no problems.


#13

this is what I was talking about (opps didnt take the jpeg:p )


#14

this is what I was talking about is the read rate during a decriypt. Mine always says 2x. Heres my log. Are you saying I’m doing something wrong during the rip? I could’nt find a diff setting.

05:28:12 DVD Decrypter Version 3.1.9.0 started!
I 05:28:12 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 1)
I 05:28:12 Initialising SPTI…
I 05:28:12 Searching for SCSI / ATAPI devices…
I 05:28:32 Found 1 DVD±RW!
I 05:29:06 Operation Started!
I 05:29:06 Source Device: [1:0:0] PLEXTOR DVDR PX-708A 1.04 (D:)
I 05:29:06 Destination Folder: C:\OPEN_RANGE\VIDEO_TS
I 05:29:06 Detect Mastering Errors: No
I 05:29:06 Fast Error Skip: No
I 05:29:06 File Splitting: By File
I 05:29:06 Multi Angle Processing: No
I 05:29:06 Remove Macrovision Protection: Yes
I 05:29:06 Stream Processing: No
I 05:29:06 Copying VIDEO_TS.IFO… (LBA: 406 - 417) - KEY: N/A
I 05:29:06 Copying VTS_01_0.IFO… (LBA: 224016 - 224064) - KEY: N/A
I 05:29:07 Copying VTS_01_1.VOB… (LBA: 251533 - 775790) - KEY: N/A
I 05:35:35 Copying VTS_01_2.VOB… (LBA: 775791 - 1299902) - KEY: N/A
I 05:42:07 Copying VTS_01_3.VOB… (LBA: 1299903 - 1824030) - KEY: N/A
I 05:48:34 Copying VTS_01_4.VOB… (LBA: 1824031 - 2348275) - KEY: N/A
I 05:55:02 Copying VTS_01_5.VOB… (LBA: 2348276 - 2872393) - KEY: N/A
I 06:01:29 Copying VTS_01_6.VOB… (LBA: 2872394 - 3396637) - KEY: N/A
I 06:07:56 Copying VTS_01_7.VOB… (LBA: 3396638 - 3670952) - KEY: N/A
I 06:11:18 Copying VTS_02_0.IFO… (LBA: 3671002 - 3671010) - KEY: N/A
I 06:11:18 Copying VTS_03_0.IFO… (LBA: 3674137 - 3674149) - KEY: N/A
I 06:11:18 Operation Successfully Completed! - Duration: 00:42:11
I 06:11:18 Average Read Rate: 2,702 KB/s (2.0x) - Maximum Read Rate: 4,334 KB/s (3.1x)


#15

Thanks for the replies. I have been messing around with my Plextor and have just installed a Toshiba 1712 with hacked firmware. I also switched positions in the PC to where the Plextor is at the end of cable chain (master) and Toshiba is in middle of cable chain (slave). Rip speeds have since dramatically improved.

Before I did the above though, I tried DVD Decrypter and the Plextor got up to 8x while DVD Shrink never got past 3.7-3.8x.

After the change above though, both Decrypter and shrink rip around 7-8x so I think I just leave as is for now and enjoy.

W2K SP4 runs fine on my PC. Really no other issues (knock on wood),


#16

Utteruin: what make of media r u using & what speed certified???Also is Plextor master or slave, is hard drive writing from Primary or slave, all these r VERY inportant for us to help you. I use DVD Shrink & have all the speed that I am suppose to have.


#17

Memorex 4x (which is rioch 4x media rebranded and is certifed by plextor to burn at 8 x) Plex is a master on ide0 No other drivers on ide0 or ide1 (I run a Sata raid0 setup with raptors hd’s) It’s not the burn speed which is 8x it’s the read speed ripping to the hd’s thats always at 2x. I just thought this was a software controled function for a better and more stable read.


#18

UtteRuiN: Before you start reading, make sure there is NO Media in the Plextor then close the tray, then PRESS and Hold the EJECT button for 3 or 4 seconds the Plextor LED will then blink a number of times then the tray will open at this time put your DVD movie in. Ok at this time start reading. let me know if this works. You should get read speeds up to 12x. Sorry but I can’t remember mine. If you have already tried this it maybe your setup. I will explain further if need be (but I hope this works, so I don’t have to).


#19

Trajan glad you purchased the TOSHIBA 1712 DVD-ROM to do your dvd ripping instead of using your PLEXTOR 708A. :bigsmile:


#20

Yes this worked, duhhh I should have read the page/post again.
Thanks guys