PLEXTOR 708A Problem

vbimport

#1

Hi!(SORRY FOR MY ENGLISH)
I have a Pentium4 1.6GHz With XP Pro Edition SP1
Mobo Asus P4B - 512SDram
Graphics Adapter MSI GeForce4 MX440
Sound Adapter SBLive! 5.1
Primary Master : Wester Digital 40GB
Primary Slave : Pioneer DVD-Rom 117 16x
Secondary Master : Plextor DVD-Writer 708A
Secondary Slave : Plextor CD-Writer 40/12/40A

I have problem with my DVD-Writer 708A (Firmware 1.07).I Try to
backup two movies yesterday, the first movie hang’s in the
3rd section and the in the last movie in the black colors displaying
some white flashing boxes.I Used Philips,Sony DVD+R discs in the
Plextor Site i saw that is compatible with Plextor 708A.The Rip program
that i used for this two copies was the latest DVD Decrypter and for
burn the InterVideo DVD Copy 2.I’m very disapointed from my Plextor708A,
i used many applications like DVDFab,DVDClonner.Only with the DVDXCopy
works fine,but i don’t want this picture in the start of my movie…Please
help me…maybe I made something wrong…Thank You Very Mutch

                              :bow:  :bow:  :bow:  :bow:

#2

At what speed did you write your media? If you wrote them at 8x try lowering the speed to 4x. Some DVD players cannot play DVDR’s very well, especially when they are burned at higher speeds.


#3

It seems the software’s compatibility problem…

First thing you could do I think is change the FW to 1.06 or 1.04.

Since PLEXTOR’s driver don’t support booktype settings,you can try to use DVD-R media such as TY,generally speaking the compatibility of -R media is better than +R especially with a movie;)

As GameFreak said,you’d better not let the writing speed exceed 4X.

If the problem still haven’t solved,try to remove the Secondary Slave driver because this will reduce the performance of the Secondary Master ----PLEXTOR 708A(but maybe not effectual).


#4

Remove DVDXCOPY from your computer. It causes software & hardware conflicts. Read the FAQ in this forum and you’ll see that DVDXCOPY will cause conflicts. http://club.cdfreaks.com/showthread.php?threadid=77126 Does your mobo have intel application accelerator or nforce chipset? It could cause problems too. Read the FAQ in this forum. Use the recommended brands of dvd media. Just because a brand is on the compatible chart doesn’t mean they will work ok with the 708a drive.

akina wrote:

If the problem still haven’t solved,try to remove the Secondary Slave driver because this will reduce the performance of the Secondary Master ----PLEXTOR 708A(but maybe not effectual).

I have my plextor 708a on my secondary master and dvdrom on the secondary slave. I have no reduction of performance.


#5

Not all the case is that.