Plextor 708a, Nero 6.3.0.2 and DVD+RWs

vbimport

#1

I just burned ~ 4GB of data to 2 Memorex DVD+RWs using Nero v6.3.0.2 on my Plextor 708a burner. Nero indicated that both discs burned with no errors. When I put the first DVD back into my burner, the light came, stayed amber for about 25 seconds and then began to repeatedly blink green 5 times. Over and over and over. The plextor website states that a green light blinking 5 times in a row means “Failure reading PMA, TOC or ATIP”. I tried the other disc and the same thing occurs. There have been no software or hardware changes to this system since the discs were burned about an hour ago. Rebooting doesn’t seem to make a difference. When I put a third (blank) Memorex DVD+RW in the drive, everything behaves normally (i.e., amber light for a few seconds followed by a solid green light).

Has anybody seen this behavior? The burner seems to be ok since it will read from a number of other discs. As I said, Nero stated that the burn completed successfully but I am starting to wonder if that is truly the case. I’ve seen the discussions about Nero not finalizing DVDs correctly with the Plextor 708a but from what I could tell, when that problem occured, people were getting an error message from Nero. Also, I thought that problem was resolved in a version of Nero prior to 6.3.0.2.

I appreciate any thoughts or ideas. I really need to salvage this data if at all possible. :frowning:


#2

I just get same error with TDK DVD+RW 1-4x. Thats DVD+RW cost 5 € in here.

Any solution to erase that DVD-RW?


#3

Hmm strange. I don’t think there is a real solution to make the Plextor read the discs again since it simply can’t. Have you tried reading the discs in another DVD-ROM or DVD recorder? Does that work? Please report back!


#4

I have two TDK 1-4X DVD+RWs at home and they work fine although PX-708A seems to be a bit picky so they won’t work if there’s smudge on the surface even if you can hardly notice it with the naked eye.

//Danne


#5

try a lower version of Nero I use 5.5.10.54 & have zero problems in this area, infact I refuse to upgrade because I have heard about these errors in Nero 6 but no problems with version 5.5.10.54, lucky me.


#6

If you haven’t tried so already, try erasing the DVD+RW using DVDInfoPro, instead of Nero.

Originally posted by Ippeh
[B]I just get same error with TDK DVD+RW 1-4x. Thats DVD+RW cost 5 € in here.

Any solution to erase that DVD-RW? [/B]


#7

I got a write error with Verbatim DVD+RW backed up a movie last night so I erase & try 3 times still a write error at 4:35 time, so I looked at the disc & there was 1 yes one speck of dust on the disc & then I also went into msconfig & shut off everything & rebooted & it works, so I don’t know what did the fix the disk or shutting down all the programs, but I never had to shut down any programs before so I suspect it the dust that was on the disc, so take a look at that as well.


#8

Hi,
I have the plextor 708UF and the same behavior is observed with.

I think the problem is with the Memorex brand. I also burned a DVD+RW with Roxio DVD creator 6 and there weren’t problems trough the burning process. But when I tried to read the content of the finished disc, the 708 just couldn’t read it. I tried also with Nero and the same happened. Even though I tried with Memorex CD-RW with the same results :frowning:

Never less can I erase the Memorex’s CDRW / DVD+RW. (Tried with DvdInfo2, Nero, Easy DVD Creator)

So I tried with an old and scratched Imation CDRW and it worked fine.

Will plextor release another firmware to support more media brands?. I hope with the next release (1.07), some of the incompatibilities could be solved…

[I]Yesterday I tried burning DVD+RW using Maxell brand. The results were the same as the Memorex, the drive cant’t recognize the media after burning. And when I put the disc in the tray, Windows Explorer hangup. Immediately I ejected the disc, Explorer operated normally.

Also I tried burning Memorex CD-R, (With the Max speed as default value). I used Nero BR 6.3 and Easy CD Creator 6 (Without update), and I had burning errors when the session was closing. I noticed after the disc were burned, there were two little scratches in the burned surface, and the media was unreadable.

The scratches go away cleaning the CD. After 5 CD’s wasted, I tried with 8X speed and there weren’t scratches and the cd was readable.

What is happenning whit my drive…? I’ll keep searching after “RMAning”[/I]


#9

I am also seeing this problem with a new PX-708A and Memorex DVD+RW media. I burned two DVDs, one a movie copy and the other a data DVD. The Data DVD was done using Nero, the movie with DVDShrink. Now both DVDs are unreadable in the Plextor and just gives the flashing green LED after a period of freezing in Windows. Both DVDs can be read in a DVD Rom drive in the same PC, and the Movie is playable on my TV’s DVD player. All attempts at reusing these discs with the Plextor are futile. Even DVDInfo Pro says there is no media in the drive, when there clearly is. I was at 1.07 firmware when the discs were burned. I’ve tried older versions, but no help. Any ideas?


#10

MEMOREX is on the compatible list of media for Plextor. Not all brands on the compatible list will work with the drive. Try using FUJI DVD+RW which is manufactured by RICOH which is on the RECOMMENDED brand that Plextor supports. Also update to the latest version of Nero which is now 6.3.1.17 or try using version 5.