Plextor 708A I/O device error / no burn / HELP!

vbimport

#1

Hello fellow freaks,
Hope you can help me trouble shoot my malfunctional DVD burner. Here’s the problem. Was burning ok but recently tried to burn a video file and kept getting " Bad Media" try again errors. After trying several burn programs and making a dozen drink coasters I opened XP’s event viewer and found the follwing. I/O-WARNING-PAGING-FAILURE An input/output I/O request to memory mapping file failed operation and retired., Event properties showed the EVENT ID 51 CDROM., ERROR, The device, Devise\SCSI
videsm1 did not respond within time out. (note: My CD/ROM device’s list in Device Manager under SCSI due to my Chaintech Zenith CTR-7NJS MB ( RAID 0strip1) that use’s Promise Fastrack. I’m told this is normal) Anyway’s my Plextor plays DVD’s ok but as of recent will no longer burn CD nor DVD no matter the brand of media used. Plextor seems to initialize the media, diagnosic light blinks yellow upon eject command, go’s gree for a min. then blinks yellow again, error comes up, Disk can not Finalize. I’ve just created another coaster!

That’s all I know right now but will update with more info as I discover it. ANY HELP OR DIRECTION YOU KIND FOLKS CAN PROVIDE WOULD BE MUCH APPRECIATED!
Thanks,
The B-man


#2

#3

See: PX-708A Blink Code Chart

Most likely you need to RMA the drive. :frowning:


#4

Alternatively, you can visit plextor forum http://club.cdfreaks.com/forumdisplay.php?f=43


#5

UPDATE

Hmmmmm, was just able to burn a video file to CD RW but still no luck with DVD. I had been trying to burn “from” an external firewire drive and may have had my network connection up all along. This time though I placed a copy of the video file on my desktop and shut down network and WAS able to burn to CD/RW using the Windows writer. (I do use Easy CD Drag-to-Disk once in awhile and so have allowed the program to run) I also allways make sure the “Allow CD-Recording for this Drive” is always unchecked. Anyways, this time I closed Drag-to-Disk and then tried CloneDVD and again got some kind of write error 9 (from cloneDVD) and a bad DVD media try again. I Will open my computer and do a full blinking light diagnostic tomarrow. Still sound like a RMA drive? or maybe software related? I guess the diagnostics will tell the tale hay?

B-man