Plextor 708 firmware 1.07 problems

vbimport

#1

Hi. I downloaded 1.07 firmware from Plextor Europe and Now my 708 will not write. It will not write with DVD shrink , CloneDVD and the problem began at the first effort to burn after firmware upgrade. I have learned my lesson to not upgrade anymore if not necessary. I bought my 708A in the US last year Sept and never had a problem until now. The previous was 1.06 gotten from Plextor USA site. anu ideas on this problem? Anyone else seeing this. I am running windows XP and I have had no problems prior to this, It has to be a bug in that firmare that has to do wiht the hardware. Is there a difference between European sold revisions of the 708?


#2

Of course you can downgrade your firmware to previous version 1.06… can you check if the problem disappears?

AFAIK, released Plextor’s firmwares are the same worldwide… :confused:

ET


#3

No, the European and American Plextor drives are all the same. They are manufactured in Japan I believe or China. Could you tell us a bit more about your problem? Won’t write anymore doesn’t tell us anything. Do you get any error messages at all? Can the drive still read discs? Have you tried going back to firmware 1.06? Please report back.


#4

I have just updated to the 1.07 fw revision and testing the 708A of a friend. First burning attempt gave a no seek error. Currently at my second attempt burning an ISO comp which seems to run ok.

Mentioning the error message burke55 is essential.


#5

It will not read previously burned DVD-R or +R. It will read commerical DVD and it will rip them with cloneDvd or DVD shrink. I downgraded to 1.06 and I got one good write effort but it would not read the disc after writing. Another attempt after ripping a new DVD resulted in cloneDVD write error 10.5
This trouble began immediately after installing 1.07. It seems strange to me but all indications point to a firmware incompatibility of some sort.


#6

I can also confirm that there is some problem. Under 1.07 the drive does not read the DVDs it has written nor other DVDs it has previously written with other fw revisions. I have tried with 2 TY +Rs written with CloneDVD2.

Reverting to previous fw revisions fixes the recognition problem of DVDs written with fw other than 1.07, but those written under 1.07 remain not readable. ISO compilations have no problem being recognised.

Can anyone else confirm this?


#7

Yep, Plextor has a problem with 1.07. Hopefully they are working on a fix for it as I write. I tried to call customer service but they are either overwhelmed with calls right now oir simply do not bother to pick up the phone. They need an addendum to 1.07 to fix the problem ASAP. I sent an email to customer support as well but who knows if they will answer it. I really need to learn not to be one of the first to jump on a firmware upgrade. Better to wait a week or two and let the smoke clear and the bugs get worked out. I also need to learn that …“If it aint broke dont fix it.” I’d still be merrily burning away right now if I had not bothered with the firmware upgrade.


#8

burke55 just revert back to a previous fw version and you will be “merrily burning away” again :slight_smile:

I went back to 1.03 (didnt have the 1.06 atm) and from that to 1.06 and had no problems


#9

I have yet to try going earlier than 1.06 rebooting and then up to 1.06. Thats interesting. I wonder why it is so though. I would think that simply reflashing 1.06 would eradicate the negatives of 1.07. I’ll try going back further and than up to 1.06 tonight and report back.


#10

Hi!

I can not confirm these problems. I have written a DVD+R with firmware 1.07 and the PX-708A can also read it without problems. Strange…


#11

I too have the 1.07 f/w installed but I have not experienced any of these problems (yet…). I have burned ~5 -R discs so far (Ritek G04 and BeAll) with Nero and not a hiccup. These discs read fine in the Plex as well. I have also checked the reading ability on several TY, BeAll -R discs burned with previous f/w (1.04/1.06) and the 708 read them fine. Odd.

However, I don’t have any previously burned +R discs to check.


#12

Quick update.

Found a +RW written with older f/w and it read OK as well. Also tried a CD-R and blank CD-R (TY) and both were recognized as well. My drive is TLA #0103. On the drives that had problems, what TLA # are they (0001 ??) ?


#13

Hey guys, just wanted to let you know the 1.07 fw has been great for me. I had problems in the past reading/writing Memorex dvd+rw’s that were labeled RICOHJPNW11. With 1.04 and 1.06 the rw’s would sometimes return read errors near the beginning of the disk (dvdinfopro) from a bad burn. The problems weren’t consistent at all. After loading 1.07 I’ve done 6 burns to them and they have read back perfectly everytime.

I can also read Memorex dvd-r’s labeled CMCMAG.AF1 burned on 1.04 and TDK dvd+r’s burned on 1.04, 1.06, and 1.07.


#14

I have one of the original 708a’s with TLA 0000 and have burned numerous DVD+R, DVD-R, DVD+RW with this drive and ALL are readable with the 1.07 firmware. I have Nero Multisession DVD’s that still burn and read fine. Perhaps it’s with newer TLA’s of the drive.

Just checked some old copies of movies as well. TDK DVD+R (Ricoh), Verbatim DVD+R (MCC) and Maxell DVD-R (MXL RG02) as well as Memorex DVD+RW (Ricoh) and FujiFilm DVD-RW (TY) and they all read fine. These are the only brands I use, so I can’t offer more than this information.

Bob


#15

Well, after I got home from work today I took the cover off my puter and added a jumper to the slave setting along with the existing cable select jumper per the instructions for performing diagnostic. The unit ran through the process and spit the TDK DVD+R out just fine. After I reassembled everythng I went from 1.03 back to 1.06 firmware. I was able to get the Plex to read after several tries but it is still slow to read and appears intermittent. I then used CloneDVD2 to rip several movies and burned them to the same TDK media without incident. However the unit is very fiesty about reading those burned DVD+R. They play fine on my standalone in the living room. And when I can get the plex to read the DVD+R they play fine on the computer as well. So I am running 1.06 firmware now but the perfomance of the plextor is greatly diminished it seems only as far as reading previously burned DVD+R. Very hit and miss in that regard. I dont know exactly what transpired but the drive seems to write OK and it reads commercial DVD well.
My 708A is a TLA0001. Perhaps the drive has simply seen its best days. I dont know what the life span is on one of these but it has seen very heavy usage since purchased early last fall. This may be an excuse to upgrade to a dual layer burner in the near future. Any way it does seem to be a coincidence that all these problems occurred after flashing 1.07.


#16

Perhaps it’s time to consider going through the RMA process with Plextor for your drive. A few months ago my PX-708A abruptly stopped recognizing all DVD media (DVD+R, DVD+RW, stamped DVD movies, etc.) effectively downgrading itself to a CD-RW writer, so I sent it in and Plextor replaced it. I understand other folks have encountered the PX-708A either becoming intermittent or quit working altogether with CD media (CD-R, CD-RW, etc.). These problems are apparently quite common especially with early production batches of PX-708A, and drive replacement is the only practical solution.

Plextor should be willing to replace your TLA#0001 drive with a new one, so you should go for it while still within the warranty period.

BTW, my replacement PX-708A accepted firmware 1.07 just fine, though I have only burned a couple of disks since the firmware update.


#17

Everything seems to work normal here (TLA 0000).


#18

Well it seems like the problem lies not in the firmware and is hardware (non-drive) specific.


#19

works fine here. Burned DVD+R and some CDRs.


#20

The propblem seems to apear when you use a Asus A7N8X motherboard.
Thats what i have discovered, can some people confirm this? :confused: