Plextor 708 - DVD+R hanging at Lead in :-(

Hi all,

I got my Plextor last Friday and having problems with DVD+R

I tried till now HP 4x and Platinum but both have the same troubles with Nero (6.0.0.9 and 6.0.0.19)

they get normal identified as blank dvd. But when i start burning (hp with 2.4x,4x or 8x (CDVD says MCC 2.4x-4x), platinum (which are Ricohjpn 2.4x)) they get stuck at the end (?) of the lead in.
i tried the hp also with 4x speed but same result :frowning:
only possibility to remove them is through hard reset. some disk have strange signs on the outside (bottom) - some dont. from the one which havent the signs i can read the lead in (on one 28mb had been written with directorylist …)

i have the following PC.
Tyan Thunder K7 (old AMD 760 MP chipset)
2x AMD 2400+ MPs
1 GB of RAM
Onboard 39160 adaptec SCSI and some disks :slight_smile:
latest IDE Busmaster fix with Samsung 52xCDR/DVD Combo and Plextor 708 (firmware 1.02 - both on master on a own channel)
Win XP SP1 with all hotfixes (per yesterday - dont know how many were released today g)
software Nero 6 (…9 and …19)

i have no problems with other formats like these:
DVD-R (Pioneer 4x (PVCR001002 4x), Traxdata 4x (RITEKG04 4x))
DVD+RW (Platinum (RITEKW01 2x))

i found somewhere that some liteon ? DVD bruner had problems with nforce chipsets but nothing about the new plextor :frowning:

any hint would be very helpful.

thx
muh!

It seems you have a similar problem as kainrahl in this thread has: http://club.cdfreaks.com/showthread.php?threadid=77262
Can you try if setting the DMA jumper on the drive fixes the problem?

I had the same problem with mine and setting the DMA jumper fixed the problem. (I know this puts the drive in MultiWord DMA mode 2 mode, but I can now burn DVD+R’s without a problem ,even @8x)

PC spec:
Gigabyte GA-7DPXDW ( AMD 760 MPX chipset)
2x AMD XP1700+
Corsair DDR 512MB PC2100 Reg.
Adaptec 19160 SCSI controller
Maxtor Atlas 10K III 18GB (SCSI)
Plextor PX-40TSi (SCSI)
Plextor PX-W1210TS (SCSI)
Plextor PX-708A v1.02, Master on Primary IDE Channel
Maxtor 120GB 7200rpm 8MB, Master on Secondary IDE Channel
Windows XP Professional with SP1a

great, works like a charm now - with the DMA jumper on :bigsmile:

Thanks :bow: Plexfreak, you saved me many blank DVD’s.

the PLatinum 2.4x (ricohjpn) work fine at 2.4x
havent tried it with the HP (MCC) 4x (if they work with 8x)

thanks again
muh!

Interesting, you’re both running the AMD 760 MP chipset… It must be related to a chipset/DMA conflict or something?

:confused:

I’ve done some searching and I’ve seen more people with this problem. It’s related to the AMD 76x chipset. I’ve now added this information to the FAQ. Thanks for the input guys :wink:

yeah could be the Chipset, would be nice to know which one kainrahl has (at least he has an AMD CPU).

The HP (MCC) 4x DVD+R works fine with 8x now.

muh!