Plextor 708 and Mitsui DVD-R media

I have a prob and hope that someone could give me a hand.
I bought my plextor a week ago and ordered a spindle of mitsui DVD-R discs at the cdfreaks shop.
I tried to duplicate a dvd with CloneDVD 1.2.8.4. Writing the files to my HDD wasn’t a prob but burning was!!
CloneDVD didn’t recognize the media.
Tried to burn it whith Nero, but this was a no go too.
With Nero 6.0.0.11 it recognised my blank media, but when trying to burn I got an error message:
Couldn’t execute the start of Disc At Once.

Can anyone help or have an answer to this prob???

Thanx
Hardcorps

I just bought a Plextor 708a with firmware 1.02. I bought a few different types of disc , but the Sony DVD-R DMR47A does not burn. It gives me disc is not writable, please insert an empty compatible disc. The same data I tired to burn on the DVD-R’s burns great on the DVD+R (Intenso). I am alittle nervous about this because of the new firmware (came with the unit - 1.02) and the DVD-R not be recognized. Is there anyone that had a bad batch of SONY DVD-R disc or are the Sony disc problematic anyway??? Thanks for any feedback!

try the newer firmware…maybe it’ll help.
get it here

My Plextor PX-708A can burn the MAM-E (Mitsui) DVD-R discs just fine, using latest firmware.

thor911, I think you’re just out of luck. I see you’re already using the latest firmware version but this, of course, doesn’t mean that now the drive will support all DVD media. I think you should try some other DVD-R media and see if that does work…

I’ve already got firmware version 1.01. The drive came with it when i bought it.
I’ll trie firmware version 1.02 but i have some doubts if it is a firmware prob.
I’ll try and will reply what happened.

G@M3FR3@K what kind of burning prog did you use?

Thor911 you should visit the plextor website www.plextor.be to check the supported media. You can also down a cddvd info tool there to check if your media is supported.

To everyone who replied and will reply to help me solve my prob, thankx.
Hardcorps

OK i upgraded the firmware to version 1.02.
Nero still is giving me the same prob.
‘Unable to start the Disc At Once’.

CloneDVD i.c. with AnyDVD 2004 also didn’t work. Burning was a no go.
Tried Instantcopy 8 ic with DVDDecrypter. This also wasn’t a succes.
Anyone some suggestions??

Hardcorps

I burn DVDs with Nero 6.0.0.19…

THNX G@M3FR3@K for your reply.
Don’t think my problem is software related.
I think its rather strange that all the burning appz i used are giving me the same shit, and thats nothing so far.

Isn’t it possible its a hardware related something. (don’t know the english word for instellingen)

When using plextools there is the possibility of changing some of the drives modes. Might there be a solution there??
Can anyone help??
Thanx

I’m almost sure your problem is related to the older firmware version you’re using. As I already said, newer firmware versions have better media support and thus firmware 1.02 might fix your problem. If it doesn’t we can look for an alternative solution. You can be sure that your problem is not related to the settings in PlexTools.

G@M3FR3@K thanks again for your reply,

But as i wrote befor i already upgraded the fimware to 1.02.
Aftr the upgrade the prob was still there.
Nero 5.5.10.45/60011 couldn’t execute Disc At Once
CloneDVD 1284 icw AnyDVD 2004 couldn’t recognize the blank media.
And Instantcopy 8 … well it did something but what it burned wasn’t readable on any of mij drives.
Not Liteon DVD rom (ltd 165h) as the plex 708a.

I already mailed my prob to plextor europe, but i didn’t get a usefull reply yet.

G@M3FR3@K have you got some more solutions?

Thanx Hardcorps

Originally posted by Hradcorps
But as i wrote befor i already upgraded the fimware to 1.02.
Oops, sorry about that :wink:

Could you post the ADIP information on your Mitsui media here? You can use CDVDInfo to retrieve it. I can then compare it to the ADIP information of my discs to see if they’re the same. If not then the problem might simply be that your media is currently not supported. Please report back.

Hi gamefreak,

This is the media info you requested:

CDVDInfo V1.20 System information
Copyright © 1999-2003 Plextor SA/NV
08 oktober 2003

Software information

Operating system: Windows XP V5.01.2600 Service Pack 1
Description : n/a

Hardware information

ID 0:(I:) PLEXTOR DVDR PX-708A V1.02 (S/N:127726) (0.0.0A)
Read speed: 3-8 X , Jumper settings: 001, Buffer under run proof disabled

Status: DVD media inserted

Type : DVD-R (General)
Certified Write Speed: 4X
Manufacturer ID : MCI4XG01

Label: -
Contents:
blank disc inserted (4.38 GB)

I got an email back from plextor. They instructed me to uninstall my virtual devices and update my bus drivers.
Unfortunatly i already have the newest drivers installed for my motherboard and when i uninstalled my virtual devices the prob was still there

Yes they’re are the same discs as I have here. I have two types of Mitsui/MAM-E DVD-R discs here (2x and 4x) and both work fine.

CDVDInfo V1.20     System information
Copyright (C) 1999-2003 Plextor SA/NV
08 oktober 2003
-------------------------------------------------------

Software information
--------------------
Operating system: Windows XP V5.01.2600 Service Pack 1
Description     : n/a


Hardware information
--------------------
ID 1:(I:) PLEXTOR DVDR   PX-708A   V1.02 (S/N:101925) (1.12.21C)
Read speed: 3-8 X , Jumper settings: 010, Buffer under run proof enabled

Status: DVD media inserted

Type                 : DVD-R (General)
Certified Write Speed: 1X - 2X
Manufacturer ID      : MCIG01

Label: -
Contents:
blank disc inserted (4.38 GB)
CDVDInfo V1.20     System information
Copyright (C) 1999-2003 Plextor SA/NV
08 oktober 2003
-------------------------------------------------------

Software information
--------------------
Operating system: Windows XP V5.01.2600 Service Pack 1
Description     : n/a


Hardware information
--------------------
ID 1:(I:) PLEXTOR DVDR   PX-708A   V1.02 (S/N:101925) (1.12.21C)
Read speed: 3-8 X , Jumper settings: 010, Buffer under run proof enabled

Status: DVD media inserted

Type                 : DVD-R (General)
Certified Write Speed: 4X
Manufacturer ID      : MCI4XG01

Label: 
Contents:
4.21 GB, ISO 9660, UDF
1 layer(s) (PTP)
Application: -
Publisher: -
Disc region: 1 2 3 4 5 6 8 
Video: MPEG-2 720x576 PAL 16:9 
Audio: -

The only difference I see with your post is that Buffer Underrun is disabled for your drive. Please enable it via the PlexTools Professional software. I don’t think it will make a difference but it’s worth to try. Also, which virtual drives were you using and are you sure that they’re disabled?

Mij bufferunderrun protection is enabled in plextools, i can’t figure out why it says that it isn’t in pxinfo.

The virtual dives that i had installed were the virtual drives that came with clonecd and alcohol 120%.
I uninstalled the progs and with them the virtual drives.

Dont know yet what else to do, maybe the new version of clonedvd will make a difference, but not been able to down it yet.

Taken my PC back to the computershop and they tested the PX-708.
The outcome was that there wasn’t anything wrong with the burner, but probably with the mitsui media.
But because gamefreak has used this media with succes, i find this a little strange.
I probably have bad luck and the spindle with media by mitsui was a defected bunch.

Hardcorps

I have found this at rpc1:

Bad batches: (This code should probably somewhere at the inner ring of the DVD-R)

  • 3232D11
  • 3228D11
  • 3231D11

link to thread
here

Perhabs you have a bad batch.

Thanks JBV for your reply.
My spindle is from a different batch
3525D51

Maybe this was a bad batch too don’t know yet.
Posted my complaints about my spindle to cdfreaks shop, waiting on their reply.