Plextor 708-A Issues recording at 8x

vbimport

#1

I own a Dell dimension XPS-T700r. It’s a Pentium 3 machine from Dec 1999. I originally owned a Sony DRU510 Aand I never had problems with it. It burned DVDs at 4x speed no sweat.

My Plextor 708A also has no problems burning Verbatim media at 4x either but for the life of me I can’t get it to burn at 8x. I used the Roxio Software that came with the drive to do this. I used the Classic Ceator module and the special Verbatim disks that are supposedly rated for 8x burns. The 8x option comes up and you think that everything is fine once you select it. The recorder progress window clearly shows that the drive is recording at 8x initially and then all of a sudden the speed starts dropping first to 7 speed then to 6 and then to 5 and then 4 and then 3 and 2. It bottoms out at 2 speed and it’s all downhill from there. Eventually it finishes but that does me no good as I wanted the extra speed. At 4 speed there are no issues. Is it possible that the media I purchased is just plain faulty?

Has anyone else seen this issue? Could it be the Roxio Software. I plan on trying Nero a little later. Maybe I’ll get lucky but I have a feeling that I’m going to end up going through all the 8x media that I bought with no success.

Also one more thing the plextor drive came with the Ultra DMA mode jumper settings activated. However, I got worried when the manual said that some older hardware may not understand this mode and put in a jumper to activate Multiword DMA mode. Should I be putting the drive back in Ultra-DMA mode?

I guess this is what happens when we jump on the cutting edge bandwagon. I had heard such good things about the Plextor 708A though.


#2

Yes, you should enable the Ultra DMA mode and your speed drop might be caused by a fragmented hdd.
//Danne


#3

In activating Ultra DMA mode, my Dell Dimension T700r stopped recognizing the drive completely!

I put the drive in another computer (a Dell Dimension 8300) and after installing the Roxio 6 software, and running Creator Classic, I no longer even got a choice of 8x recording. I got a PowerRec, 4x and 2x options. I chose PowerRec and the damnable thing still recorded at 4x.

My guess is that the pack of 10 DVDs that I purchased were (although rated at 8x were clearly not). No wonder I had issues when I tried recording at 8x on my other computer. I think that I’m going to have to find other 8x media. Plextor sells their own. Maybe those will work?

I don’t think that Ultra DMA mode has a thing to do with my problem.

However, I welcome other insights.


#4

Here’s what I just learned. Roxio 6’s Classic Creator mode bites big wind when recording stuff at 8x. I just tried Nero 6 and all my 8x burnning troubles went away. The actual time to burn a 4.4GB set of data was 8 mins 16 seconds. It was actually under 8 minutes if you didn’t factor in the whole “lead-out” business.

So in summation…stay away from Roxio 6 when burning 8x DVDs. This surprised me because Plextor provided the Roxi software. I’m surprised that they didn’t find issues while testing!

Live and learn I guess…


#5

@mackiedoo

Don’t be too surprised. In Europe the Plexes are bundled with Nero. Bundling with Roxio in the States might be out of political reason.


#6

I use Nero speed to test media, and the writes are at 8 minutes +/- a few seconds. I use Roxio for the burn and will get writes around the same time frame for a full disc.

No complaints here.